Please select Into the mobile phone version | Continue to access the computer ver.
First Flight with 1.3.2
2275 28 2015-8-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
jhall651
lvl.4

United States
Offline

My first flight on the new FW went amazing!  It was by far the most stable and smooth flight I have had yet. At 4200' away and 400' alt it was the furthest I have been able to go due to the previous FW's limitations. Previously I would have lost connection along this same flight path way before this distance.  So needless to say I am very happy with DJI right now. Enjoy the video.

http://youtu.be/zqxFTnZuZsE
2015-8-5
Use props
Buretto
lvl.2

Australia
Offline

Awesome.... looked great
2015-8-5
Use props
heybutch1
lvl.2
Flight distance : 526946 ft
United Kingdom
Offline

Great news, planning my first tonight. Did you do all the gimbal  re-calibrations etc beforehand or just go?
2015-8-5
Use props
axidify
lvl.3
Flight distance : 2867146 ft
Malaysia
Offline

heybutch1 Posted at 2015-8-5 21:20
Great news, planning my first tonight. Did you do all the gimbal  re-calibrations etc beforehand or  ...

check your IMU and compass on the app before arming the props. if it checks out. hover it for a coupla minutes. if it stays then dont mess with the sensors lol
2015-8-5
Use props
jhall651
lvl.4

United States
Offline

heybutch1 Posted at 2015-8-5 21:20
Great news, planning my first tonight. Did you do all the gimbal  re-calibrations etc beforehand or  ...

Yes, I did the update to the Bird, RC, and I am assuming Batteries. I say assuming batteries because I really didn't notice them do anything. But anyways, after update I placed the Bird in front of an AC vent for about 10 mins to cool it down. Then I immediately did the IMU calibration on a surface that I leveled with a carpenters level. Once IMU cal was completed I didn't touch or move the P3, I immediately did auto gimbal calibration. Then took it outside, did compass calibration and took it for a spin. It flew flawlessly!
2015-8-5
Use props
jhall651
lvl.4

United States
Offline

axidify Posted at 2015-8-5 21:48
check your IMU and compass on the app before arming the props. if it checks out. hover it for a co ...

This is not recommended. Always recal after FW update.
2015-8-5
Use props
Bobcat90
Second Officer
Flight distance : 2517654 ft
  • >>>
Taiwan
Offline

jhall651 Posted at 2015-8-5 21:51
Yes, I did the update to the Bird, RC, and I am assuming Batteries. I say assuming batteries becau ...

What about the tilted horizon. Did you have it  before?  If so, what about now?
2015-8-5
Use props
manuelnegronpr
Second Officer
Flight distance : 10933205 ft
  • >>>
United States
Offline

jhall651 Posted at 2015-8-5 21:52
This is not recommended. Always recal after FW update.

Great video. I also see that the horizon is level.
2015-8-5
Use props
jimcloud74
Second Officer
Flight distance : 1298317 ft
United States
Offline

jhall651 Posted at 2015-8-5 21:51
Yes, I did the update to the Bird, RC, and I am assuming Batteries. I say assuming batteries becau ...

Great Hall!!! I didn't do any calibrations and all were WNL. So I just went! Absolutely everything was PERFECT!! I haven't been this happy in a while!
2015-8-5
Use props
nofearmx
lvl.4

United States
Offline

I only recalibrate if the readings are weird. Honestly haven't done an IMU yet since june... compass yes and gimbal but nothing else. Update was great and flew great like to test with bracketing as it gives me a feeling of how stable got this... not very interesting but i also know it isn't drifting.

2015-8-5
Use props
nofearmx
lvl.4

United States
Offline

Sorry forgot to say great video! :-)
2015-8-5
Use props
jhall651
lvl.4

United States
Offline

Bobcat90 Posted at 2015-8-5 22:22
What about the tilted horizon. Did you have it  before?  If so, what about now?

I did notice it once or twice before. It would be level and then start to tilt after flying it around, but most of the time I did not have tilting issues. So far it seems to have stayed level.
2015-8-5
Use props
jhall651
lvl.4

United States
Offline

jimcloud74@yaho Posted at 2015-8-6 00:19
Great Hall!!! I dodn't do any calibrations and all were WNL. So I just went! Absolutely everything ...

Awesome. I feel ya Jim. I hope every flight is this smooth (literally just knocked on wood). In this flight I forgot to mention that not only was I the furthest away but I also still had good reception with video and rc. Pretty amazing as you can see from the video I have houses, trees, and power lines a plenty blocking direct line of site.
2015-8-5
Use props
Mudcon
lvl.4

United States
Offline

cool vid!!!
2015-8-5
Use props
Mudcon
lvl.4

United States
Offline

just wish mine would stop droping video transmission
2015-8-5
Use props
Akael
lvl.1

United States
Offline

Mudcon Posted at 2015-8-6 03:22
just wish mine would stop droping video transmission

Are you using Android or iOS?
2015-8-5
Use props
rzade
lvl.2

United States
Offline

Akael Posted at 2015-8-6 03:50
Are you using Android or iOS?

Ha! very good question
2015-8-5
Use props
jipmars
lvl.3

Netherlands
Offline

Akael Posted at 2015-8-6 03:50
Are you using Android or iOS?

I'm using the iPhone 6 and installed the new fw update. Did all the callibrations and took my bird P3A out for a testflight.

Two times during the flight the iPhone restarted which never happened before. Distance  at that moment was approx. 120 meters and an alt. 70 meters. At that distance I had several times a black screen and the message "weak image transmission". Which didn't happen before with the old fw on the same spot. I aso noticed that alt and distance was not correct. At 1.70m alt it showed 3.5 meter on the screen.  The distance from me was approx. 1.5 meter while the distance on screen showed 7.5 meters.

Tryed again on a different location. This time the iPhone didn't crash but the weak image transmission message showed up several times at close range. Tomorrow I'll try again and if this continues I'll downgrade to the previous fw.
2015-8-5
Use props
sp.thanos
lvl.2

Greece
Offline

Perfect flight for me too with the new firmware.

To be honest, i didn't deal any problems with the previous firmware, except the tilted horizon that remains in place.

I didn't do any calibration except compass.
2015-8-5
Use props
heybutch1
lvl.2
Flight distance : 526946 ft
United Kingdom
Offline

First flight with 1.3.20 tonight. Got the NO SIGNAL issue within 3 minutes

Just lost the video feed and telemetry. Had control of the thing still so just landed it. This is happening at least once every battery since I had the thing last week. I just can't trust it at the moment.

Think I have to send it back and try and get an exchange.
2015-8-5
Use props
jipmars
lvl.3

Netherlands
Offline

heybutch1 Posted at 2015-8-6 04:57
First flight with 1.3.20 tonight. Got the NO SIGNAL issue within 3 minutes

Just lost the video f ...

I'd try first another device before sending back your bird instead sending it to DJI and wait 6-8 weeks.
2015-8-5
Use props
Mudcon
lvl.4

United States
Offline

I am using an ipad mini 2,  I just dont understand why I had no problems in 40 flights before I upgraded to 1.1.26.  1.1.9 did perfect.   I flu 10 min before I updated to 1.1.26 through 2 batteries and it did perfect. Updated to 1.1.26 did imu and calibrated and within 2 min of taking off it has lost signal.  Even 3 feet in front of me.   The ipad mini2 should be able to keep up with video feed.
2015-8-5
Use props
lcajiga
lvl.2
Flight distance : 145384 ft
United States
Offline

Great news! I will upgrade and test fly mine tonight
2015-8-6
Use props
kelleyre
lvl.4
Flight distance : 59199 ft
United States
Offline

lcajiga Posted at 2015-8-7 00:59
Great news! I will upgrade and test fly mine tonight

Happening to me also, I have the Inspire 1.
I came to the phantom forums to see if this was happening with the phanoms with the new update, and it looks like there might be a common problem  ( The App???)

I just got everything updated with the latest firmware and everything went well, I just did and Imu calibration, then I also calibrated the compass,I was just about the lift off when I noticed that the radio quality went from good to poor then I got a disconnect. I've been flying this inspire now for about four months and it's been awesome, absolutely no issues whatsoever until today. One very odd thing is that the indicator at the top of the app that indicates level of the radio signal, not the video signal indicator, but the radio signal indicator is showing full bars but I'm still getting getting good to poor messages and then all of a sudden it will disconnect and then reconnect.  I thought I would mention one more thing, after loading the updates on the inspire 1 and the RC controller I was in the app looking around and all of a sudden it crashed the iPad totally rebooted it. The ipad that I'm using is the latest air with 128 gigs  with the cellular radio in it.  It hasn't crashed since it rebooted.

At this point I  guess I'm going to have stopt flying until I can get some more information about what's happening, just a little unnerving.
I guess I'll try and call DJI or get on the chat and see if maybe they have any ideas.  Fingers and toes crossed


  Thanks for any ideas you guys may have

RK
2015-8-6
Use props
Michael M
First Officer
Flight distance : 1984898 ft
Canada
Offline

more stable than 1.18?
2015-8-6
Use props
heybutch1
lvl.2
Flight distance : 526946 ft
United Kingdom
Offline

jipmars Posted at 2015-8-6 05:16
I'd try first another device before sending back your bird instead sending it to DJI and wait 6-8  ...

I've tried three, 2 iPhone 6's and and iPad Air. Had the issue on all three of them.

Also, I'm doing with the company I bought it from, not DJI as still within my 14 days warranty with them. The old one is being collected today and the new one is being delivered tomorrow.
2015-8-6
Use props
aaron.ferguson
Second Officer
Flight distance : 1641752 ft
United Kingdom
Offline

My first flight impressions with 1.3.2. Pretty stable - though I never had any real problems there (on 1.2.6 it would start to ascend slowly by itself on take-off - VPS issue now fixed). No real problems with the video feed or range. My problem has been with the gimbal - roll issue (from1.1.8 onwards) plus it "shuddering" from 1.1.9 during "diagonal" movement (particularly to the left). 1.3.2 seems to have fixed that and improved the horizon roll issue  (not 100% I think - still drifting off slightly but less noticeable than before).
2015-8-7
Use props
Stealth...
lvl.3

Netherlands
Offline

Michael M Posted at 2015-8-7 13:16
more stable than 1.18?

edit:Reply was ment for heybutch1


Lucky Guy.

I've tested my bird yesterday evening again in the middle of nowhere. No reboot off my iPad 2 air but message "weak image transmission" with lag still occurred now and then. Distance only 400m and alt. 90m.  
2015-8-7
Use props
shorinjimonk
lvl.2

Canada
Offline

Awesome! Did the update last night and all went well. Looking forward to the test flight tonight! I will share some videos with everyone afterwards!!!
2015-8-7
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules