Please select Into the mobile phone version | Continue to access the computer ver.
Record and Mode button not working properly
127 3 9-3 04:11
Uploading and Loding Picture ...(0/1)
o(^-^)o
daws901
lvl.2
Flight distance : 564154 ft
Guernsey
Offline

Either there is serious lag or these just do not work. I have tried pressing and long pressing and aircraft just not responding to controls.

Recording sometimes works, others, does not - once it is going, I can't stop it unless I turn the aircraft off and reset. Same with mode button, I'll press it and then randomly it might change mode but significantly after I pressed mode. One of the 4 LED's on top of controller also does not light up.

Anyone else having any of these issues?

Luke
9-3 04:11
Use props
DJI Stephen
Super Moderator
Offline

Hello there Luke. I am sorry for the trouble this has caused and thank you for reaching out. May we please know if you are receiving any error message on the DJI Fly application when this is happening and kindly please post a short sample video showing the issue for us to be able to see and can assist you. Thank you.
9-3 19:16
Use props
bruik
lvl.1
Flight distance : 34797 ft
Netherlands
Offline

Hi Stephen, I seem to have the same problem.
The shutter/record button sometimes works but often does not. Is this a known issue? Is there a fix?
10-18 13:32
Use props
daws901
lvl.2
Flight distance : 564154 ft
United Kingdom
Offline

Hi Stephen,

Where Can i send you the video? Sorry it has taken this long. No error is seen on the the application. Can you provide a secure link to upload the video to as I don't want to post publically here. The Upload button in the edit box only allows for pictures to be loaded. Thanks
11-19 01:53
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules