Please select Into the mobile phone version | Continue to access the computer ver.
"Disconnected" / "No signal"on v1.3.20
1497 33 2015-8-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
d.hautle
lvl.3
Flight distance : 118766 ft
Switzerland
Offline

Hi, I'm running my P3P on the latest firmware v1.3.20. It flies great, less drifting than before, BUT I keep losing connection. While on ground or in the air, close to the aircraft, the app will show first "disconnected" (data and video feed disappear), then "no signal", then "safe to fly" (normal data and feed again) without any action from my side. This keeps repeating itself, sometimes more than once per minute. Very annoying! I noticed that when I fly at higher altitudes (~100m) it's less frequent. It also happens in the nature, away from interferences from other signals. The cable shouldn't be the problem, since it works fine with my computer. I also noticed that when I try to download an image fro the P3P to the phone, it fails often and is very slow.
I have this problem since firmware v1.2.6, but it's not gone with the new one. It remains also when I deactivate VPS.

Any one has the same issue and knows how solve it? I didn't find anything in the threads about the new firmware..

Thanks
2015-8-8
Use props
mpdigiman
lvl.4
Ireland
Offline

I also had two lost signals on a single flight yesterday but never lost feed the notification bar at the top just said week rc signal then lost signal for a split second and back to 'safe to fly' so quickly the feed was not disrupted.
Also having horizontal flickering lines in recorded video which I never had on 1.1.9 or 1.2.6 FW. Hope we get some more info and feedback from pilots to see if these are bugs in the current firmware ???
2015-8-8
Use props
mikeon
Second Officer
United States
Offline

Since I upgraded the remote control to 1.3.2 I can't get FPV at all, even on the ground.  It worked after the aircraft upgrade but not the RC upgrade.  DJI says I have to send it in for repair.
2015-8-8
Use props
ricardomorandin
lvl.1

Brazil
Offline

Same here Guys.

I began having this issue after v1.3.20.

Any clue?
2015-8-10
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline

ricardomorandin Posted at 2015-8-11 05:15
Same here Guys.

I began having this issue after v1.3.20.

i had this issue and it was solved by putting device in airplane mode and if an ios device, use the original apple lightning cable. I was getting the disconnected sign on my device non stop, after having done the above, it has all gone away.
i have a thread on the subject if you wanna go thru it for other inputs/info.
2015-8-10
Use props
ricardomorandin
lvl.1

Brazil
Offline

rayrokni Posted at 2015-8-11 05:33
i had this issue and it was solved by putting device in airplane mode and if an ios device, use th ...

Thanks mate. Checking asap
2015-8-10
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline


let me know how it went
2015-8-10
Use props
d.hautle
lvl.3
Flight distance : 118766 ft
Switzerland
Offline

rayrokni Posted at 2015-8-11 05:33
i had this issue and it was solved by putting device in airplane mode and if an ios device, use th ...

I also noticed that routing the usb cable away from the antennas helps solving the issue. I'm using a non original cable, and maybe those have a worse "shielding" than the original one. I will buy a short cable soon I think, hope those are good!
2015-8-10
Use props
Phantom_Film
Second Officer
Flight distance : 1609482 ft
Greece
Offline

+2 P3P's here, black screens, No Signal, etc...

Ipad mini 2 , all upgraded fine. Some flights go well, some we must fly without video on screen... I sense it may be something with the auto channel selection, since we do not have the manual option here.

I did not believe that the new firmware or app, would continue and in fact be worst in case of signal loss... We love the new P3P but in some cases we cannot use it for our work.

I will try the, wifi off - airplane mode, usb cable away from antennas, and report tomorrow.  
2015-8-10
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline

Phantom_Film Posted at 2015-8-11 08:29
+2 P3P's here, black screens, No Signal, etc...

Ipad mini 2 , all upgraded fine. Some flights go we ...

and et oem apple lightning cable not third party. hope to hear that u solved all problems.
there also is a hack for the channels but i dont know if it will work there
2015-8-10
Use props
bill
lvl.4

United States
Offline

Same issue here. Flew three batteries tonight and on one flight, out around 3200 feet the signal was great then all of the sudden gone. The remote never lost connection with the bird which I suppose is the most important but losing video feed is pretty annoying. Latest Firmware, OEM Cable, Galaxy Note 4 tablet, airplane mode on.

Many, many thanks to those who responded to my post last night because at least when the no signal came up on the tablet I knew enough to look down at the remote and breathe a sign of relief.
2015-8-10
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline

bill@northwoods Posted at 2015-8-11 08:35
Same issue here. Flew three batteries tonight and on one flight, out around 3200 feet the signal was ...

u r welcome.
and i assume antennas are in the correct position, .

one thing u can try is uninstall app,make sure u sync ur flight data if its important to u, shut down device, not restart but shut down. then turn back on. and reinstall app, sign in with your dji profile, then give it another go
could also be overheating!!! when it freezes chk temp on device if possible with an app if available
2015-8-10
Use props
bill
lvl.4

United States
Offline

Thanks I will give that a try. At this point it will probably be Wednesday before I can try  it. I kind of doubt overheating, it was a cool evening - in the 60's, no direct sun and I didn't notice the case being hot. I know that doesn't mean the internal parts weren't above proper temperature - just not inclined to think so.
2015-8-10
Use props
rogeruzun
lvl.4
Flight distance : 325659 ft
United States
Offline

I get this a lot too since the FW update.  It's very dangerous.  So far hasn't happened at a bad time, but something is wrong.  I am using 1.2.0 of the app on an Android Asus Nexus 7 II.


I always have aircraft control with the controller, but the app goes dark and say DISCONNECTED.  I never got this before.  I am using the DJI USB cable.

I also notice every time I start the app now, or most times, it goes through the help display showing me arrows at what all the display items are.  It never did this before, now it almost always acts as if this is the first time the app has started up, and shows me the help screen display pointing out all the display fields.

-Roger Uzun
2015-8-10
Use props
romos
lvl.4
Flight distance : 1208602 ft
Cyprus
Offline

rogeruzun@gmail Posted at 2015-8-11 12:21
I get this a lot too since the FW update.  It's very dangerous.  So far hasn't happened at a bad tim ...

Its the video signal lost so if you are near and can see it, its ok or can use the RTH. Not the best if you are in the middle of recording a moving target though.

I use to get the same issue every now and then but after the updates its just crazy!
I even get it when its next to the remote.
Tried with different cables also ..... the same
Am on Android Tab S 8.4
2015-8-10
Use props
Kyokushin
Captain
Flight distance : 296378 ft
Poland
Offline

Yes, there is something with disconnection. I have it too, however i thought is some incidents and my fault until yesterday flight.

Do not panic if you loose vision. To get reconnect you need close app, kill process and run it again. Vision will back. Radio is working when disconnect come and RTH working too (remember to set high enough RTH altitude). You just need to stay at safe altitude and restart app.
2015-8-10
Use props
Phantom_Film
Second Officer
Flight distance : 1609482 ft
Greece
Offline

rayrokni Posted at 2015-8-11 08:33
and et oem apple lightning cable not third party. hope to hear that u solved all problems.
there a ...

Hi, rayrokni.

Yes we use apple cables, and also got the 32 channels hack.  Today i will try some flights and see how it goes !
2015-8-11
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline

Phantom_Film Posted at 2015-8-11 17:59
Hi, rayrokni.

Yes we use apple cables, and also got the 32 channels hack.  Today i will try some  ...

Wish u luck
2015-8-11
Use props
stuandmarsha
lvl.1

United Kingdom
Offline


I too have the NO SIGNAL all the time on the ground, yet the aircraft is totally flyable. Ive been told its a firmware issue and needs to be sorted in a future update, though judging by the fact the clowns at DJI don't even answer there tech support line, it'll be a while.

The company are extremely poor in my opinion, id love to know what the 3DR support line is like.

Cheers Stu
2015-8-11
Use props
aburkefl
First Officer
Flight distance : 78612 ft
United States
Offline

bill@northwoods Posted at 2015-8-11 09:00
Thanks I will give that a try. At this point it will probably be Wednesday before I can try  it. I k ...

Let's swap places for a while so I can fly more! Down here where I live (central Florida) it gets all the way down into the mid-70s at night. Of course, by that time it's also pretty dark!

If I want to fly in the daylight I can generally go out at breakfast time. That way I can fly and fry my eggs on the back of my mobile device at the same time. LOL

It's well up into the 90s just about every day. Looking forward to October when the temps settle down into only the 80s - ha ha!
2015-8-11
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline

stuandmarsha Posted at 2015-8-11 22:49
I too have the NO SIGNAL all the time on the ground, yet the aircraft is totally flyable. Ive been ...

i feel it is more the app and device combination. i had the same issue and i turned on airplane mode and oem lightning cable, now i dont have the issue, BUT, i am aware that others have tried the same and are still having problems. to confuse things even more, i now fly without turning airplane mode on, trying to help others by forcing it to fail and see if we can narrow this down and low and behold it has been solid for the past couple days and i ve been flying about 8 to 10 flights a day.
at this point i really dont know what to say, i will try to make it fail and then see if we can narrow this down.
as far as help from tech support, DJI just cant keep up with customer issues right now, so your best bet is trial and error and this forum, there are a lot of good people with a lot of knowledge in different fields that do try and be helpful,
gregg1r
skater67
aburkefl
sploodge
jimcloud74
willie wonka
kaysmusik
tahoe_ed

and many many others
2015-8-11
Use props
Phantom_Film
Second Officer
Flight distance : 1609482 ft
Greece
Offline

Well did 3 flights today. Noon so a little bit warm, not much.

Flight #1 was a fail, no video on screen, NO SIGNAL all 17 minutes i flew.
Flight #2 and 3 went fine, just some secs of black screen.

If i remember yesterday, also first flight was the problem, next flights were better...

I cant figure out what is the problem, i did hard reboots, tried everything in the first flight that had the problem, no luck. I must say i have the 32 channels, but it is auto selecting since no manual selection on our region.

I think there is something very wrong with the updates, app or firmware, my guess its the app and maybe the auto channel selection..????


Today's update: I disabled the Video Cache selection on my ipad and everything went just fine. 4 flights with no issues. I tried to enable it while in the air, video lost and No Signal appeared.Disabled it and video came back on screen.
I hope it was just that , so if anyone has issues like that, you could try disabling the video cache and let us know.
2015-8-11
Use props
AlmostTan
lvl.4
Flight distance : 118661 ft
United States
Offline

mpdigiman Posted at 2015-8-8 21:02
I also had two lost signals on a single flight yesterday but never lost feed the notification bar at ...

Experienced this EXACTLY yesterday.  

Except I lost feed which app crashes/disconnects happened on the Pilot app but now with GO I can't get it to reconnect without landing and restarting my P3.

On top of the frustrations my beautiful footage was marred with these rare but definitely visible flickering lines in the footage.

Question - did you roll back or are you hanging with it?
2015-8-14
Use props
AlmostTan
lvl.4
Flight distance : 118661 ft
United States
Offline

Kyokushin Posted at 2015-8-11 15:45
Yes, there is something with disconnection. I have it too, however i thought is some incidents and m ...

Are you running Android or iOS? I can't get it to reconnect while my bird is in air.  Wasn't a problem with the Pilot app but now I have to land the P3 and restart it to get feed again.
2015-8-14
Use props
Phantom_Film
Second Officer
Flight distance : 1609482 ft
Greece
Offline

Today i updated my ipad mini 2 to 8.4.1 ios, and updated the DJI GO app into 2.1 that came out today.

Had 2 flights, and in flight 1, i had some black screens, no big deal. In 2nd flight i had a major black screen about 20 seconds and no signal indication,  and  while in the air  i closed and restarted the app. After that some black screens now and then, but ok i could do some work.

I must say after the restart of the app, some gflights may not be stored in the flight records. I am sure there are flights missing.

It sure isnt stable in the video on screen , sure there are problems. I tried everything, i will stay in the last updates and firmware, but there is something wrong here.
Some days everything is perfect, some days it does not display any video on ipad...

As i said before, maybe here in Europe tha auto only selection of channels, has problems...I would like the manual option back.

As for black lines or something like that on the sd card recorder video, well every time i have seen it , it is because of the angle of the blades and the sun. I see them especially afternoon when the sun is lower. Nothing that worries me.

I have sent an e-mail to dji Europe, for the problems with the new software and hope something will come up soon.
I must say these black screens/no signal came after the 1.2.6 firmware update. I wont roll back because i like the new features of the latest apps, and also in 1.1.9 the horizon issue is bad.
2015-8-14
Use props
Superfantastic
First Officer
Flight distance : 396398 ft
United Kingdom
Offline

Same problem for me to , 2000f out and I got a black screen. No signal. About 10 seconds later picture came back with drone on way back on return to home at about 1500f. I cancelled return to home and
Flew back with no problems. Got same problem this morning again even on new 2.1 app ( iOS ) p3p) and drone was about 5m away from me. Signal came back again and everything was fine?
Strange problem, apart from this all other bugs and vps issues I had are all gone , if they can fix this then I will be sorted.
2015-8-14
Use props
Kyokushin
Captain
Flight distance : 296378 ft
Poland
Offline

AlmostTan Posted at 2015-8-15 02:32
Are you running Android or iOS? I can't get it to reconnect while my bird is in air.  Wasn't a pro ...

Android 4.4.2
2015-8-14
Use props
AlmostTan
lvl.4
Flight distance : 118661 ft
United States
Offline


Ahhh, ok, thanks.  I'm on Lollipop.
2015-8-14
Use props
jaapotto
lvl.3

Netherlands
Offline

Keep in mind there is a difference between "Disconnected" and "No Signal"
Disconnected = app lost connection with remote. (Drone is still controllable with the remote. Connection might be regained by simply restarting the app)
No Signal = remote lost connection with drone. (No controll over drone)

For the Android users:
There was/is an issue with "google play services" that sometimes crashes the app (disconnected). For some people this can be solved by rolling back the Google play services to an older version. Take a look at this tread:

http://forum.dji.com/thread-16777-17-1.html

If you dont want to read the whole thead and just simple the roll back solution (written out clearly) post 38:

http://www.phantompilots.com/thr ... /page-2#post-453864

Be warned im not saying this is the solution to your problems, but this is a solution to a problem. Still might be worth looking into if you encounter alot of disconnects on andriod.

2015-8-15
Use props
Swedrone
Captain
Flight distance : 10273494 ft
  • >>>
Sweden
Offline

d.hautle@gmail. Posted at 2015-8-11 07:40
I also noticed that routing the usb cable away from the antennas helps solving the issue. I'm usin ...


I just bought the shortest 50 cm Apple lightning cable last week. Works great. The one I used before got wound up and possibly created some interference.
2015-8-15
Use props
Phantom_Film
Second Officer
Flight distance : 1609482 ft
Greece
Offline

I must say that while i was getting no video on screen and NO SIGNAL indication, i had full control of the phantom.  
Not once i lost rc control. Even if it was in NO SIGNAL for minutes.
2015-8-15
Use props
Skater67
lvl.4
Flight distance : 417149 ft

Colombia
Offline

Just updated my DJI GO App yesterday (IOS Version v2.1.0.) using my iPad Mini 2 with certified Apple Lightning Cable. for my DJI3  I'm on Firmware v1.3.20 and have not experienced any of the issues mentioned here.   They are happening to others and this is a serious issue.  Its difficult to form any type of factual annalysis or actual cause of these problems because we are all on the outside of DJI looking in.  So it looks like we are stuck with personal experience and opinions regarding issues.

Maybe its time for DJI to expand their quality assurance department and evaluate their manufacturing process.  Who knows maybe the DJI3 has a a circuit board issue or another component issue or whatever that slipped by quality assurance.  I don't know if DJI produces all DJI's in one factory or have multiple factories and they certainly use parts obtained from other manufactures.  Bottom line this could be a reason not all DJI3 pilots are experiencing a particular issue.  Hard to develop any real facts as an outsider.
2015-8-15
Use props
stuandmarsha
lvl.1

United Kingdom
Offline

Skater67 Posted at 2015-8-15 19:03
Just updated my DJI GO App yesterday (IOS Version v2.1.0.) using my iPad Mini 2 with certified Apple ...

I can also control my drone with NO SIGNAL in red at the top. Just no video feed. Changed cable, tried disabling video cache etc but still no joy.

In my opinion and I know lots of people disagree-, but when you are left with a basic function drone that does only basic things, and the manufacturer cannot answer the phone or email, then its not fit for purpose.

I couldn't care less that the customer lines are too busy/can't cope, this website should at least be monitored and DJI post update threads saying they have seen this issue and are at least working on it. The fact that only one employee posts every now and then is to be frank, appalling. You can't send it back without an RMA and they never answer the telephone (Germany) to issue one.

Absolute rubbish company.

Stu
2015-8-20
Use props
bastell
Second Officer
Flight distance : 1526929 ft
Australia
Offline

This no video issue seems strange from reading all your posts it appears like there is definitely an issue with the new firmware and the lightbridge video not re-polling the drone once video is lost even tho you regain full video signal strength.Hope they find a solution for you guys.

Update got a pm from a member who wishes to remain nameless but says the problem for alot of peeps here is the SD card.....replace it and see what happens!!!
2015-8-23
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules