Please select Into the mobile phone version | Continue to access the computer ver.
Ronin RS3 and Canon R5 issue
Uploading and Loding Picture ...(0/1)
o(^-^)o
Straker_X
lvl.1

United Kingdom
Offline

Hi

I have a Canon R5 and a Ronin RS3 (fantastic Gimbal btw) but I have a small issue with Bluetooth connection. The Camera connects to the Gimbal no problem and they both say connected. As far as I'm aware; when in movie mode on the R5, the record button on the Gimbal should start the camera recording when connected to bluetooth. Is this correct? All firmwares are up to date. But the record button does not start the R5 recording. Anyone come across this or any idea how to sort it. Knowing me it's really simple

Kind Regards

9-22 02:17
Use props
Stabilus
lvl.1

Netherlands
Offline

Make sure camera menu 6 "Remote Control" is set to "Enable". I have however also noticed difficulties getting a confident and reliable start and stop action from the gimbal record button.
9-30 08:31
Use props
Straker_X
lvl.1

United Kingdom
Offline

Stabilus Posted at 9-30 08:31
Make sure camera menu 6 "Remote Control" is set to "Enable". I have however also noticed difficulties getting a confident and reliable start and stop action from the gimbal record button.

Ah thank you. I knew it would be simple lol. And yeah I have noticed that Start and Stop recording is hit and miss too. I thought it was an issue with my Gimbal but I guess it's not. Hopefully DJI can look into this as it kinda makes the connection almost useless doesn't it?
9-30 23:35
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules