Please select Into the mobile phone version | Continue to access the computer ver.
RS3 Pro - DJI Transmission: Gyro Control
276 8 10-21 07:58
Uploading and Loding Picture ...(0/1)
o(^-^)o
Hannes Blommaert
lvl.2
Flight distance : 1067211 ft
  • >>>
Belgium
Offline

We got a DJI Transmission last week.  We tested the gyro control with the RS3 Pro during a technical rehearsal for a shoot from about 50 meters away from the camera, it worked wonders.  Clean feed and highly responsive motion from the RS3 Pro locked on a tripod.  

The next day the gyro control stopped working. It simply did not do anything at all.  Recentre didn't respond either.  Calibration did work so it's not a sensor issue in the monitor.
All firmware on transmitter, receiver and rs3 Pro are up to date.  

We spent hours going through every possible setting but nothing seems to solve the issue. There is little documentation of this function and no-one seems to have experienced any similar issues.  Is there any hidden setting that we may have overlooked? Any tips to get the Gyro Control to work?  It would be a pity to have to send it back to the supplier as these are out of stock everywhere so would probably take a long time to get a replacement...

Thanks in advance!

10-21 07:58
Use props
DJI Natalia
Administrator

Offline

Hi, there.
Sorry for the late reply. Could you please send us a related video? Then we will check this problem asap and keep you updated here.
Please don't worry and if you need any other support, please feel free to tell us.
10-23 22:44
Use props
Dan M
Second Officer
Flight distance : 15058491 ft
  • >>>
United States
Offline

I’m having exactly the same problem.
My setup is a Sony A7Siii on the RS3 Pro. I record externally to an Atomos Ninja V.
I installed the transmission system, updated firmware on the transmitter and receiver, and tested out the gyro control function.
It worked at first.

The Ronin 4D Handgrip Combo arrived today. I powered everything off, and installed the handles on the monitor.
In addition to the gyro control no longer working, the handles do almost nothing.  I set the dial to control focus, and it worked twice. No idea why it started working, or why it stopped.
I have been unable to get the handles to do anything else with the camera, even when bypassing the Ninja V, and connecting the HDMI cable directly from the camera to the transmitter.

It’s a serious disappointment to receive the Transmission Combo and 4D Handles, and have nothing except video transmission actually work.
I’ll dig for an answer for a while, but if past performance is any indication of future results, this won’t be fixed before the return window has long since expired (if it’s ever fixed at all).
10-25 08:20
Use props
Dan M
Second Officer
Flight distance : 15058491 ft
  • >>>
United States
Offline

Have you made any progress on this? A DJI chat support rep had me return my Transmission combo (to B&H) for a replacement unit. The replacement didn’t improve anything, so I am starting to wonder if the problem is with specific RS3 Pro units.  Control mirroring works, and the video feed is fine, but nothing else does a thing.
10-29 11:35
Use props
DJI Natalia
Administrator

Offline

Dan M Posted at 10-29 11:35
Have you made any progress on this? A DJI chat support rep had me return my Transmission combo (to B&H) for a replacement unit. The replacement didn’t improve anything, so I am starting to wonder if the problem is with specific RS3 Pro units.  Control mirroring works, and the video feed is fine, but nothing else does a thing.

Hi, there.
Thanks for the updated information.
Please upgrade your left and right handles to the latest firmware version that is compatible with the DJI High-Bright Remote Monitor.
Also, can you send us a video of the connection and operation to confirm the details?
If there is anything else that we can help with, please feel free to let us know.
Thank you.
10-31 01:15
Use props
Hannes Blommaert
lvl.2
Flight distance : 1067211 ft
  • >>>
Belgium
Offline

DJI Natalia Posted at 10-31 01:15
Hi, there.
Thanks for the updated information.
Please upgrade your left and right handles to the latest firmware version that is compatible with the DJI High-Bright Remote Monitor.

It looks like Dan is facing the same issue as us. We're not using it with the handles so I don't think it's related to those.

Do you have any update on this?  We have only a few weeks left to receive a full return - otherwise it would go in for 'repairs' in which case we would lose access for several weeks - which is not an option.
11-4 04:10
Use props
DJI Natalia
Administrator

Offline

Hannes Blommaert Posted at 11-4 04:10
It looks like Dan is facing the same issue as us. We're not using it with the handles so I don't think it's related to those.

Do you have any update on this?  We have only a few weeks left to receive a full return - otherwise it would go in for 'repairs' in which case we would lose access for several weeks - which is not an option.

Hi, there.
We are sorry for the inconvenience caused.
Could you please send us an operation video so that we can check the details better and reply to you asap?
You can send us this video via Google Drive or Dropbox.
Thank you in advance.
11-5 18:55
Use props
Dan M
Second Officer
Flight distance : 15058491 ft
  • >>>
United States
Offline

Hannes Blommaert Posted at 11-4 04:10
It looks like Dan is facing the same issue as us. We're not using it with the handles so I don't think it's related to those.

Do you have any update on this?  We have only a few weeks left to receive a full return - otherwise it would go in for 'repairs' in which case we would lose access for several weeks - which is not an option.

My case is still open, but was escalated to senior engineers.
11-9 11:25
Use props
Dan M
Second Officer
Flight distance : 15058491 ft
  • >>>
United States
Offline

After performing all of the troubleshooting steps with the Transmission Combo, including replacing the ENTIRE Transmission Combo (including the cables) with new hardware (replaced by B&H), DJI asked me to send in the LEMO cable between the transmitter and RS3 Pro. That didn’t make much sense, since even that cable was a replacement already.  The only thing I could think of changing next was the gimbal. New RS3 Pro (it’s going to be returned as of today),  new Transmission Combo, new cables, and it STILL does not work. I’m starting to wonder if there is something about the Sony A7S3 that might be causing a problem. I’m going to test with the A7S2 shortly.
11-16 10:07
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules