Please select Into the mobile phone version | Continue to access the computer ver.
Sideways movement
73 1 11-23 04:21
Uploading and Loding Picture ...(0/1)
o(^-^)o
djiuser_W3zu63mpEL9J
lvl.1

United States
Offline

I was operating my mini 3pro and switched it to sport mode. Once I was done flying I switched it back to normal mode and checked the sideways movement  for disable sideways motion   Now I no longer have collision avoidance the radar also doesn't show on the screen and that is also it still wants to fly sideways the icon on top right screen that shows the octagon is red

So in short prompts are
Lite for disabled sideways motion
Lite to show radar
Lite to enable collision avoidance

What can I check for
11-23 04:21
Use props
DJI Wanda
Administrator
Offline

Hello, there. Sorry for your inconvenience. May we know restarting your drone and remote controller can resolve the issue?
11-23 19:35
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules