Please select Into the mobile phone version | Continue to access the computer ver.
Mimo App not allowing playback
178 7 11-23 06:36
Uploading and Loding Picture ...(0/1)
o(^-^)o
linewalker
lvl.4
Flight distance : 500502 ft
United States
Offline

HI there...

Does anybody know why on my I Phone in Mimo the app will not allow me to use video playback? It does works everytime on my girlfriends i phone but not mine. Yes i am up to current on firmwear and app too. Please let me know if you know of a fix. Thanks!
11-23 06:36
Use props
osmonauta
Second Officer
Hungary
Offline

Which iPhone do you have? Which system you running?
11-23 08:18
Use props
Kamen666
lvl.4
Flight distance : 246194 ft
Bulgaria
Offline

You can check in your's phone settings.
11-23 11:20
Use props
DJI Gamora
Administrator

Offline

Hello, Linewalker.Thank you for reaching out and we're sorry for the inconvenience. May we ask what iPhone do you have and the current iOS version? We will wait for your reply. Thank you.
11-23 19:46
Use props
linewalker
lvl.4
Flight distance : 500502 ft
United States
Offline

DJI Gamora Posted at 11-23 19:46
Hello, Linewalker.Thank you for reaching out and we're sorry for the inconvenience. May we ask what iPhone do you have and the current iOS version? We will wait for your reply. Thank you.

Hi Gamora,  I phone 8 and am running the most current IOS software. Sometimes my Action 3 will allow me to playback footage. Most other times the thumbnails are just blacked out. Selecting them does nothing and they just stay black. When the do randomly play the thumbnail will show an image. This not only happens on my I phone 8 but my dads I phone 12 with current software. I doubt I am the only one experiencing this issue. Please let me know how to fix it
11-24 02:54
Use props
osmonauta
Second Officer
Hungary
Offline

Have you maybe tried switching your wireless frequency in the canera? Or maybe even just reset the connection? (...just a wild guess)
11-24 08:37
Use props
DJI Gamora
Administrator

Offline

linewalker Posted at 11-24 02:54
Hi Gamora,  I phone 8 and am running the most current IOS software. Sometimes my Action 3 will allow me to playback footage. Most other times the thumbnails are just blacked out. Selecting them does nothing and they just stay black. When the do randomly play the thumbnail will show an image. This not only happens on my I phone 8 but my dads I phone 12 with current software. I doubt I am the only one experiencing this issue. Please let me know how to fix it

Hi, Linewalker. Thank you for your reply and for providing more details. Please turn on your mobile phone’s mobile network. Then, launch DJI Mimo for previewing or downloading. If it's still not working, please provide the following information:

1. A video showing the operation and issue

2. The screenshot of the firmware version

3. App log and the tested time
• To upload the app log, please perform as follows: Go to “Profile”, tap the Settings icon, select “DJI Support”, “Log Upload”, and enter the log upload interface. Then input the related information and tap “Submit”. “Uploading Log” will be shown in the app and the QR code will be generated after upload.

4. Logs of the Osmo Action 3
• Please reproduce the abnormal process:
• Go to camera unit System Settings - Device Info. Tap “Export Logs”.
• Mount the camera unit and front touchscreen module/power module. Connect to Osmo Action 3 and a computer using a USB cable.
Osmo Action 3: Use the USB-C cable to connect Osmo Action 3 to a computer.
• Select “File Transfer” on the Osmo Action 3 screen. Go to “My Computer”. Find the corresponding disc for the Osmo Action 3 (internal storage).

Please keep us posted. Thank you.
11-25 03:42
Use props
fansa6ff3a6c
lvl.1

United States
Offline

I'm having the same issue. Videos won't replay - don't see thumbnails - can't download videos to phone. I am on the latest firmware and have attempted both factory resetting the camera and reinstalling MIMO. I have also tried both wireless frequencies. Curious if anyone has found a solution.
Using an iPhone 14 Pro. Mimo v1.8.8. Firmware v01.02.10.10.
12-1 19:14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules