Please select Into the mobile phone version | Continue to access the computer ver.
"no signal"
1470 24 2015-8-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
JBPHOTO
lvl.4
Flight distance : 2950013 ft
Portugal
Offline

Can anyone confirm that changing DJI Remote from 8ch to 32 ch fixed the "no signal" problem?

Thank's


2015-8-18
Use props
camran.rahmani
Second Officer
Flight distance : 510354 ft
  • >>>
United States
Offline

No, I got the no signal after the update, I am sending it back to DJI for repair.
2015-8-18
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline

if you did not have that issue before update FW, and assuming nothing else has happened between the update and the issue, you can try down grading to previous FW when it did work, test it and see if now it does work and then re install the latest FW again. Maybe you had a corrupted FW bin file.
good luck
2015-8-18
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline

camran.rahmani@ Posted at 2015-8-19 07:41
No, I got the no signal after the update, I am sending it back to DJI for repair.

i  would try the fix i mentioned first, it may save you time, headache and money.
good luck aghaye rahmani
2015-8-18
Use props
spheasant1
Second Officer
Flight distance : 1332034 ft
United States
Offline

Just a thought on this.  Has anyone with this problem of no signal tried to re-synch your transmitter with the Phantom?   It's a simple procedure (outlined in the owner's manual), perhaps there was a glitch in the PAIRING after the firmware update?  Just a thought.
2015-8-19
Use props
nightrider1383
lvl.2
Flight distance : 331923 ft
United States
Offline

I have no problem with channel 32 ;)
2015-8-19
Use props
romansu
lvl.3
Latvia
Offline

spheasant1 Posted at 2015-8-20 00:34
Just a thought on this.  Has anyone with this problem of no signal tried to re-synch your transmitte ...

yes. not resolve problem
2015-8-19
Use props
Phantom_Film
First Officer
Flight distance : 1609482 ft
Greece
Offline

It seems there are many p3p users that has this no signal problem.

I and i friend of mine have it also. Sometimes it appears, sometimes not. Some flights go fine, some very bad.
It all began with the 1.2.6 firmware update.  And with the new one , got worst. We even have the 32 ch mod...NOTHING...
We have sent e-mail to support and told us to send the birds over to Netherlands, but since i use it for work, i cannot be without it at anytime now.

I will wait and hope that it is a firmware/app problem. I dont think suddenly so many birds, just broke down after the updates and have NO SIGNAL.

I will also get the hdmi board when it is available in Greece and see if on the hdmi output there is solid video !  
Does anyone with NO SIGNAL issues has the hdmi board so that we could have a feedback on this?

I think for us in Europe, the problem started when in the app, we lost the setting for manual HD transmission settings. Its only auto...
2015-8-19
Use props
Mudcon
lvl.4

United States
Offline

I have not lost signal one time since locked onto channel 32
2015-8-19
Use props
Mudcon
lvl.4

United States
Offline

I could not fly before due to signal loss.  Well I could  have but referring to when it was flying it had signal loss
2015-8-19
Use props
Phantom_Film
First Officer
Flight distance : 1609482 ft
Greece
Offline

Well Mudcon, maybe the solution is on the fact that you can select channels, and we cannot ..
I am glad you got it working.
2015-8-19
Use props
Mudcon
lvl.4

United States
Offline

oh chit,  sorry man never realized yall are not in the us... dangit.    Can yall switch your phone or tablet to us to trick it?  sorry again.


p.s.   you guys are more than welcome to come over to the house and fly.........
2015-8-19
Use props
JBPHOTO
lvl.4
Flight distance : 2950013 ft
Portugal
Offline

After trying to update the fw 1.26 I got a constant red "no signal" with no video feed. I send the file (P3X_FW_RESULT_AB.txt) to DJI and they said I must send the device to repair under warranty: " The file shows problems with the camera not being able to update and we need it here to replace it. Please contact your dealer."

The problem it's the deadlines for assistance in Europe. I´ve other P3 pro (that crashed and broke the camera and ginbal)),  waiting the estimate cost of repairs since 26 of June, and I'm still waiting ... so it will take more one or two months. It's to much!

Until now, I continue flyng every day with "no signal", recording images and hoping that DJI send me the first P3 repaired to send this one and wait another 4 months.
2015-8-19
Use props
Phantom_Film
First Officer
Flight distance : 1609482 ft
Greece
Offline

JBPHOTO, that is great info you are sharing.

Hmmm maybe we downgrade - upgrade every morning until a miracle happens and camera updates itself.. haha.
Since its the camera, why dont they send us a new camera with gimbal and we can attach it , and send the old one back ..
We cannot postpone work to when the service of dji returns our bird.  They should send us a P3P to work with and i would have no problem sending my work phantom in...
I also will work, even with the black outs and waiting on a firmware that maybe does the job.

Mudcon, thanks for the invitation, i will remember it when i visit US. haha. I dont think we can trick the P3P gps, i think it knows where it flies...
2015-8-19
Use props
srudaz
First Officer
Flight distance : 5148743 ft
  • >>>
Switzerland
Offline

Phantom_Film Posted at 2015-8-20 04:15
It seems there are many p3p users that has this no signal problem.

I and i friend of mine have it a ...

I think I had same issue, ability to set manual channel disappear totally, I use an Android Acer TAB with Lolipop. I changed the language from English UK to English US and it was back and I can use the 32 ch hack. It was not related to location through GPS like it is for the power level used in transmission.
2015-8-19
Use props
Phantom_Film
First Officer
Flight distance : 1609482 ft
Greece
Offline

Hi, Srudaz, just changed Language settings also in my ipad mini 2 ,  and i got back the manual settings. THANKS !!!!!1

Tomorrow i will do some flights and see how it goes !
2015-8-19
Use props
jimcloud74
Second Officer
Flight distance : 1298317 ft
United States
Offline

Phantom_Film Posted at 2015-8-20 07:57
Hi, Srudaz, just changed Language settings also in my ipad mini 2 ,  and i got back the manual setti ...

Man that is great. Let us know if it worked for you.
2015-8-19
Use props
RozBujnik
lvl.2

Canada
Offline

I hope it works for you guys. I have the 32 hack, and use it, but still get the intermittent 'No Signal' red box.
2015-8-19
Use props
spheasant1
Second Officer
Flight distance : 1332034 ft
United States
Offline

romansu Posted at 2015-8-20 02:18
yes. not resolve problem

Wow....very interesting.  I need to get out a few more times with my phantom to see if I experience this issue.  I've only flown it twice on the new firmware/app, but never had this particular issue.
2015-8-20
Use props
Phantom_Film
First Officer
Flight distance : 1609482 ft
Greece
Offline

Update from today. Did 3 flights, i had some NO SIGNAL and black screens again.  Not a big problem, did my work ,but it is still there.

Manual channels tried 32 and 20...

I think the issue is with the camera as JBPHOTO from Portugal stated. Camera cannot be updated right. Maybe i will downgrade and update everyweek just in case a miracle happens .
Since i work with it i cannot send it in Netherlands for repair and not having a 2nd bird as a backup.
I will talk with my dealer, anyway i think it is 6 months warranty for gimbal-camera, so i have till October to decide ...
2015-8-20
Use props
Mudcon
lvl.4

United States
Offline

Phantom_Film Posted at 2015-8-20 06:21
JBPHOTO, that is great info you are sharing.

Hmmm maybe we downgrade - upgrade every morning until ...

The reason I said that is I read where someone in the UK changed their iphone 6 to some us setting and it unblocked the custom button?????
2015-8-20
Use props
Mudcon
lvl.4

United States
Offline

Phantom_Film Posted at 2015-8-20 07:57
Hi, Srudaz, just changed Language settings also in my ipad mini 2 ,  and i got back the manual setti ...

dang didnt read all the way down.  The language is what I was thinking of.   channel hack has to do with the app alone, thats why I thought it would work....   sooooooo now it dont matter your not over here..........YOU GOT IT BACK.........  congrats I am glad it worked for ya.... so you still got some signal drop out?  That is weird, I have been on channel 32 and havent had a single one since.  I hope mine continues that way.....
2015-8-20
Use props
Phantom_Film
First Officer
Flight distance : 1609482 ft
Greece
Offline

Yes Mudcon, maybe it is what has been said, the camera on the bird, cannot get the upgrade well...
Changing region into US , we have the custom selection back. Anyway i can live with some black secs... i hope it is not going to get worse.
Dji answred my e-mail, told me to send it back for service but, it is working somehow and i have work to do. Iwont stay phantomless !!! hehe .

Next time i will upgrade it, i will tell the phantom nice words, like "come on baby, upgrade...  my darling, honey its a nice upgrade, please take it "... hahah
2015-8-20
Use props
kriley50
lvl.2

United States
Offline

I worked on the no signal issue for 6 weeks.  It all started with 1.2.6.  I tried every trick in the book with no luck.  Then I upgraded to 1.32 and it worked for the first flight. Then it never worked again after that. I even downgraded to the 1.19 with no luck.    I didn't try the channel hack though because I just sent the bird back for Repair.   Which it looks like a 3 month turn around time.   DJI needs to prioritize their warranty work first.  Then fix those Birds that have been crashed.  
2015-8-21
Use props
Phantom_Film
First Officer
Flight distance : 1609482 ft
Greece
Offline

Hi all. I found this txt in the misc/log folder and paste it here.
If anyone has any idea fell free to speak.

[00012686]========== 2015.08.24 21:09:10. boot(15) ============
[00012756]Packet [C:\P3X_FW_V01.03.0020.bin] detected, card sn [0xbc1a52d9].
[00012836]Packet upgrade start...

[00012914]Packet checking...
[00012994]Packet vlink 01.03.0020 <-> 01.01.0009.
[00013103]Record vlink 01.03.0020 <-> 01.01.0009 (flow = 0).
[00013181]Done.

[00013253]Version checking[1]...
[00013363][03 05][00] v34.2.0.9 -> v34.2.0.9
[00013481][03 06][00] v2.2.6.19 -> v2.2.6.19
[00013563][04 00][00] v1.40.0.0 -> v1.40.0.0
[00013665][09 00][00] v1.7.0.3 -> v1.7.0.3
[00013805][11 00][00] v1.7.0.0 -> v1.7.0.0
[00013938][12 00][00] v1.8.0.0 -> v1.8.0.0
[00014094][12 01][00] v1.8.0.0 -> v1.8.0.0
[00014229][12 02][00] v1.8.0.0 -> v1.8.0.0
[00014365][12 03][00] v1.8.0.0 -> v1.8.0.0
[00014559][15 00][00] v1.1.2.0 -> v1.1.2.0
[00014672][17 00][00] v1.1.1.7 -> v1.1.1.7
[00014833][17 01][00] v1.0.2.7 -> v1.0.2.7
[00015043][19 00][00] v1.0.8.96 -> v1.0.8.96
[00015122][01 00][00] v1.23.3419 -> v1.23.3419
[00015227][01 01][00] v1.23.3419 -> v1.23.3419
[00015316][08 00][00] v0.12.0.4 -> v0.12.0.4
[00015392]Packet upgrade cancelled at version checking.



[00012917]========== 2015.08.24 21:11:48. boot(15) ============
[00012991]Packet [C:\P3X_FW_V01.03.0020.bin] detected, card sn [0xbc1a52d9].
[00013068]Packet upgrade start...

[00013155]Packet checking...
[00013272]Packet vlink 01.03.0020 <-> 01.01.0009.
[00013354]Record vlink 01.03.0020 <-> 01.01.0009 (flow = 0).
[00013434]Done.

[00013515]Version checking[1]...
[00013619][03 05][00] v34.2.0.9 -> v34.2.0.9
[00013738][03 06][00] v2.2.6.19 -> v2.2.6.19
[00013837][04 00][00] v1.40.0.0 -> v1.40.0.0
[00013948][09 00][00] v1.7.0.3 -> v1.7.0.3
[00014101][11 00][00] v1.7.0.0 -> v1.7.0.0
[00014249][12 00][00] v1.8.0.0 -> v1.8.0.0
[00014373][12 01][00] v1.8.0.0 -> v1.8.0.0
[00014510][12 02][00] v1.8.0.0 -> v1.8.0.0
[00014635][12 03][00] v1.8.0.0 -> v1.8.0.0
[00014838][15 00][00] v1.1.2.0 -> v1.1.2.0
[00014983][17 00][00] v1.1.1.7 -> v1.1.1.7
[00015143][17 01][00] v1.0.2.7 -> v1.0.2.7
[00015249][19 00][00] v1.0.8.96 -> v1.0.8.96
[00015332][01 00][00] v1.23.3419 -> v1.23.3419
[00015439][01 01][00] v1.23.3419 -> v1.23.3419
[00015532][08 00][00] v0.12.0.4 -> v0.12.0.4
[00015607]Packet upgrade cancelled at version checking.



[00012909]========== remo-con disconnect. boot(15) ============
[00012986]Packet [C:\P3X_FW_V01.03.0020.bin] detected, card sn [0xbc1a52d9].
[00013066]Packet upgrade start...

[00013151]Packet checking...
[00013291]Packet vlink 01.03.0020 <-> 01.01.0009.
[00013370]Record vlink 01.03.0020 <-> 01.01.0009 (flow = 0).
[00013450]Done.

[00013532]Version checking[1]...
[00013647][03 05][00] v34.2.0.9 -> v34.2.0.9
[00013742][03 06][00] v2.2.6.19 -> v2.2.6.19
[00013840][04 00][00] v1.40.0.0 -> v1.40.0.0
[00013937][09 00][00] v1.7.0.3 -> v1.7.0.3
[00014104][11 00][00] v1.7.0.0 -> v1.7.0.0
[00014333][12 00][00] v1.8.0.0 -> v1.8.0.0
[00014433][12 01][00] v1.8.0.0 -> v1.8.0.0
[00014558][12 02][00] v1.8.0.0 -> v1.8.0.0
[00014678][12 03][00] v1.8.0.0 -> v1.8.0.0
[00016114][15 00][00] v1.1.2.0 -> v1.1.2.0
[00016235][17 00][00] v1.1.1.7 -> v1.1.1.7
[00016393][17 01][00] v1.0.2.7 -> v1.0.2.7
[00016499][19 00][00] v1.0.8.96 -> v1.0.8.96
[00016582][01 00][00] v1.23.3419 -> v1.23.3419
[00016697][01 01][00] v1.23.3419 -> v1.23.3419
[00016788][08 00][00] v0.12.0.4 -> v0.12.0.4
[00016869]Packet upgrade cancelled at version checking.


cheers
2015-8-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules