Please select Into the mobile phone version | Continue to access the computer ver.
DJO GO app
3308 7 2015-8-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
tapboxer
lvl.4
Flight distance : 824672 ft
United States
Offline

I would recommend not "updating" the app from DJI Pilot to the DJI Go app, but instead, delete the DJI Pilot App and install the new DJI GO app... I did the update as I was prompted too and was having poor signal message of my status page, when in fact i had plenty of RC signal... DJI suggest I delete the app and reinstall and the probelm went away.
The reason way I'm putting this out there is becuase a lot of people of having problelms and it won't surpirse me if this is whats causing these battery iusses as well.  Not only was I getting a poor signal message, my batteries seem to drain a lot faster, now that probelm has gone as well

just trying to help those who might be having issues with the new FW
2015-8-23
Use props
chris
lvl.4
Flight distance : 242247 ft
United States
Offline

I just deleted the DJI GO app and reinstalled it. Right away no signal then poor, back and forth to no sig to normal. Going to roll back the FW and see if I can get back to normal signal.
2015-8-23
Use props
tapboxer
lvl.4
Flight distance : 824672 ft
United States
Offline

were you having that issues before or did it just happen after you reinstalled the DJO GO app?
2015-8-23
Use props
chris
lvl.4
Flight distance : 242247 ft
United States
Offline

I installed the GO app a couple of weeks ago, it started then.
2015-8-23
Use props
Midnightrider
lvl.2

United States
Offline

Had the same issue!
2015-8-24
Use props
tk2004hm
lvl.3

United States
Offline

I am having the same issue before I did the FW update and new go app my I1 was rock solid no issues now I have the poor signal issue and seems like I1 is not keeping its location with gps as it did before the fw and go app update, My bars show full signal but if I hit the gps mid top it shows poor signal, I did IMU and compass full charge but not flying like it did before update, any one know of a fix yet.
2015-8-26
Use props
mtnmaddman
Second Officer

United States
Offline

chris@corp-medi Posted at 2015-8-24 02:36
I just deleted the DJI GO app and reinstalled it. Right away no signal then poor, back and forth to  ...

after you uninstall the old app,  you need to use a good file handler an go in and delete all of the folders that the old app was uninstalled from, reboot,  Then install or reinstall the new app. The first time that use the new app you need to sign on to your acct. when you light the bird up the first time after the install.
2015-8-26
Use props
djiuser_5zzGfDQ
New

United States
Offline

Great video. I appreciate
2017-8-1
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules