Please select Into the mobile phone version | Continue to access the computer ver.
SOFTWARE UPDATE REQUEST - SNAPSHOT WITH CUSTOM MODE
1330 22 2023-4-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
Italo Grossi
lvl.2

Austria
Offline

Hi all and DJI team,

I can't be the only one with this difficulty.

I love the Customs Modes (C1, C2...) avaialble in the OA3. Much better than the GoPro.

However!, and that's a big one, how on earth is it possible that a custom mode can't be used as a Snapshot mode?!
I'm limited to using the Snapshot function with presets modes (video, video HDR, picture...).

The whole point of Custom Modes is too have a quick access to the user presets. If in order to access the presets I must first turn on the camera, choose the mode, then press record it kills the whole point of a quick capture.

Specially if you are actually doing sports and trying to record a moment there is no time to stop what you are doing to go choose the recording mode.

Can DJI please release an update so the snapshot function can be assigned to a user mode?

thanks
2023-4-24
Use props
johansenfoto
Captain
Flight distance : 1173379 ft
  • >>>
Norway
Offline

You have to go into menu and make them available for quickswitch
2023-4-24
Use props
osmonauta
Captain
Hungary
Offline

I don't understand where the problem is?

"However!, and that's a big one, how on earth is it possible that a custom mode can't be used as a Snapshot mode?!"
Of course you can.

  • Define your presets. Set your resolution, frame rate, manual mode, white balance, color, shutter speed, etc and save it as a custom preset (eg C1).
  • Assuming you have added the custom presets to the QuickSwith mode, select your custom preset (C1).
  • Power off the camera.
  • Press the camera shutter (record button).
  • The camera will start recording at the last mode selected. Since you have selected (using the above example) C1, the camera will start recording whatever custom presets you have set in C1.
  • If you have 3 custom preset, use the QuickSwith function to select your preset (C1-C3). Or simply swipe on the screen to select it.
  • Power off the camera.
  • Press the shutter (record button). The camera will start recording using the parameters saved in your currently selected custom preset (C1-C3).
2023-4-24
Use props
DJ DJ
Second Officer
Germany
Offline

I totally agree. I find myself using the snapshot function very often lately (not to be confused with the quickswitch, totally different story).

Yes, it is just one click more, but that is exactly the time I sometimes lack and so miss a shot when not using the snapshot function.

The cam picks up the last used setting in video or photo mode, but not the custom preset. It always defaults to the standard video or photo mode.
I would prefer the cam to use the last used mode, no matter how I switch it on.
It does so when using the regular power switch but it does not, when using the snapshot function. Imho, that is strange user experience for no reason.
@osmonauta: My cam does behave different than yours. I experience what I have decribed above and that bothered me a while now. No deal breaker, because I simply dial in a general setting in standard video mode that is more or less compatible with the custom preset I use at this moment. Just needlessly awkward when I switch custom presets fast.
2023-4-24
Use props
Italo Grossi
lvl.2

Austria
Offline

johansenfoto Posted at 4-24 09:14
You have to go into menu and make them available for quickswitch

That's not what I mean. See below my reply with pictures.
2023-4-24
Use props
Italo Grossi
lvl.2

Austria
Offline

osmonauta Posted at 4-24 09:54
I don't understand where the problem is?

"However!, and that's a big one, how on earth is it possible that a custom mode can't be used as a Snapshot mode?!"

Hi Osmonauta,

thanks for the reply and I'll explain in detail what I see and what I would like to achieve.
I would be glad to find out it's a user mistake.

Screen 1
I swipe down / I choose the top left icon person silhouette / in there I have defined 3 settings: C1, C2 and C3.

Screen 2
I swipe down / Choose QS Quick Switch / In there I have toggled on C1, C2 and C3.
In other words, I have chosen the quick switch function to exclusively work with the defined presets mentioned before.

Screen 3
I swipe down / Choose the nut icon (settings) / Choose the first option Snapshot / In here I can only choose 3 options defined by the system: Video, HDR video and Hyperlapse.

The problem is on screen 3. I don't want my Snapshot to be defined by the system. I want to set my Snapshot button to be either C1, C2 or C3.

You see, I'm using to OA3 while riding a motorcycle and the camera is attached to my helmet.
When the camera is off but I see a good moment coming, I would like to simply press the record button and straight up turns the camera on and starts recording on my predefined customs modes C1, C2 or C3.
As of now the Snapshot function is fixed to what the system has defined.

Let me know if that makes it clear.

thanks again!




2023-4-24
Use props
Italo Grossi
lvl.2

Austria
Offline

DJ DJ Posted at 4-24 10:21
I totally agree. I find myself using the snapshot function very often lately (not to be confused with the quickswitch, totally different story).

Yes, it is just one click more, but that is exactly the time I sometimes lack and so miss a shot when not using the snapshot function.

Precisely! I've just switched from GoPro to OA3 and went on my first motorcycle trip to find this issue .
I'm surprised this hasn't been considered. The whole point os letting the user set its custom modes(C1, C2,...) is to speed things up. But then the customs modes are excluded from the Snapshot menu .

In my case I use the OA3 for motovloging, I simply can't afford while riding to turn the camera on(with thick motorcycle gloves), wait 1-2 seconds to boot up, then press the quick switch button the required amount of times, then finally press start recording. All of this could just be a one button press and instead it has become a 3 button with proper timing while riding a motorcycle.. no chance to make it .
2023-4-24
Use props
Italo Grossi
lvl.2

Austria
Offline

osmonauta Posted at 4-24 09:54
I don't understand where the problem is?

"However!, and that's a big one, how on earth is it possible that a custom mode can't be used as a Snapshot mode?!"

One comment:
"The camera will start recording at the last mode selected. Since you have selected (using the above example) C1, the camera will start recording whatever custom presets you have set in C1."

This is not correct. I just tested on my camera now. The Snapshot does not take into account the last selected mode.
2023-4-24
Use props
Italo Grossi
lvl.2

Austria
Offline

Here you can see my QS 3 defined modes:

IMG_3616.jpeg

Here you can see the Snapshot menu:

Snapshot

Snapshot


Ideally the Snapshot Menu should give me the option to choose C1, C2 or C3.

QS

QS

SnapShot

SnapShot
2023-4-24
Use props
osmonauta
Captain
Hungary
Offline

Italo Grossi Posted at 4-24 10:37
Hi Osmonauta,

thanks for the reply and I'll explain in detail what I see and what I would like to achieve.

Ah, ok! Thanks for the explanation! Yes, sorry, I misunderstood.

So let's say you want to record 4K/60fps using 200 ISO on 4000 WB and 1/500 shutter. Why don't you set these parameters before riding? And once you attach the cam to the helmet, you just press RECORD and it will record on those settings. You just have to set it once.

But yes, I hear you, it would be more convenient if the camera would record on the saved custom settings.
2023-4-24
Use props
Italo Grossi
lvl.2

Austria
Offline

osmonauta Posted at 4-24 10:54
Ah, ok! Thanks for the explanation! Yes, sorry, I misunderstood.

So let's say you want to record 4K/60fps using 200 ISO on 4000 WB and 1/500 shutter. Why don't you set these parameters before riding? And once you attach the cam to the helmet, you just press RECORD and it will record on those settings. You just have to set it once.

Hi Osmonauta,

it's really not like that haha. I'm sitting in front of the computer with the camera testing everything as I type you.

Let's suppose my C2 mode is 25fps, 4k, Rocksteady.... Let's keep it simple.

I turn on the camera, choose C2 mode and I record a few seconds.

Now I turn off the camera.

Now the camera is OFF and I press record. The Snapshot function is set to "video". I can guarantee you that this video will not have the settings of C2. It will start recording with the pre-defined settings by the factory. It does not take into account the last settings.

Such first world problems but this is driving me nuts.

I just sold all my GoPro equipment and jumped full on on the DJI wagon... 2 OA3 + DJI wireless mic to find out I can't use the way I intended haha.

This is obviously fixable via a Software update. If you get my point please give it an upvote to hopefully DJI can see it.

thanks again for your time.
2023-4-24
Use props
DJ DJ
Second Officer
Germany
Offline

osmonauta Posted at 4-24 10:54
Ah, ok! Thanks for the explanation! Yes, sorry, I misunderstood.

So let's say you want to record 4K/60fps using 200 ISO on 4000 WB and 1/500 shutter. Why don't you set these parameters before riding? And once you attach the cam to the helmet, you just press RECORD and it will record on those settings. You just have to set it once.

Yes, at least an option in the settings to always start in the last used mode - just as many other cameras or smartphones offer as option.

I tend to use custom presets for my few prefered shooting occasions - one for walking/running with HB, one for action with RS+, one for low light with EIS disabled and other iso settings.
The standard video mode is my playground for any other occasion. So I really would prefer the cam to stick to its setting, no matter how I switch it on

I sometimes happen to hit the other button than intended if it has to go fast and then get a setting I possibly did not want.
2023-4-24
Use props
osmonauta
Captain
Hungary
Offline

Italo Grossi Posted at 4-24 11:07
Hi Osmonauta,

it's really not like that haha. I'm sitting in front of the computer with the camera testing everything as I type you.

Ok, I understand. But my question was why not just set the parameters manually before riding? In other words, forget the custom settings. I assume  you don't switch shooting modes during a ride, so once you set the parameters, you can turn the camera off and when you press RECORD it will record as you set it.

I use it on my bike. And before riding, I just set my fav recording option and just record away. If I turn the camera off, then later press RECORD, it will start recording as I left it. Of course my settings are not stored in a custom mode that's why I can start shooting where I left off.

2023-4-24
Use props
Italo Grossi
lvl.2

Austria
Offline

osmonauta Posted at 4-24 11:32
Ok, I understand. But my question was why not just set the parameters manually before riding? In other words, forget the custom settings. I assume  you don't switch shooting modes during a ride, so once you set the parameters, you can turn the camera off and when you press RECORD it will record as you set it.

I use it on my bike. And before riding, I just set my fav recording option and just record away. If I turn the camera off, then later press RECORD, it will start recording as I left it. Of course my settings are not stored in a custom mode that's why I can start shooting where I left off.

!!! that would definitely help. Let me just test to see if it is really like that
2023-4-24
Use props
Italo Grossi
lvl.2

Austria
Offline

osmonauta Posted at 4-24 11:32
Ok, I understand. But my question was why not just set the parameters manually before riding? In other words, forget the custom settings. I assume  you don't switch shooting modes during a ride, so once you set the parameters, you can turn the camera off and when you press RECORD it will record as you set it.

I use it on my bike. And before riding, I just set my fav recording option and just record away. If I turn the camera off, then later press RECORD, it will start recording as I left it. Of course my settings are not stored in a custom mode that's why I can start shooting where I left off.

thanks for the tip!
That will work. I'll just ignore the custom presets and stick to manually setting the settings.

Would be nice to have an update in any case but glad there is a solution for now.

cheers!
2023-4-24
Use props
DJI Paladin
Administrator
Flight distance : 318 ft

Online

Hi there. Thank you for your feedback. We really appreciate the time and effort you have invested in providing this suggestion to us. Your feedback will be definitely cascaded to the concerned team for further review. Thank you for your understanding and support.
2023-4-24
Use props
djiuser_rIHvPvgLuBeO
lvl.2
India
Offline

Would be great if it can get included soon!
2023-4-25
Use props
djiuser_xm5s06cGQkmU
lvl.1
Indonesia
Offline

Thank god I’m not the only one! This was driving me nuts and I thought I must miss something obvious but it like like DJI missed the obvious. Please give us the option to start snapshots with the last used settings. I have 4 custom modes and me too I would like to use snapshot with the currently set custom mode and not the default video mode.
2023-5-15
Use props
djiuser_xm5s06cGQkmU
lvl.1
Indonesia
Offline

Thank god I’m not the only one! This was driving me nuts and I thought I must miss something obvious but it like like DJI missed the obvious. Please give us the option to start snapshots with the last used settings. I have 4 custom modes and me too I would like to use snapshot with the currently set custom mode and not the default video mode.
2023-5-15
Use props
djiuser_nqJy4dbcpzOG
lvl.2
New Zealand
Offline

This is a bug. Hoping it'll be fixed soon.
2023-6-26
Use props
Nerdworld
lvl.4
Flight distance : 640144 ft
  • >>>
Germany
Offline

And again... for the very same reason half of my videos are completly ruined because i dared to change the settings for video and "forgot" to switch back to my dashcam settings...



It's just super stupid and hilarious, that this isn't working the same way as on the very first Osmo Action ( ! ) where you could have a "default setting" for the snapshot mode. At this point i'm just super frustrated (as i requested this "feature" now a lot of times) and will now stop using the Osmo for other videos and use my Insta360 instead.
2023-6-28
Use props
djiuser_CMc8dpstbFQf
New

Portugal
Offline

Nerdworld Posted at 6-28 11:35
And again... for the very same reason half of my videos are completly ruined because i dared to change the settings for video and "forgot" to switch back to my dashcam settings...

[view_image]
The funny thing is, like you've mentioned this is something that dji had in the first osmo action.. my colleague bought an action 3 and i was struggling to find the same setting mine has.. can't understand why they removed this setting...
2023-8-23
Use props
Nerdworld
lvl.4
Flight distance : 640144 ft
  • >>>
Germany
Offline

djiuser_CMc8dpstbFQf Posted at 8-23 11:08
The funny thing is, like you've mentioned this is something that dji had in the first osmo action.. my colleague bought an action 3 and i was struggling to find the same setting mine has.. can't understand why they removed this setting...

The worst part is, DJI states that "they will communicate this to the devs" and even in the new Osmo Action 4 this is exactly the same. But hey, atleast the ND filters aren't compatible anymore.
2023-9-26
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules