Please select Into the mobile phone version | Continue to access the computer ver.
Phantom 3 camera image is not shown on the App (NO Signal error)
12
37712 59 2015-8-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
amin67r
lvl.2
Switzerland
Offline

OK. latest status report:
today I upgraded the P3 firmware, now it seems that the camera image problem is resolved. I rebooted the aricraft three times and in all runs, i could get the camera image.
2015-9-9
Use props
Phantom_Film
First Officer
Flight distance : 1609482 ft
Greece
Offline

Happy for you amin67r.

I still have the "NO SIGNAL, black screen thing", since 1.2.6.

I have the ipad mini 2, original apple cable, etc etc... i tried everything... dji told me to send it over Netherlands, i wish dji does something to have a service in every Country. That would be so great.
Iif it is a camera , i know many old rc deales, pilots and engineers, me among them that could fix hardware problems  ....

Anyway,
First day with the new 1.4.1 and dji go app, went fine, i was thought that was it, maybe i got rid of the problem.
Well tonight it came back. first battery flight till 50% battery was all with no signal. Then i got it down, changed battery, turned it on,  turned it upside down so the camera does it stuff, somewhere i read that turning it upside down fixes the issue... Well after that it was ok, just 1-2 times it came back with black screen for 1 sec, at a time, but no problem... Go figure....

I noticed sometimes when i try to power up the motors, message appears that the aircraft is updating... of course no need to uppgrade... then sometimes a buzz sound comes from the gimbal and i power cycle it... sometimes it does it for many times, sometimes not...

I am waiting a bit more, and either i open the camera and see the connections, or send it in, and wait 2-3 months

I cant imagine what a great bird would it be, without these issues.... the new features rock !!!!
2015-9-9
Use props
bobasbury
Second Officer
Flight distance : 1116444 ft
  • >>>
United States
Offline

jblack22785@gma Posted at 2015-9-9 08:11
If it was exposure, we all would not be getting the NO SIGNAL red alert on the app screen.  

Ques ...

Oops.   I missed that.  
2015-9-9
Use props
ramjet1965
lvl.1

Australia
Offline

Does this help anyone to a solution?
This is what Ive sent to DJI multiple times with no reply and everywhere else I can think of.

I just updated My Phantom3 Pro to the latest firmware and confirmed success by checking the log files.
I also updated my controler and batteries.
I connect to the aircraft and everything works including Satelite connection, Gimbal control, Camera settings and take off. But No image transmission to my android device and Status bar is red and says No Signal
I have restarted everything numerous times, I have removed and replaced the sd card. I have formatted the sd card in computer an via the app I have tried a different sd card I reset the camera settings I have exactly the same issue with my Samsung Galaxy Note 10.1 , My Samsung GalaxyS5 and my Google Nexus 9 which I have purchased specially for this. All of which worked before the latest app and updates
Everything worked ok before the firmware updates I have searched the forums etc and no luck Please help me asap?
I have taken photos with it and removed the sd card and can view them on computer , as I said everything seems to work but no FPV type image.
With the firmware bin file on the sd card and I power up the Phantom it goes into update checking type mode but after about a minute it starts to do a constant buzzing until I cant stand it any more and power down. If I remove the bin file it behaves normally but still no image to fly with.
App version 2.1.0
Remote controller 1.3.20
Firmware 1.4.10
Overall status = Firmware version is the latest Normal
All Aircraft status normal
Edit - I found one more DJI address to send to at 9.30am this morning and have had reply and back and forth for a total of only 3 emails from them and they are aranging for it to go in for warranty repair.  Last email received at 7.20pm  About 11 hours total
This was quick!  I have been told repairs will take up to two weeks .
Ill keep yous informed how it goes

2015-9-9
Use props
SILVER3
lvl.1

Canada
Offline

Bittsandbobs Posted at 2015-8-30 08:20
This is happening with my new P3P.  It sounds common.  After reading through the forum, it sounds li ...

Today I went to fly noticed that I had big problems with my app.in 2.7k not on recording mode seem to be ok.when I was recording in 2.7k app is buggy then went to 1080 the app worked prefect flew out my usual 5km distance no latency issues.its the 2.7k bug cam does not support it or maybe it's the Y2K bug so no flying in2.7k for me
2015-10-13
Use props
Bittsandbobs
lvl.3

Italy
Offline

puterwiz Posted at 2015-8-31 20:09
Try turning off video cacheing in the go app, and also, if you are using an android device, uninst ...

This also works for me...big improvement.
If I start loosing video feed, I check to see what is running, and the big culprit seems to be Google Playstore.  I've tried to turn it off, but it is very tenacious and keeps turning itself back on.  An App Killer app seems to keep it under control.

I guess that my Samsung Tab 3 Lite struggles with the DJI Go App.

Cheers,
Rob
2015-10-14
Use props
PeterFDJI3
lvl.2
United States
Offline

My P3S hit the drink (and it was salt water too!) and after a full dry-out (alcohol, rice, etc. still getting dreaded "No Signal", though:
-The "link" button on the aircraft shows green.   
-I show I am connected via WiFi to the controller and the checkmark on my iPad's WiFi screen.  
-Engines seem to give the appropriate "hello" signal when battery turned on.

But with "no Signal", I can't see strength of batteries on the DJIGo app, nor the camera, nor aircraft status, GPS and the like.     

Two two aircraft status lights in the rear are always blinking red/yellow/green rapidly, however.   The manual says that means the aircraft is "warming up".   

Speaking of warming up, the camera LENS seems to warm up during this time, literally.  Never felt the lens before while flying, so not sure if this is normal.
2015-11-10
Use props
sromary
lvl.1

Thailand
Offline

I'm also having this problem on my Phantom 3 standard (video image on mobile device is missing, along with a "no signal" message  - or - the video image is distorted and cutting in/out.  Also the DJI Go App sometimes will freeze or crash.  The drone is still controllable with the remote and I always land immediately when the app freezes or crashes. I have not had to use RTM (yet).

The missing video will sometimes happen right after take-off. Everything will be fine, but as soon as the drone is in the air sometimes the video disappears and the 'No Signal' message.

When this happens in the field I will power everything off (the P3, the remote) and also exit the app. Then restart everything. Sometimes this fixes the problem. Sometimes I have to shut down and re-start twice. Eventually I've always been able to get it to work.

To me it feels like a dodgy app, rather than a hardware or software issue on the drone or remote.

Would appreciate any updates on resolving this problem.

Another problem I'm having, by the way, has to do with the firmware. Sometimes I get a message in the app saying "Update new firmware" but sometimes the message is "firmware up to date"!  The firmware I have is 1.2.40 and it is sometimes prompting me to install 1.3.50. I hesitate to do this because a) I don't live in a cold environment and this update seems to be mainly about that and b) I'm worried the "No Signal" problem will get worse after firmware update.
2016-1-2
Use props
RichMorgan
lvl.1

United Kingdom
Offline

Mine just started to do this today also (p3p). I'm on the very latest firmware on everything.  Video has fine until I take off then it goes black as soon as the Phantom flys away.  It's only when I fly it right next to me does it come back
2016-2-2
Use props
Drugless
lvl.4
South Africa
Offline

Same random "No Signal" on DJI GO Android 2.6.0
2016-2-2
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

RichMorgan Posted at 2016-2-3 02:08
Mine just started to do this today also (p3p). I'm on the very latest firmware on everything.  Video ...

it can be the area that you are flying in. You can lower the image transmission quality and that should get you better range. Regardless, if it loses signal when you take off and start flying away then something may be wrong.
This video may help you.
Has the aircraft ever been in a crash or have you ever dropped the radio?
If not and your following the instructions in the video then you may need to send it in for repair.
2016-2-2
Use props
mstephen12
lvl.2

Offline

I started having this problem after last set of updates came out.  Yesterday I went to show my nephew the drone and had no image in app (iPad mini 1); I shut everything down and restarted and it was working again.  Went out this morning to test things and image loaded in app but very quickly the image started stuttering horribly and signal loss message at top would appear and disappear every couple seconds, got the rc signal loss a few times in that spam as well though drone was maybe 8 feet away.  Even with this it still controlled fine.  This time I only shut down the app and restarted it, when it came back up everything worked great....strong green signal message at top and no loss of signal at all during flight, video worked great.  The fact that only relaunching app fixed it so completely makes me think they introduced a bug into the app and since it happens on both android and ios makes me think its a universal change they made in how the signal is being processed or something along those lines.  The fact that you can fly your drone with no issues when this is happening also makes me believe it is app related and not hardware related.  Will test more and if I find any more useful info I will post again.
2016-3-7
Use props
franciszorrilla
lvl.2

Thailand
Offline

sromary Posted at 2016-1-2 19:06
I'm also having this problem on my Phantom 3 standard (video image on mobile device is missing, alon ...

have you solved your issue already? i am also in thailand and have the same problem. i own a P3S.
2016-3-28
Use props
adamigos
New

Greece
Offline

Same here after upgrading dji go app to 2.7.2 on a Samsung Tab 3 that was working fine before.
Copter was functional, images and video was made, but no preview of the camera in the app, only black screen.
Tried everything including the last update and downgrading to copter, RC with no success.
Finally removed the app from android and reinstalled the dji go app apk v2.5.1 downloaded from here: https://apkpure.com/dji-go/dji.pilot and image is back

2016-4-8
Use props
didit28
lvl.1

Indonesia
Offline

Has anyone know what cause of this error?

DJI Phantom 3 Advance
SD Card micro 16 GB Lexar
Firmware version 1.08
Smarphone : Blaupunkt X1+
Latest DJI GO App

The camera still can take pictures and the result is good, but when the video recording button pressed the display is became freeze and colorless (black and white). I was thingking it is just a image feed transmission error but not for sure. Feels like flying blind...

Image feed

Image feed

pressed video recording button

pressed video recording button
2016-5-3
Use props
djsan2411
New

Offline

adamigos Posted at 2016-4-9 00:17
Same here after upgrading dji go app to 2.7.2 on a Samsung Tab 3 that was working fine before.
Copte ...

Hi adamigos, did you have to downgrade any firmware on the P3 or remote aswell?
2016-6-1
Use props
Shaun_au
lvl.2

Australia
Offline

Hi All,
I am having the same problems with my P3P, was working fine then got it out a week later and no signal and screen wont show camera display but takes pictures and video fine but only direct to SD card so useless to fly with as i cant see anything to know what im taking photos of and if they are exposed correctly.

DJI please help i have only just got it back from a warranty camera replacement and now i cant update the firmware, it rejects every version on the DJI website.

2016-8-23
Use props
SUPRANI
lvl.1

India
Offline

Hi All,

I am getting an issue with my P3S after crash. My P3S not connecting to the remote controller into the dji go initial app interface after replacing the flex cable and i am unable to upgrade firmware.
I attached 3 various screenshots about my dji go app interface.

Please find the attached images
https://drive.google.com/open?id=0BzMKdB7vlTOmeWFrNzVNU2tIQnM]screenshots for your information

please help me.
2016-11-12
Use props
fansaa6f5814
New
Flight distance : 30358 ft
United States
Offline

I have had my Phantom 3 standard for a little over a month about 30-40 flights all without incident the past couple flights I noticed on my phone if it was something bright like the sun or reflection like a window the image would be funny on my phone but when we played after recorded would be fine today I go to fly and my DJI Go app is showing Zero from my camera several restarts and troubleshooting and still zero camera feed
2017-5-1
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

fansaa6f5814 Posted at 2017-5-1 17:36
I have had my Phantom 3 standard for a little over a month about 30-40 flights all without incident the past couple flights I noticed on my phone if it was something bright like the sun or reflection like a window the image would be funny on my phone but when we played after recorded would be fine today I go to fly and my DJI Go app is showing Zero from my camera several restarts and troubleshooting and still zero camera feed

Could you happen to provide a screenshot of what you're getting?
2017-5-1
Use props
12
Advanced
You need to log in before you can reply Login | Register now

Credit Rules