Please select Into the mobile phone version | Continue to access the computer ver.
Still Aggravated
414 1 2015-9-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
joshjkl
lvl.1

United States
Offline

Quick background. After purchasing PS3A, all worked well until 2nd firmware update. Then gimbal and camera feed issues. The gimbal doesn't respond and camera feed was tried on windows and MAC backgrounds to no avail. Another member, Rayronki helped me out a lot and I thank him tons for that b/c the bird worked again for a bit, but then again stopped with previous problems. I was so happy to hear new firmware was coming out 9-7-15. I've updated DJI go apps on android and I-phone devices. Now I can't get the bird to even acknowledge a new update on the micro SD card. It does do the beeps and crazy gimbal motions anymore, all it does is a 3 second green flash followed by a red/green blink and occasionally back to a 3 second green blink. I let this go on for over 2 hours and nothing. Reformatted sd card and tried again, and nothing. Any suggestions. Thanks in advance
2015-9-8
Use props
Rigworker
First Officer
Flight distance : 52303 ft
Canada
Online

Follow these directions exactly
http://forum.dji.com/thread-29857-1-1.html

See if it works then.  Post back with your results.
2015-9-8
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules