Please select Into the mobile phone version | Continue to access the computer ver.
3 landings 3 crashes
1066 11 2015-9-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
albanomcbaptist
lvl.2

Portugal
Offline

Hello,
Need your help.
I got the phanton 3p 2 days ago, and when flying it is everything just perfect.
But when landing i am getting something that seems a bug! The phantom touches de floor then it goes up 30cm or less and shuts down, crashing.
The battery is Ok, the connection is Ok, everything seems ok, but it is happening again and again. I didnt notice the others, but this last a message was saying ultrasonic fail.

I AM afraid to put it flying again before i find out what is happening.
2015-9-10
Use props
jayhkr
Second Officer

United States
Offline

Mine does a similar thing, but it has never crashed on me.  It'll come down, touch the ground, the lift back up slightly but then just settles down and the blades turn off.  I've just been going to hand catching my landings mostly though.
2015-9-10
Use props
jon.godfrey
lvl.4

United Kingdom
Offline

are you holding down the left stick for more then 4 seconds on landing?  It sounds to me that the ultrasonics are trying to protect you.  I can't remember the manual text but it does say you must hold it down to override this thus telling the aircraft you really do want it on the ground... hope that helps.
2015-9-10
Use props
albanomcbaptist
lvl.2

Portugal
Offline

probably you are right, and it is proteting me, but then, why the propelers stop at 30cm? does the ultrasonic have some problem and it thinks that is on floor?
i am landing in a soft surface, so it is not a major issue, but it gets some scratches.
2015-9-10
Use props
Phantom Help
Captain
Flight distance : 183694 ft
  • >>>
United States
Offline

Did you try turning off VPS? If not, try that to see if it's causing the problem.





www.PhantomHelp.com
Find the latest must-haves, fixes, mods, how-tos, guides, and accessories for your Phantom.
Phantoms in stock and ready to ship worldwide! (see availability)
2015-9-10
Use props
albanomcbaptist
lvl.2

Portugal
Offline

I sent email for support. i have to wait for answer before do it again.
2015-9-10
Use props
TiagoMatias
lvl.3

Portugal
Offline

Its VPS. Some shit with me, and if I turn off VPS,everything is go to go!
2015-9-10
Use props
rolyf
lvl.2

United States
Offline

TiagoMatias Posted at 2015-9-10 10:25
Its VPS. Some shit with me, and if I turn off VPS,everything is go to go!

Right. Switch your mode slider over to the other end of the three positions and see if it still does it.
2015-9-10
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline

albanomcbaptist Posted at 2015-9-10 08:00
probably you are right, and it is proteting me, but then, why the propelers stop at 30cm? does the u ...

Tell us exactly how u land. Stick movements, mode u r in, vps is on or off.
Do u come near the surface, let it hover a few seconds and then a gradual landing? Once landed do u pull back fully on throttle to shut down motors or r u doing a csc to kill motors?
More info always helps people to help u
2015-9-10
Use props
albanomcbaptist
lvl.2

Portugal
Offline

Well, it was like this:

VPS ON
P MODE
TAKE OFF, all the time ok, stable on air, all the movements ok and normal.
when landind, just used the throttle down, (throttle sensibility 0.3) and it started a smoth landing, When it touched the ground, it went up, it turned off, and it crashed.
All of this with the throttle down, for landing.

after posting, i have noticed that the camera also hitted the ground and got scratched at the corner, that means the camera shutted down before crash, otherwise the scratch would be some other place in the
camera.

Iv got mad when i saw the scrath in the camera. but it is working with no problem

there are logs right? how can i see those logs?

2015-9-10
Use props
albanomcbaptist
lvl.2

Portugal
Offline

TiagoMatias Posted at 2015-9-10 22:25
Its VPS. Some shit with me, and if I turn off VPS,everything is go to go!

Tinha que ser um tuga com o mesmo problema.
O teu tambem se esbandalhou todo?

a queda foi de 30cm máximo e o gajo ficou todo marcado.
fiquei passado, aquilo só pode ser um bug. aconteceu 3 vezes, sendo que as outras o gajo tocou no chao subiu 10 cm maximo e desligou, nao marcou nada

a 30 cm ja fez estragos
2015-9-10
Use props
DJI-Tim
DJI team

Hong Kong
Offline

Turning off VPS must solve your problem
2015-9-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules