Please select Into the mobile phone version | Continue to access the computer ver.
Linux player
183 5 2-20 09:44
Uploading and Loding Picture ...(0/1)
o(^-^)o
Minole
lvl.1
Italy
Offline

How can I watch actioncam videos correctly? I only work with Linux OS
2-20 09:44
Use props
osmonauta
lvl.4
Hungary
Offline

Have you tried searching for "video players for linux"?
2-20 12:27
Use props
DJI Gamora
Administrator

Online

Hello, there. Thank you for sharing your query with us. May I confirm if you're having a hard time playing the video? Is there any particular error or phenomenon you encountered? I hope to hear from you soon.
2-21 22:38
Use props
lutzmix
lvl.4
Germany
Online

try VLC layer for linux

https://www.chip.de/downloads/VL ... Linux_36673620.html


https://itsfoss.com/video-players-linux/

2-22 01:39
Use props
Minole
lvl.1
Italy
Offline



vlc :

VLC media player 3.0.20 Vetinari (revision 3.0.20-0-g6f0d0ab126b)
[000055895a8ab6d0] main libvlc: Esecuzione di vlc con l'interfaccia predefinita. Usa 'cvlc' per utilizzare vlc senza interfaccia.
Qt: Session management error: Could not open network socket
libva info: VA-API version 1.19.0
libva info: User environment variable requested driver 'vdpau'
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/intel-vaapi-driver/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/GL/lib/dri/vdpau_drv_video.so
libva info: va_openDriver() returns -1
[00007f741c0025d0] glconv_vaapi_x11 gl error: vaInitialize: unknown libva error
libva info: VA-API version 1.19.0
libva info: User environment variable requested driver 'vdpau'
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/intel-vaapi-driver/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/GL/lib/dri/vdpau_drv_video.so
libva info: va_openDriver() returns -1
[00007f741c0025d0] glconv_vaapi_drm gl error: vaInitialize: unknown libva error
libva info: VA-API version 1.19.0
libva info: User environment variable requested driver 'vdpau'
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/intel-vaapi-driver/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/GL/lib/dri/vdpau_drv_video.so
libva info: va_openDriver() returns -1
[00007f741c0025d0] glconv_vaapi_drm gl error: vaInitialize: unknown libva error
libva info: VA-API version 1.19.0
libva info: User environment variable requested driver 'vdpau'
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/intel-vaapi-driver/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/GL/lib/dri/vdpau_drv_video.so
libva info: va_openDriver() returns -1
[00007f741c0025d0] glconv_vaapi_drm gl error: vaInitialize: unknown libva error
libva info: VA-API version 1.19.0
libva info: User environment variable requested driver 'vdpau'
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/intel-vaapi-driver/vdpau_drv_video.so
libva info: Trying to open /usr/lib/x86_64-linux-gnu/GL/lib/dri/vdpau_drv_video.so
libva info: va_openDriver() returns -1
[00007f741c0025d0] glconv_vaapi_drm gl error: vaInitialize: unknown libva error
[hevc @ 0x7f743cded980] Could not find ref with POC 25
[hevc @ 0x7f743cdfd8c0] Could not find ref with POC 27
[hevc @ 0x7f743ce1d740] Could not find ref with POC 1
[hevc @ 0x7f743ce2d680] Could not find ref with POC 3
[hevc @ 0x7f743cc94f80] Could not find ref with POC 5
[hevc @ 0x7f743cdadcc0] Could not find ref with POC 7
[hevc @ 0x7f743cdbdbc0] Could not find ref with POC 9
[hevc @ 0x7f743cdcdb00] Could not find ref with POC 11
[hevc @ 0x7f743cddda40] Could not find ref with POC 13
[hevc @ 0x7f743cded980] Could not find ref with POC 15
[hevc @ 0x7f743cdfd8c0] Could not find ref with POC 17
[hevc @ 0x7f743ce0d800] Could not find ref with POC 19


I also tried with mplayer, celluloid etc, but same thing. I also tested on other distributions but same problem
2-23 00:28
Use props
osmonauta
lvl.4
Hungary
Offline

You should post this in VLC's support forum but it prolly has nothing to do with VLC but your system/HW configuration.
2-23 19:58
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules