Please select Into the mobile phone version | Continue to access the computer ver.
Connection Problem
212 1 4-5 11:34
Uploading and Loding Picture ...(0/1)
o(^-^)o
djiuser_5bSpclaKgoKb
lvl.1
Flight distance : 10738 ft
Belgium
Offline

hi, I have a big problem with my DJI Mini1, when I start my drone, it starts normally then it starts flashing red and green slowly, and it does not connect to the remote control. I tried pairing mode but couldn't activate it, I tried to format the micro SD but that doesn't work either. Does anyone have a solution?
4-5 11:34
Use props
DJI Tony
Administrator

Offline

Hello there. I'm sorry about the trouble.  Can you please check the notes below and see if it will help?
1. Please check whether the aircraft and remote controller both are powered on.
2. Please check whether the aircraft has a microSD card. If yes, remove the microSD card and try linking again.
3. Please switch the linking method between “Linking with the app” and “Linking with combination buttons”.
Remote controller: Press and hold the Power button on the remote controller for four seconds to prepare to link.
Aircraft: Press and hold the Power button on the aircraft for four seconds to prepare to link.
4. If it is invalid, check whether the remote controller has been updated to the latest version. Connect the remote controller to the app (make sure to connect Wifi or a hotspot when using RC with a built-in screen). After the connection is successful, check whether there is a prompt to update the firmware. If yes, update the firmware to the latest version and try linking again.
5. Please connect the aircraft to the computer, check the aircraft firmware version in the DJI Assistant 2, and try linking after updating and refreshing the aircraft’s firmware to the latest version.
Please keep us posted. Have a great day.
4-5 20:50
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules