Please select Into the mobile phone version | Continue to access the computer ver.
DJI FPV drone compatibility with Integra Goggles
541 7 5-27 07:06
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans334339bd
lvl.2

United States
Offline

Hello,

I have been flying the original DJI FPV Drone since it came out 4 years ago. I use it almost daily with the DJI Goggles V2. I just picked up the DJI FPV Explorer Combo (Goggles Integra). The new DJI FPV drone binds easily with the new Integra goggles. However, my older original DJI FPV drone will not bind with the Integra goggles.  I tried numerous times to update the firmware on my original DJI FPV drone to V01.04.0000 LATEST VERSION using DJI Assistant 2 but it fails every time with the message: DJI FPV Drone: Update failed. (5-100-4) Upload Error Log. The new FPV Drone updated fine. So I am unable to use the original drone with the Integra goggles. I am still able to fly the original drone with the older DJI Goggles V2. I have come to the conclusion that the older original DJI FPV drone must not be compatible with the newer Integra goggles. There may be different software installed in the newer FPV drone that comes with the Explorer Combo. Has anyone else experienced this issue or have a solution to get the older DJI FPV drone to be compatible with the Integra Goggles? I like the newer Integra goggles so it would be nice to be able to fly them with my original DJI FPV Drone rather than having to use the old Goggles V2.


5-27 07:06
Use props
DJI Gamora
Administrator

Offline

Hi, fans334339bd. Thank you for reaching out. DJI FPV drones are compatible with Integra Goggles, even the ones purchased years ago. The reason why you can't use or link it with the Integra is that the firmware has not been updated. You have mentioned that you are getting (5-100-4) Upload Error Log, may I confirm if you are using a Windows computer?
5-27 07:40
Use props
fans334339bd
lvl.2

United States
Offline

DJI Gamora Posted at 5-27 07:40
Hi, fans334339bd. Thank you for reaching out. DJI FPV drones are compatible with Integra Goggles, even the ones purchased years ago. The reason why you can't use or link it with the Integra is that the firmware has not been updated. You have mentioned that you are getting (5-100-4) Upload Error Log, may I confirm if you are using a Windows computer?

Hello, I am using a MacBook Pro with the DJI Assistant 2 (DJI FPV series) loaded onto it. I was able to update the DJI FPV Explorer using it, so I assumed it would work with the older DJI FPV drone as well. Thanks for any tips,  Jim
5-27 13:50
Use props
fansf240c01f
Second Officer
Flight distance : 12536706 ft
United States
Offline

fans334339bd Posted at 5-27 13:50
Hello, I am using a MacBook Pro with the DJI Assistant 2 (DJI FPV series) loaded onto it. I was able to update the DJI FPV Explorer using it, so I assumed it would work with the older DJI FPV drone as well. Thanks for any tips,  Jim

Your problem is that you're using the DJI Assistant 2 (DJI FPV series)....which hasn't been updated since 2021.  You need to be using the DJI Assistant 2 (Consumer Drones Series) which can be found HERE.
5-28 06:42
Use props
fans334339bd
lvl.2

United States
Offline

fansf240c01f Posted at 5-28 06:42
Your problem is that you're using the DJI Assistant 2 (DJI FPV series)....which hasn't been updated since 2021.  You need to be using the DJI Assistant 2 (Consumer Drones Series) which can be found HERE.

I just downloaded the DJI Assistant 2 (Consumer Drones Series). I attempted to update the older DJI FPV Drone 3 times and it failed every time just as before. I get the following message: DJI FPV Drone: Transfer failed. (5-100-4) V01.04.0000
The first part of the download went to 100%, no problem, but the second part where it states "Transmitting" failed each time.
5-28 14:04
Use props
DJI Gamora
Administrator

Offline

fans334339bd Posted at 5-28 14:04
I just downloaded the DJI Assistant 2 (Consumer Drones Series). I attempted to update the older DJI FPV Drone 3 times and it failed every time just as before. I get the following message: DJI FPV Drone: Transfer failed. (5-100-4) V01.04.0000
The first part of the download went to 100%, no problem, but the second part where it states "Transmitting" failed each time.

Hi, fans334339bd. Thank you for the update. Can you please provide us with a screenshot so that we can forward it to our relevant team? If you could provide a video showing the issue that will be much appreaciated.
5-29 07:14
Use props
fans334339bd
lvl.2

United States
Offline

DJI Gamora Posted at 5-29 07:14
Hi, fans334339bd. Thank you for the update. Can you please provide us with a screenshot so that we can forward it to our relevant team? If you could provide a video showing the issue that will be much appreaciated.

Here are 4 Screenshots showing the attempt to update. I can try to send a short video if needed. thanks









5-29 09:26
Use props
DJI Gamora
Administrator

Offline

fans334339bd Posted at 5-29 09:26
Here are 4 Screenshots showing the attempt to update. I can try to send a short video if needed. thanks

[view_image]

Hi there.

We do apologize for the trouble that this has caused. Thank you for keeping us posted. We would like to confirm if this issue has been addressed.

Feel free to contact us if issue still persist. Have a nice day ahead!
7-18 02:58
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules