Please select Into the mobile phone version | Continue to access the computer ver.
Signal loss when recording
479 3 2015-9-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
C.lyndon.eddy
New

United States
Offline

Hi All!

So I'm still working on getting my phantom down pat, but an issue has arisen that I can't seem to be referenced anywhere else.

When in flight, if I attempt to start video recording, the image greys out and it'll say signal loss.  Fortunately, the first time I attempted recording I was within visual range and was able to still control the phantom and bring it back without issue.  The only way to reestablish video is to exit camera view on the app and then reenter it.  Oddly, a couple times it was associated with loss of function of the C1 button which I have set to camera forward.

This happens everytime I try to start recording which is a good bit frustrating.  Any help would be appreciated!
2015-9-15
Use props
rayrokni
Captain
Flight distance : 8139875 ft
United States
Offline

try page 8 on the link in the thread below. see if that works for u
http://forum.dji.com/thread-27393-1-1.html
2015-9-16
Use props
paul_03
New

Lebanon
Offline

Hey man, what seemed to be the issue? did you get to the bottom of it? can you let me know? I am having sort of a similar problem with my P4 pro, every time I hit the record button, it loses signal.
2017-12-16
Use props
Nebuchadnezzar
Captain
Flight distance : 2171709 ft
Spain
Offline

paul_03 Posted at 2017-12-16 08:46
Hey man, what seemed to be the issue? did you get to the bottom of it? can you let me know? I am having sort of a similar problem with my P4 pro, every time I hit the record button, it loses signal.

fly in airplane mode ( you can active wifi in this mode ) to avoid unwanted internal processes of other programs during your happy flight .... i always do
2017-12-16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules