Please select Into the mobile phone version | Continue to access the computer ver.
Has update 1.4 fixed 1.3 problems?
528 2 2015-9-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
chris
lvl.4
Flight distance : 242247 ft
United States
Offline


I’ve been flying the I1 over thepast 6 months with no problems at all; it’s been rock solid until the 1.3update. Has 1.4 fixed these before I upgrade.
1. Right away once at about 6 feet in the air and pushing the leftstick forward the bird goes sideways to the right. After stopping, then goingforward again the bird stays on track in a straight line. While going straight aheadas I bank left slowly then stick straight forward the bird goes on a right sidemove, not straight.
2. When raising landing gear while hovering about 5 feet the birdclimbs another 4 feet. When lowering gear while at a 6 to 15 foot hover thebird loses about 5 foot in altitude.

3. Whenever I’m flying forward atabout 20+ knots then slow down to a complete stop, the bird loses about 5+ feetin altitude.
4. Several time’s during flights I’mlosing connection to the bird, flight controls still active. I’m guessing thisis the DJI GO app problem.
Anyone!!

2015-9-18
Use props
ibdronin
Second Officer

United States
Offline

Hi Chris. I am a newbie here and just flew my inspire 1 for the first time yesterday. I can only tell you from my experience the inspire 1 flew like a dream. Handled like it was on rails. No issues of drifting
and even when I landing using the home button it dropped right on the dime where it took off at. But I of course I used a method different than what DJI teaches you to GPS Compass your inspire. Something
that is more precise.

I am running 4.0 on the inspire1 and 3.0 on the receiver.
2015-9-18
Use props
ageelectrical
lvl.2

United Kingdom
Offline

Mine had major problems updating now it's bricked and I'm going to have to send it in worked fine before updating no nothing just bleeping  right peed off had no problems updating before went perfect but as soon as I installed tand switched on it mad a different noise not as lode and a sort of gargle DD DD DD DD I HAD TO SWITCH OFF AFTER ABOUT A HOUR  failed to load lost vid street tried to reinstate something was not right the nothing  will not respond at all emailed now three times nothing I'm going to pay and get it fixed dji wast of time
2015-9-18
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules