Please select Into the mobile phone version | Continue to access the computer ver.
No lights, ESC and gimbal beeping
784 2 2015-10-4
Uploading and Loding Picture ...(0/1)
o(^-^)o
andreirby
lvl.1

Russia
Offline

Hello guys!
Im going through some trouble with my P3 advanced. I've reached a point when there is nothing left to try, so I count on your help and advice.

Here is the story.

I had to replace the main board due to a shortcut. When a new board was installed and connected, everything worked (connection to RC, video signal, gimbal), but the gumbal was
beeping (like this DD....DD....DD....DD). I thought the reason might be FW mismatch between main board and the gumball. So I tried to update firmware  first to 1.3.2 then to 1.4. Here I faced the problem that update falied every time. I tried to reinstall it countless number of times (trying all methods describer on the forum, letting it scream out for as long as the full battery lasted) with no success. Every time it ended with solid red light and continuous beep. Needless to say that after failed updates I got limp gimbal and no video from camera. RC still connecting though.
  At some point  the FW update wouldn't start at all. I insert the card, with .bin on it, power on and nothing happens, copter just sits there with limp gimbal and beeps (no red/green blinking light on gimbal). I am still able to connect to it though. RC connects with a green light and the app connects too. It shows 100% signal strength but no video signal.


Contacting support didn't help much. Following their advice I did IMU calibration in the app. There were no success/fail messages on the screen, but LEDs were blinking yellow and then switched to green. When they became green I restarted the quad.  And everything got worse - no lights, constant beeping from ESCs instead of start melody and the gimbal still beeps twice and is limp. If I let it sit for a while it would keep beeping with ESCs and gimbal. The gimbal blinks green.  An interesting thing,  if insert sd card with 1.4 FW it would do nothing, but with a 1.3.2 FW I got that red/green blinking light, so I left it, hoping the firmware will settle down. One battery later, it is still beeping as hell with ESCs and gimbal. There is no  txt results  or log file on the card, but some kind of "UserSetting.bin" file appeared.


No respond from the support so far, so I decided to ask here, maybe someone has got an idea, what can bring my bird back in the air.


Thank you !



2015-10-4
Use props
walid666
lvl.2

Saudi Arabia
Offline

i crashed mine from 21 meters high  and now its beeping with no led lgihts on the body...

i ordered a new gimbal because the first one got ripped off and broken from the impact...

i will test the new gimbal and try to do the updates and report back tonight..

send my greetings to the Soviet union
2015-10-5
Use props
Andrei
lvl.1

Russia
Offline

Here are some updates.

Reassembled the whole thing today, double checked all cables to make sure there is no lost connection. Power on , ESC still screaming, but the gimbal works. It is no longer limp, shines with green LED and responds for the RC - tilt, taking pictures, shooting video, calibration, card formatting. Unfortunately the beeping didnt go away from the gimbal. Support says it is a sign of IMU not calibrated. Apparently at this stage I have no means of performing it, cause on "sensors" screen in the app there is no data, just blank fields. I tried to swap the IMU to the one from my burned board, no success.

Apparently no lights and ESC beeping mean that there is some kind of connection failure. If only I new how to find out where. If no luck with fixing it, will have to sell my Phantom for parts.

In soviet russia copters fly you!
2015-10-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules