Please select Into the mobile phone version | Continue to access the computer ver.
Litchi with Samsung Galaxy Tab 3
1624 4 2015-11-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
highrolla7
New

United States
Offline

Hello all,

I have always used the DJI app without issues.  I decided to purchase Litchi and love the format and layout.  I start out flying by using the Litchi app, works well for a couple of minutes, then seems to freeze for a half minute or so.  Then comes back live and works for a little bit.... then freezes again.  When it freezes, the WIFI signal in litchi drops to nothing and then comes back up when it unfreezes.  When it freezes, I can shut down litchi and use DJI app without issues.  I lose all parameters, basically screen freezes.  But, in DJI app, works great and don't lose signal unless I get way to far out.  I lose signal using Litchi at random heights, sometimes the Phantom 2+ will be hovering 20 ft in front of me and it loses signal.  The remote still still works.  

Any ideas?  I want to say its the Galaxy Tab 3 but when I get into the DJI app, it works consistently.  

Thanks for any help,
TJ
2015-11-6
Use props
d_walsh2005
lvl.2

Australia
Offline

Try This
https://www.androidpit.com/
2015-11-7
Use props
d_walsh2005
lvl.2

Australia
Offline

Sorry wrong link. Google "How to improve your gps signal on your android device" and follow the instructions. It may help. It fixed my problem with not being able to use the follow me function on the litchi app.
2015-11-7
Use props
roy
First Officer

United States
Offline

Using Litchi with no problems. You might try deleting it and then reloading and see if that corrects the problem.
2015-11-9
Use props
loren5
New

United States
Offline

I have repeatedly read about this problem. Unfortunately this model is not uncommon. Try to read reviews and find another application for work. I found a good blog https://app-reviews.org/android-app-reviews/
2018-3-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules