Please select Into the mobile phone version | Continue to access the computer ver.
Problems that make the Oslo useless!
1243 5 2015-11-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
techtips
lvl.2
Flight distance : 2887 ft
Offline

Since I have received my Osmo on 10/27 it has been useless to me, because it does not work.
I have tried for a solution for two weeks both within this forum and with DJI support and nothing is resolved.
I have two DJI support tickets opened and that process is futile at best, with little or no response.
I am not sure why I am not being heard, and this topic will probably be censored, but:

If you have an issue that renders your Osmo useless please comment with your problem here.


My Osmo will not recored any 1080P video at any frame rate, blue screens and nothing is recorded.
4K video is inconsistent, records sometimes while others blue screens as well. I have zero successfully
recorded video.
2015-11-8
Use props
mikewbragg2
lvl.1

United States
Offline

Had the same exact problems - specifically 1080p 60fps but other modes as well. Would get a couple of recordings here and there but totally unpredictable. Sent it back and had a new unit shipped to me. No problems so far with the new unit after shooting for about 4 days.
2015-11-8
Use props
DJI Candice
Second Officer

Hong Kong
Offline

Hi techtips, where did you purchase this OSMO? From dealer or DJI onlinestore?
If you purchase this OSMO from your dealer, please ask the dealer to replace one new OSMO for you.
If it is onlinestore where you bought this OSMO, please write mails to support@dji.com, DJI would run the DOA flow for you.
2015-11-8
Use props
occman33
lvl.1

United States
Offline

Hello,

This is my first DJI product, i Had the osmo for less than 2 days, but i am having some camera problems. hopefully it is becase my lack of expierence and it is any easy fix..

The first issue is that i am getting Vertial Lines in everything that is over exposed.. It is Not the exposure warning, it still in the footage after i bring it to my computer and does not go away in Post. I tried i bunch of different setting and exposures, ISO and what not and it the line remain

The Second Issue is that I am getting a Random White flickering Noise pixles and random times, it might be becase of under exposed, but i am not sure.

Please see the video for both issue examples:


also the overall footage feels very Noisy and Exremly Sharp, is there a way to adjust the sharpness?
2015-11-8
Use props
techtips
lvl.2
Flight distance : 2887 ft
Offline

DJI Candice Posted at 2015-11-9 12:20
Hi techtips, where did you purchase this OSMO? From dealer or DJI onlinestore?
If you purchase this ...

I purchased from DJI and have two tickets opened from support, with little and no response.
Where and how do I send back and who pays the shipping.
2015-11-9
Use props
DJI Candice
Second Officer

Hong Kong
Offline

techtips@me.com Posted at 2015-11-9 16:00
I purchased from DJI and have two tickets opened from support, with little and no response.
Where  ...

Give me the ticket no. please.
2015-11-9
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules