Please select Into the mobile phone version | Continue to access the computer ver.
Just got my P3P back from DJI.. STILL HAVING VIDEO FEED ISSUES!
696 8 2015-11-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
harrisyahya1
lvl.1

United States
Offline

So My P3P was repaired about 3 weeks ago by DJI. I had the dreaded "no signal" issue. They took it in under warranty, claimed I crashed it (which I didn't), then basically told me to pay $250 for the repair or they'd send it back. After some emails back and forth, I finally decided paying was worth it because I was losing money being grounded. I paid, it was repaired, and sent back.

I've flown it literally three times. The fourth time should've been today, but now I'm not getting video feed! It's been working fine since I got it back. Today I pop in my battery, do the usual routine, and it says "Safe to fly" but no video feed. I guess it's better than no signal, but still ridiculous nonetheless.

Things I have done:

-Updated aircraft, RC, battery to the latest firmware
-IMU calibration
-Shut down device/reinstall app
-Reformatted SD card
-Tried multiple cables-Relinked RC with aircraft

I'm running DJI GO v2.4.1 on a Samsung Galaxy Note 3 (compatible device according to DJI, and it's worked flawlessly since I got it back up until now)

I'm so confused. What the hell do I have to do to get this to work without issues? I'm really starting to lose my patience

Any help is appreciated! Thanks


Screenshot_2015-11-27-19-12-04.png
2015-11-27
Use props
DJI-Patrick
Captain

Hong Kong
Offline

Hi ,Harris
Sorry about that . It might be a Image Transmission Unit problem . I'm afraid you'll have to send it back for repair again . Pleaes don't be so worried . Please give me your RMA number they gave you last time . I'll take care that "Crash" case and this problem too . Sincerely apologize for that !
2015-11-29
Use props
harrisyahya1
lvl.1

United States
Offline

DJI-Patrick Posted at 2015-11-29 20:03
Hi ,Harris
Sorry about that . It might be a Image Transmission Unit problem . I'm afraid you'll have ...

Patrick - thank you for your response. Is there any way to PM you or speak to yoy directly? Thanks
2015-12-1
Use props
sploodge
Captain
Flight distance : 809350 ft
  • >>>
United Kingdom
Offline

Looks like you are in manual mode for the camera in the screenshot you posted.. Try auto.
2015-12-1
Use props
harrisyahya1
lvl.1

United States
Offline

I have without change @sploodge
2015-12-1
Use props
DJI-Patrick
Captain

Hong Kong
Offline

harrisyahya1@gm Posted at 2015-12-1 22:29
Patrick - thank you for your response. Is there any way to PM you or speak to yoy directly? Thanks

Hi ,Harris
Please update your APP to the latest version 2.4.2 . And check the cables connecting the gimbal to the drone . If all that won't work , please leave your RMA number here . Thank you !
2015-12-2
Use props
harrisyahya1
lvl.1

United States
Offline

DJI-Patrick Posted at 2015-12-2 01:31
Hi ,Harris
Please update your APP to the latest version 2.4.2 . And check the cables connecting th ...

Patrick - I've checked all of these things. The picture shows up every once in a while, but it's not consistent. And even when it does, there is an obvious horizon tilt issue. It's shifted to the right. Here is my RMA number from last time:

1002201576853-210064

Thanks
2015-12-12
Use props
ronday
lvl.3
Flight distance : 423301 ft
Netherlands
Offline

Are you sure you have checked your settings like @sploodge said? 100 iso and a shutter speed of 400 wil result in black screen ;-)

I extremely upped the brightness of your screenshot and you can tell that the camera was able to capture something. I think spoodge is right about the manual settings.
Change your iso to 800 and your shutter speed lower.
2015-12-12
Use props
DJI-Patrick
Captain

Hong Kong
Offline

harrisyahya1@gm Posted at 2015-12-13 03:57
Patrick - I've checked all of these things. The picture shows up every once in a while, but it's n ...

Hi , Harris
I've reported your case . Sorry about that but please contact support center and send it back . We'll take that seriously !
2015-12-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules