Please select Into the mobile phone version | Continue to access the computer ver.
E310. Motors don't rotates in motor test
4896 22 2015-12-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
Endorphin
lvl.2
Flight distance : 229993 ft
Russia
Offline

Hi! Now I am a happy owner of E310. Everything looks connected well, sound and led indicators shows "ready", but when I try to make a motor test in Naza Assistant, motors oscillating, rapidly rotates just few degrees cw and ccw. But when I "arm" naza, motors start to spin, little slower than the motors I used before(t-motor 2212-13 + maytech opto ESC 30A). I updated ESC to v.1.3a, change the wires(motor-esc), try different gains, but it didn't help. Looks like something wrong, so I'm afraid to fly in such a case. I use NAZA M v2 and 4s 3300 Lipo 35-70C.
How can I solve this problem?
Thanks.
2015-12-23
Use props
Zerakl
lvl.1

Ukraine
Offline

In my test, the assistant E310 engines rotate a little bit too.
I fly without problems. It seems so work Naza and E310
У меня в тесте ассистента двигатели E310 чуть чуть вращаются тоже.
Летаю без проблем. Кажется так работают Naza и E310

2015-12-23
Use props
DJI-Dave
Captain

United States
Offline

This is a issue with the Naza flight controller and the E310 powerset in particular.

It has to do with the sine wave output of the E310 ESCs, and the fact that the assistant app only sends a very short pulse to the motors during testing, which is too short of a pulse for the sine wave ESCs to send out a full signal to the motors.
2015-12-27
Use props
Endorphin
lvl.2
Flight distance : 229993 ft
Russia
Offline

Zerakl Posted at 2015-12-24 03:37
In my test, the assistant E310 engines rotate a little bit too.
I fly without problems. It seems so  ...

Thanks! I'll tryed to fly and everething is ok!
2015-12-28
Use props
Endorphin
lvl.2
Flight distance : 229993 ft
Russia
Offline

DJI-Dave Posted at 2015-12-28 05:30
This is a issue with the Naza flight controller and the E310 powerset in particular.

It has to do w ...

Thanks! You made everething clear for me
2015-12-28
Use props
rich
lvl.4
Flight distance : 197680 ft
  • >>>
United Kingdom
Offline

Ive just updated my ESC's/Motors to new firmware 1.3a but now my power has been cut and I can run only at around 50% max. Has anyone found the same problem? Ive noticed there a few members on here that have had the same issue. I finally had a day I could fly today but it was short lived to only take off and quick landing ... Grounded until fixed unfortunately
2015-12-31
Use props
DJI-Dave
Captain

United States
Offline

I have not heard of this, but I will look into it.


Dave
2016-1-6
Use props
johngoun
lvl.2

Greece
Offline

DJI-Dave Posted at 2015-12-27 23:30
This is a issue with the Naza flight controller and the E310 powerset in particular.

It has to do w ...

how to go to 1.2 version  from 1.3a
2016-2-3
Use props
DJI-Dave
Captain

United States
Offline

johngoun@outloo Posted at 2016-2-3 11:20
how to go to 1.2 version  from 1.3a

I am not sure you can.....
2016-2-3
Use props
johngoun
lvl.2

Greece
Offline

DJI-Dave Posted at 2016-2-4 05:13
I am not sure you can.....

if you are not sure then buying TURNIGY  that have greater support from the dji. i give  200 euro to buy    e 310 propulsion system for 3s batery. I have 5pc  3s battery 5800mah for the f450.thanks
2016-2-4
Use props
paraman.bluewin
lvl.1

Switzerland
Offline

There is an Issue with E310 update to 1.3... Mine falls out the sky ...no throttle replies even on dropping and putting 100% throttle it hits the deck before any power on...

DO NOT UPDATE TO 1.3 keep 1.2 firmware which worked great...on 3s..

I just go this from DJI...

Sorry for the late reply due to the Chinese Spring Festival holiday.
Sorry to tell that the downgrade can not be done currently.
How many motors on your aircraft?
We recommend to try a 4S battery or decrease the aircraft take-off weight.
Thanks for your understanding.
Best regards
DJI Product Application Technical Support
2016-2-14
Use props
paraman.bluewin
lvl.1

Switzerland
Offline

johngoun@outloo Posted at 2016-2-3 20:20
how to go to 1.2 version  from 1.3a


From DJI i got the ... YOU CaNoT DOWNGRADE.....
2016-2-14
Use props
prwells
lvl.1

United States
Offline

This needs to be fixed
2016-2-21
Use props
sdisme
lvl.1

United States
Offline

I know that this is an old thread but has this problem with the e310 not arming been fixed?
2016-12-12
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

sdisme Posted at 2016-12-12 18:01
I know that this is an old thread but has this problem with the e310 not arming been fixed?

Are you experiencing this issue or is it something different? Can you please provide a list of your components and whether everything is up to date with the latest firmware?
2016-12-12
Use props
sdisme
lvl.1

United States
Offline

DJI-Jamie Posted at 2016-12-12 13:29
Are you experiencing this issue or is it something different? Can you please provide a list of your components and whether everything is up to date with the latest firmware?

Well, to put it in a nutshell, my motors refuse to arm and start under normal circumstances. New build:
F550 with e310 kit and naza m v2. All firmware was upgraded to most recent during assembly. It would be better if I answered your questions rather than state what all I have tried up to and including calibrating the esc's individually directly to the transmitter (Frsky x8r). In reading all the threads about this, it seems that this is a defect when combining the E310 and the NAZE m v2.  If I had only decided NOT to update the firmware in the esc's I would be flying.  I'll leave there and wait for your response.
2016-12-12
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

sdisme Posted at 2016-12-13 13:22
Well, to put it in a nutshell, my motors refuse to arm and start under normal circumstances. New build:
F550 with e310 kit and naza m v2. All firmware was upgraded to most recent during assembly. It would be better if I answered your questions rather than state what all I have tried up to and including calibrating the esc's individually directly to the transmitter (Frsky x8r). In reading all the threads about this, it seems that this is a defect when combining the E310 and the NAZE m v2.  If I had only decided NOT to update the firmware in the esc's I would be flying.  I'll leave there and wait for your response.

Just to clarify, what kind of battery are you using with this rig?
2016-12-14
Use props
sdisme
lvl.1

United States
Offline

DJI-Jamie Posted at 2016-12-14 16:01
Just to clarify, what kind of battery are you using with this rig?

Thus far I have been using a 3s 4000 mah.
2016-12-26
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

sdisme Posted at 2016-12-27 08:33
Thus far I have been using a 3s 4000 mah.

Have you tried using a 4S battery?
2016-12-27
Use props
sdisme
lvl.1

United States
Offline

DJI-Jamie Posted at 2016-12-27 18:00
Have you tried using a 4S battery?

Not yet. None of the instructions nor any of the posts that I have read say that they require at least a 4s.  I'm willing to buy a 4s if you believe that it will do the trick.
2016-12-28
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

sdisme Posted at 2016-12-29 07:55
Not yet. None of the instructions nor any of the posts that I have read say that they require at least a 4s.  I'm willing to buy a 4s if you believe that it will do the trick.

Given the size of your rig, the extra cell should do the trick. If you happen to know someone with a 4S battery to try it out before making the purchase, that would be ideal.
2016-12-28
Use props
sdisme
lvl.1

United States
Offline

DJI-Jamie Posted at 2016-12-28 16:07
Given the size of your rig, the extra cell should do the trick. If you happen to know someone with a 4S battery to try it out before making the purchase, that would be ideal.

Bought a 4S 5100.  Made no difference. Rig still won't arm.
2017-1-4
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

sdisme Posted at 2017-1-4 12:03
Bought a 4S 5100.  Made no difference. Rig still won't arm.

Could you happen to please provide a small video of how it's behaving? Any visuals you have would be appreciated. Just to clarify, you can do a motor test via the Naza Assistant, but cannot arm when disconnected from the computer or does it not respond in any way?
2017-1-4
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules