Please select Into the mobile phone version | Continue to access the computer ver.
no signal
1285 18 2015-12-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
dobas
lvl.1

Poland
Offline

Hello

I have P3 Standard and I made only one flight ( no crash )
Yesterday I was update phantom
but today I dont have signal from RC

it loks like this
Red information no signal
and I can not do anything


Do you know what should I do ?






2015-12-24
Use props
yaonya
lvl.3

Ukraine
Offline

http://forum.dji.com/forum.php?m ... &fromuid=152442
2015-12-24
Use props
dobas
lvl.1

Poland
Offline


I tried relink bot no effect.
Now is 20 minutes after relink ( yellow led is blinking and RC is beeping )
but nothing
how long it should take ?

20 minutes is mormal ?? Should I wait more  ?
2015-12-24
Use props
hummingbird.uav
Captain
Flight distance : 7577139 ft
  • >>>
Canada
Offline

As part of the link process have you pressed the link button on the side of the phantom?  See page 29 of the manual.
2015-12-24
Use props
DJI-Patrick
Captain

Hong Kong
Offline

Hi ,
Seems like you are using a RC of  Phantom 3 pro/adv . Please reinstall the DJI Go App and take a look at your firmware version . Thank you !
2015-12-24
Use props
dobas
lvl.1

Poland
Offline

hello guys thanks a lot for reply

@hummingbird - yes I pressed that button. also I tried to link using reinstalled DJI GO app

problem after few hour was solved but not exactly.


Now

I have signal when I am using camera ( no problem with distance 150m )
I don't have signal when I change it for video ( i loose signal very soon after change for video - also with 1 m distance )
2015-12-25
Use props
dobas
lvl.1

Poland
Offline

dobas Posted at 2015-12-25 18:04
hello guys thanks a lot for reply

@hummingbird - yes I pressed that button. also I tried to link us ...

@DJI-Patrick it is RC from P3 Standard and this is P3 Standard
2015-12-25
Use props
DJI-Patrick
Captain

Hong Kong
Offline

dobas Posted at 2015-12-26 01:12
@DJI-Patrick it is RC from P3 Standard and this is P3 Standard

Hi , please check this tutorial : http://www.youtube.com/embed/QsQ_8zJrnyA
The RC in the tutorial is for Phantom 3 Standard . And the RC in your video belongs to Phantom 3 Pro/Adv .
Please try reset the RC by this way : Try press the C1 , C2 and the video shooting button and shut the RC at the same time . Then , keep the three buttons pressed and turn RC on again .
2015-12-28
Use props
stu
lvl.1
Flight distance : 3675 ft
United States
Offline

DJI-Patrick Posted at 2015-12-28 08:21
Hi , please check this tutorial : http://www.youtube.com/embed/QsQ_8zJrnyA
The RC in the tutorial  ...

I have a no signal issue after updating to 1.6.4.   I will have signal right up until takeoff then lose it sometime in the first 100 feet.  I can run it on the kitchen table (no props of course)  full vertical and forward and not lose my video but as soon as I try to fly I lose the signal.  I still have telemetry and can control the drone but no video signal and after a couple minutes of that the app will close.  I still have link with rc and can land fine.    This is on a proscan 10.1 inch tablet.   p3p.  I have uninstalled the app and reinstalled,  turned off every thing I could.  Litchi is doing the same thing also.  I had no problems with the app crashes or loss of signal (unless I got a long ways off ) prior to the update.    I have tried downgrading, relinking the phantom and controller,  ran thru all the android fixes I found and still have the same problem
2015-12-28
Use props
DJI-Patrick
Captain

Hong Kong
Offline

stu Posted at 2015-12-29 03:13
I have a no signal issue after updating to 1.6.4.   I will have signal right up until takeoff then ...

Is your RC firmware up to date ? Could you please check the cables connecting the gimbal and the aircraft ?  Can you post a video of that ?
2015-12-28
Use props
nollzr
lvl.4
Flight distance : 632595 ft
  • >>>
United States
Offline

Same problem for my Phantom 3 pro  after 1.6 update.  One shouldn't have to jump thru hoops and do a hand stand for the product to work.  please fix Dji
2015-12-28
Use props
DJI-Patrick
Captain

Hong Kong
Offline

nollzr Posted at 2015-12-29 12:51
Same problem for my Phantom 3 pro  after 1.6 update.  One shouldn't have to jump thru hoops and do a ...

Please give us more information so we can help you with that !
2015-12-29
Use props
nollzr
lvl.4
Flight distance : 632595 ft
  • >>>
United States
Offline

I have all latest updates.  Using galaxy s5 and galaxy tab pro 8.4. Dji app video feed locks up when trying to record. Screen goes black and Dji logo appears. Switches back to photo mode on its own. C1 and C2 buttons wont work unless re calibrated every time. Uninstalled and reinstalled the app. I have checked the 6 pin gimble wire. Seems lots of people are having this problem. I haven't even flown this thing yet. Seems like others have reset, uninstalled, reinstalled, shut down device, held buttons down and so on with no luck. Im thinking the app is causing the issue. Has anyone down graded back to 1.5 to see if it goes away?
2015-12-29
Use props
stu
lvl.1
Flight distance : 3675 ft
United States
Offline

DJI-Patrick Posted at 2015-12-28 22:37
Is your RC firmware up to date ? Could you please check the cables connecting the gimbal and the a ...

controller is at 1.5.7 ,  connector cables are fine, I checked those.   And everything works until I try flying.
I did try downgrading too. same behavior.
2015-12-29
Use props
DJI-Patrick
Captain

Hong Kong
Offline

stu Posted at 2015-12-29 19:57
controller is at 1.5.7 ,  connector cables are fine, I checked those.   And everything works until ...

Please take a video of that . Thank you !
2015-12-29
Use props
DJI-Patrick
Captain

Hong Kong
Offline

nollzr Posted at 2015-12-29 17:15
I have all latest updates.  Using galaxy s5 and galaxy tab pro 8.4. Dji app video feed locks up when ...

Please try ungrade the firmware and upgrade again .
2015-12-29
Use props
stu
lvl.1
Flight distance : 3675 ft
United States
Offline

DJI-Patrick Posted at 2015-12-29 07:34
Please take a video of that . Thank you !

ok I will make of video of the camera cables tonite when I get home from work.   Do you want me to detach the camera ?   The connectors are a bit difficult to see when it is attached.
2015-12-29
Use props
DJI-Patrick
Captain

Hong Kong
Offline

stu Posted at 2015-12-29 21:29
ok I will make of video of the camera cables tonite when I get home from work.   Do you want me to ...

Please take a video of your signal lost problem , Not the cables . Thank you !
2015-12-29
Use props
bamkrojas
lvl.2

Peru
Offline

I have the same problem, with the additional signal that RC is zero and zero also in HD. If you have the solution, please or if anyone knows anything, publish that I can not fly. I reinstalled the DJI GO, I have tried to link the RC with the drone and not working. RC light color is blue sky. I am returning to the 1.5 update and I'll see what happens. But for me the error is in the firmware update RC.
2015-12-31
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules