Please select Into the mobile phone version | Continue to access the computer ver.
No Signal Issue Fixed
1576 3 2015-12-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
nollzr
lvl.4
Flight distance : 162943 ft
United States
Offline

After my most recent update to firmware 1.6 on my Phantom 3 pro,  I was getting constant No Signal in the Dji App and screen would go black, Dji logo appeared then restart again. Also I noticed the C1 and C2 buttons on the back of the RC wasn't responding unless I recalibrated them every time. Uninstalled and reinstalled Dji App and rechecked everything with no luck. Emailed Dji, they told me to downgrade back to firmware 1.5.  I did that and now everything seems to work. I got one No Signal again a little video lag while checking all this in my house. So I unplugged my Wifi and Wifi extender to see if they were causing any interference. I then rechecked everything and never had anymore problems. C1 and C2 buttons seem to work again. Does the home Wifi interfere with the live signal feed in the App? I also wonder if my batteries will keep the upgrade that was installed on them from the 1.6 firmware? Still waiting to fly this bird for the first time.  

2015-12-30
Use props
eldreds
lvl.2
Flight distance : 81545 ft
Australia
Offline

I don't think the WiFi is an issue, although I did get a 'strong signal interference' or similar message pop up momentarily a couple of times. I downgraded to 1.5 and did a quick test and all was OK. Tried the upgrade again and same video signal problems. Downgraded to 1.5 again, although I can't find any way to downgrade the RC. When winds drop off here I'll try some extended tests.

Other symptoms I found was the 'IMU warming up' was coming up almost every time and took a while to go out, the camera tilt did not function, when attempting to connect to the camera USB the connection dropped in and out, at the same time I was getting red/green indications from the camera LED which translates to firmware update in progress. Those are the ones I can remember......
2015-12-30
Use props
mikejbyrne
lvl.1

Australia
Offline


Hi,

Same for me ;( No signal error and drone showing as "Professional" when actually " advanced???

I have a advanced Phantom purchased from DJI website on the 18 December 2015. I have logged approx 5 flights and I recently tried to fly my drone but unfortunately it has “Signal Error”.

I have updated to the latest firmware for both Drone and RC before any flights. I am unsure what the issue is and obviously cannot take any pictures or video. I have searched the forums and attempted a number of resets, firmware downgrades and cables (including other devices – moved from iPad mini to iPhone to check).

* I have tried reinstalling DJI iOS App (even used android and different iOS device)
* Linked RC again
* Calibrated Gimbal and IMU
* Different reformatted SD Card
* New iPad cable to RC
* Firmware update to latest (confirmed for advanced version - not professional)
* Checked physical wiring from outside
*reseated cables from drone to gimbal (as per DJI support request)

Something very different from my first flight is that I noticed my go app registers the drone as a "Professional" and not "advanced" (it used to show as advanced phantom)??

I also have the same issue some people report re the gimbal going limp about 10 seconds after boot up. I can control it during this boot up phase. In addition to this, if I put in SD card (formatted on so many different machines at least one should have worked if this was it) it seems to reset (plugged drone into PC via micro-usb to check) every few seconds. This seems to demonstrate that some issue with camera / gimbal?

Please also note I can fly the drone no problem, but I have "no signal" and no therefore no video feed.

I unfortunately don't have the text file output, I accidentally deleted it when reformatting the SD card after firmware update to make sure it was clean before I flew again. Now I can't get the SD card to downgrade or upgrade firmware as its not registering correctly (the SD card that is). I can try multiple types of SD with same outcome. I also tried to force reinstall by holding in drone RC link at boot (read somewhere this will force firmware update).

I reckon I have burned about 2 solid days diagnosing this awesome (but totally crap) device.

Getting desperate now, any help appreciated!

Mike
Sydney, Australia
2016-1-2
Use props
Geebax
Captain
Australia
Offline

mikejbyrne Posted at 2016-1-3 15:23
Hi,

Same for me ;( No signal error and drone showing as "Professional" when actually " advanced??? ...

A few suggestions:

When you start the Go App, you can place your finger on the image of the P3 and slide it sideways to choose which aircraft you have.

The camera should be able to provide an image sitting on the desk without running the motors or anything, so it is best to diagnose it this way.

Th3e best place to format the SD card is in the aircraft, through the Go App. That way it sets up all the correct directories and structures, doing it outside the aircraft is a waste of time.

Just in case you are doing it, do not plug SD card into aircraft while it is powered up.

Best way to work through this? Say where you are in Oz and see if someone here will meet up with you and try to work through it. It should be someone who has an Advanced though, as the processes are different.


2016-1-2
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules