Please select Into the mobile phone version | Continue to access the computer ver.
Lightbidge 1 app will not connect
954 6 2016-1-4
Uploading and Loding Picture ...(0/1)
o(^-^)o
Arrow1969
First Officer
Flight distance : 400577 ft
  • >>>
United Kingdom
Offline


Hi can anyone help Lightbidge 1 ground station and air station have all the correct light indications and have a green video light, gopro connected to the HDMI in when L launch the app it just keeps telling me that the connection is broken and will not connect.

Any ideas?????
2016-1-4
Use props
dennismurry08
Captain
Flight distance : 5948264 ft
  • >>>
United States
Offline

usually  when you have green indicators and the connnection is broken message in the app its because you dont have usb debugger activated. Did you do that?
2016-1-4
Use props
DJI-Amy
DJI team

Hong Kong
Offline

From the description you provided, the LB1 is working, please try to test different Android devices and don't forget to enable the USB debugger. Please provide a screenshot of the app. Thanks.
2016-1-5
Use props
Arrow1969
First Officer
Flight distance : 400577 ft
  • >>>
United Kingdom
Offline

dennismurry08@c Posted at 2016-1-5 02:47
usually  when you have green indicators and the connnection is broken message in the app its because ...

Thank's for that I have sent it away
2016-1-5
Use props
emanuelevacca
lvl.2

Italy
Offline

Dear all,
I found a BUG in the lightbridge and I think DJI should find a solution for us, because it played with us for too long.
I have a lot of Lightbridge and they dead one after each other as soon as their battery get discharged after long period where i didn't used them (If you stored it without charging it, you can have the problem also after one month).
As soon as the ground unit battery get fully discharged, the firmware of the device stops to work correctly. You can recharge the battery but, connecting it to the assistant, you will see just one of the 3 firmware component versions, and connecting the device to the smartphone, you will not be able to get connected and receive images.
The problem is described in detail on internet, in a lot of forums. You can read in example the following thread: http://www.phantompilots.com/threads/lightbridge-firmware.76946/
and http://www.phantompilots.com/thr ... irmware-hack.77073/
and http://www.rcgroups.com/forums/showthread.php?t=2091053
etc.etc.

I wrote that DJI is playing with us, because i returned 2 times my devices to DJI in order to solve this problem, but each time, if  the batteries get discharged, they get broken again.
We need a solution or a workaround because we work with these devices and it is not possible that I need to send to DJI the device each time that i need to work. Moreover I'm quite sure that after the guarantee period, DJI will not longer repair the unit for free. And moreover each time I have to pay the shipment to China and wait for the repair. This is not acceptable.
At least we should pretend a detailed problem description.
I discovered a lot of things about this device, by reading the second link i posted.

Regards
Emanuele
2016-8-9
Use props
sudya_v
lvl.2

Ukraine
Offline

DJI use Us, and laughing.


invoice.png
2016-8-9
Use props
emanuelevacca
lvl.2

Italy
Offline

this is the solution: http://www.phantompilots.com/thr ... sistant-tool.77073/
2016-8-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules