Please select Into the mobile phone version | Continue to access the computer ver.
RONIN M - Shaking and won't stop
21861 7 2016-1-11
Uploading and Loding Picture ...(0/1)
o(^-^)o
lucas
lvl.1

Brazil
Offline

Hello, i used my Ronin M 2 times, on the third time this vibrated a lot, likes when i used the auto tune, but didn't stop.
What should i do?
Look the vídeo:

2016-1-11
Use props
franky
lvl.1

Germany
Offline

i have the same problem sicne today...
2016-1-12
Use props
George Mihaly
lvl.2

United States
Offline

Hi Lucas,

From my experience with the Ronin-M and also with MōVI M5 and  MōVI M10, excessive vibration is often caused from stiffness settings being either too high or too low for the weight of the camera. I would try to adjust the stiffness manually for each axis by the same increment of 10 to see if it causes the vibration to stop (try going more stiff and then try going much less stiff). To my understanding, the unit finds a sweet spot where it stops vibrating and then you can do some fine tune adjustments that give you the desired movement tempo.

It looks like you've got a GH4 on there. Here are my current Ronin-M settings for my GH4 with a 12mm Samyang Lens taken from DJI Assistant App on my iPhone 5S running iOS 9.2:

GIMBAL
   > MOTOR
        >CONFIGURATION
               Pan Axis Stiffness = 58, Pan Axis Trim = 0
               Tilt Axis Stiffness = 12, Tilt Axis Trim = 9
               Roll Axis Stiffness = 35, Roll Axis Trim = 0

GIMBAL
   > SMOOTHTRACK
        Pan SmoothTrack = ON
        Tilt SmoothTrack = ON
        Roll SmoothTrack = ON
        > SmoothTrack Adjustments
                Pan Axis Speed = 50, Pan Axis Deadband = 0, Pan Axis Accel = 0
                Tilt Axis Speed = 50, Tilt Axis Deadband = 20, Tilt Axis Accel = 20
                Roll Axis Speed = 50, Roll Axis Deadband = 15, Roll Axis Accel = 20

GIMBAL
   > PUSH MODE
      Pan Axis = ON
      Tilt Axis = ON

MORE
      Briefcase Mode = OFF
      Motor Kill = OFF
      Roll Control = OFF
      Internal Receiver = ON
      Silent Mode = ON
     > INFORMATION
            > GCU
                 Loader = 0.0
                 Firmware = 0.1
            > System
                 Hardware ID = 14DCC448
                 Loader = 0.0
                 Firmware = 1.2

Here's a video I shot with a GH3 and settings that were very close to those listed above =

Hope this helps. If you have any questions, feel free to shoot me an email at george [at] storyfirm.com

Best -George
2016-1-12
Use props
George Mihaly
lvl.2

United States
Offline

Also, Here are my specs from the Gimbal app 2.2 running on my laptop

UPGRADE
    GCU Loader = 0.0, GCU Firmware = 0.1
    IMU Loader = 0.9, IMU Firmware = 1.2
    Receiver Loader = 1.0.0.1, Receiver Firmware = 1.0.0.12
*Note-These specs are from the new Gimbal App Version 2.2 released on 1/7/16. From the original gimbal app version 1.7, GCU Firmware was reading 0.0, Receiver Loader was reading 1.1 and Receiver Firmware was reading 1.12

2016-1-12
Use props
lucas
lvl.1

Brazil
Offline

thank you a lot man, worked perfect... greetings from Brasil
2016-1-12
Use props
gandox
New

Italy
Offline

then

George Mihaly Posted at 2016-1-13 01:42
Hi Lucas,

From my experience with the Ronin-M and also with MōVI M5 and  MōVI M10, excessive vib ...

Hi...i have a Sony FDR AX-100....my ronin did the same problems as you(ronin start shaking and want stop),the setting that george share is ok with my camera?

I press the button on the battery,Ronin start shaking....and when it shake i go to the DJI app for change the setting as you recommend as fast as i can???
2016-9-9
Use props
BFISHER
lvl.1

United States
Offline

This happened to me this morning as well. I lowered the stiffness settings and it was alright. The confounding thing is that I don't remember changing the stiffness settings the last time I used my Ronin. How could they change without me doing the changes?
2018-6-13
Use props
Tristan Bouan
New

Offline

I never post on forums, but I found a miraculous answer to my problems after looking for so long and I want to save people some time. Before you mess with all the settings and everything, make sure you tighten all the red wrenches on your ronin! And I don't mean just twist them with you fingers, get the grench and TIGHTEN that wrench. Night and day for my footage.
2018-10-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules