Please select Into the mobile phone version | Continue to access the computer ver.
Black Screen/No Preview
728 1 2016-1-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
SkyDen
lvl.3
Flight distance : 31152 ft
United States
Offline

Good Morning,
So I received my OSMO yesterday and after setting everything up, downloading firmware etc I hooked up the x3 from my Inspire and I get nothing but a black screen on my iPhone 6s+.  The camera is recording as I can pull up the files on my laptop from the SD card.  I have tried all of the remedies I could find on here including reinstalling the app, formating the card, tried two different SD cards etc.

If anyone has any other suggestions I am open to them or if a DJI employee could respond with some help I would appreciate it.  I ordered this direct from DJI.
2016-1-22
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hello! SkyDen, before hooking up the X3 from Inspire, we'll suggest you upgrading the X3 camera firstly by installing on Inspire, so have you done that before? I'll be here waiting for your further feedback and try to help you. Thanks for your support to DJI products!
2016-1-29
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules