Please select Into the mobile phone version | Continue to access the computer ver.
FlyTrex Live 3G issue - dropping connection.
663 8 2016-1-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
RichMorgan
lvl.1

United Kingdom
Offline

I have a FlyTrex issue with my P3P...  Everything starts off OK and I get a green light that blinks off ever so often to indicate that it's communicating OK and I can see it online. Problem is, after a short flight it stops sending data and the led goes to off with the occasional green flash (kind of the opposite to what healthy looks like).  Does anyone know what that LED flash means?

Thanks in advance.

2016-1-28
Use props
nix240z
lvl.2

United States
Offline

Mine had a problem of taking two start ups of the quad for mine to work On the first start it would never change off red, on the second start it would turn purple, blue, then flashing green and work just fine.
Rebecca at flytrex asked me to send it back since this had been reported and they would like to figure out the problem and they have shipped me another new unit. The bad part is the unit was less  than a week old and I had to pay the return shipping, granted it was only $13.50 but that is not good customer service. Rebecca was easy to work with but that is their policy, I guess. They send you a faulty unit and you pay the return shipping on faulty unit.
2016-1-28
Use props
RichMorgan
lvl.1

United Kingdom
Offline

Thanks, I have emailed flytrex about it.  Anyone else seen this?  Thanks
2016-1-28
Use props
RichMorgan
lvl.1

United Kingdom
Offline

Anyone else using FlyTrex?  Happened again today in a completely new location.  This time it was instant.  I got the correct green flashes first then went straight to the occasional green.
2016-1-30
Use props
nix240z
lvl.2

United States
Offline

Does it show lose of connection on the flytrex app?  what is your link to the flytex live site?
2016-1-30
Use props
amitregev
lvl.2
Flight distance : 791020 ft
Israel
Offline

Hi RichMorgan! It sounds as if one of the connections on the Flytrex adapter might be loose a bit and gets disconnected while flying, basically causing the Flytrex Live system to lose power, gets disconnected and reconnected back again, basically restarting the Live connection.

If possible, please post a few pictures showing a close-up of your adapter connections and I'll gladly see if I can identify anything or give any advice on this. If this won't help, we can arrange a new adapter shipment to you and this will hopefully help with this problem. If you prefer, feel free to email us the pictures to support[at]flytrex[dot]com and our team will review those quickly.

Another small test that you can do is power up the Phantom on the ground/table, and after the Live goes to flashing green try moving the wires on the Live adapter a bit - no need to put much pressure, just moving them slightly by putting a bit of pressure with your finger and see if the Live restarts as a result - this might give good indication if a power is lower during flight as well.

Looking forward to your follow-up. Cheers!

-Amit-
Flytrex Team - flytrex.com
2016-1-31
Use props
RichMorgan
lvl.1

United Kingdom
Offline

Thank you for the response Amit, I will give those suggestions a try and let you know the results
2016-1-31
Use props
amitregev
lvl.2
Flight distance : 791020 ft
Israel
Offline

Great! Looking forward to your updat.
2016-1-31
Use props
RichMorgan
lvl.1

United Kingdom
Offline

So I switched on and got it to start transmitting data.  Then wiggled all the cables and all was still OK.  So I took it out for a test flight or two and still everything has been OK so far.  I did change from a giffgaff sim to my iPad's EE sim so might have been that but so far so good.  I'll let you know if I experience it again and try to get some more info.

Thanks.
2016-1-31
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules