Please select Into the mobile phone version | Continue to access the computer ver.
Gimble acting up
700 3 2016-2-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
Don Loftus
lvl.3

United States
Offline

My gimbal is sort of locking up sporatically.  For example, I take off and fly around and everything is working just fine.  I stop to take some photos or video and at the end I'm looking straight down. Once I return to flying the gimbal works fine as I go forward, but now everything tilts when I slide left or right (right stick on the RC).  It doesn't matter if the camera is still looking down or out toward the horizon.  This has happened twice now.  Once I land, turn everything off and back on, then everything is normal again.  It only occurs after looking straight down.  Very strange!  Anybody else having this problem?  Other that this, my P3 Pro is flying great!
2016-2-15
Use props
terrylewis
Second Officer
Flight distance : 3517287 ft
  • >>>
United States
Offline

Hi Don,
   Please confirm your Gimbal Param Settings for Gimbal Mode. The P3 has two modes -> FOLLOW & FPV.
It sounds like you're set in FPV but want FOLLOW. Check out DJI-TIM's thread here:
http://forum.dji.com/thread-39893-1-1.html
This video shows the difference between FOLLOW & FPV:
2016-2-15
Use props
Don Loftus
lvl.3

United States
Offline

terrylewis Posted at 2016-2-15 16:57
Hi Don,
   Please confirm your Gimbal Param Settings for Gimbal Mode. The P3 has two modes -> FOLLOW ...

Terry, thanks for the reply.  The FOLLOW ME is how my video looks when I start.  the FPV is how it looks after the camera has been turned to face directly down.  After I land and turn everything off, it resets and goes back to FOLLOW ME mode.  Either the action of looking straight down is triggering the FPV mode or the gimbal is sticking and resets itself after being turned off and then back on.  Not sure why or what for, but now that I know it does it on my machine, I'll be more careful.  I'm wondering if anybody else is having this problem and if they found some kind of easy fix.  

If it's a problem in the version I'm using and it would require an update to fix it, I won't do it.  I'm still using 1.32 on the Phantom and have not upgraded because of all the problems people seem to be having. Other than this little glitch, my quad flies perfect and I have confidence in the set up as is.  Not going to change for a long while.
2016-2-15
Use props
DJI-Tim
DJI team

Hong Kong
Offline

Don Loftus Posted at 2016-2-16 13:14
Terry, thanks for the reply.  The FOLLOW ME is how my video looks when I start.  the FPV is how it ...

Newest is ok, you are not going to experience this or any other problem of this kind with the new firmware
2016-2-16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules