Please select Into the mobile phone version | Continue to access the computer ver.
Can't enable SmoothTrack (Smooth Track) on my Ronin
8170 5 2016-2-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
wingitinc
New

United States
Offline

I can't turn on smooth track. Tried restarting ronin, reconnecting to app etc, but it remains off and won't turn on.
Any suggestions/solutions would be appreciated thanks.
2016-2-29
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hello!
Please check if you have turned on the Briefcase mode in the DJI Assistant App.
2016-3-1
Use props
wingitinc
New

United States
Offline

DJI-Adela Posted at 2016-3-1 04:43
Hello!
Please check if you have turned on the Briefcase mode in the DJI Assistant App.

briefcase mode is off
2016-3-1
Use props
DJI-Adela
DJI team

Hong Kong
Offline


When Briefcase Mode is switched on, the Ronin will be able to seamlessly transform into this operational mode. With Briefcase Mode turned off, the Ronin will continue to allow the Roll axis to follow.

If your problem is that you can not toggle on/off the Smooth Track in the Assistant App, it may be because the firmware is not compatible, then please upgrade the firmware to the latest first.

Wait for your feedback!
2016-3-1
Use props
wingitinc
New

United States
Offline

DJI-Adela Posted at 2016-3-1 18:51
When Briefcase Mode is switched on, the Ronin will be able to seamlessly transform into this opera ...

I was at the latest firmware, but I downgraded to older version then reinstalled new firmware and after doing this twice it finally works.
2016-3-1
Use props
DJI-Adela
DJI team

Hong Kong
Offline

wingitinc@gmail Posted at 2016-3-2 11:40
I was at the latest firmware, but I downgraded to older version then reinstalled new firmware and  ...

Thanks for your feedback!
It's great that you fixed it.
2016-3-1
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules