Please select Into the mobile phone version | Continue to access the computer ver.
Issue With App/OSMO Freezing on Timelapse
2000 21 2016-3-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
richard.silver
lvl.2

New Zealand
Offline

Hi all,

First time poster on this forum, so forgive me if this has been asked and answered - I did try looking but couldn't find anything related to this. I recently took possession of my new OSMO and I am reasonably happy with it but I'm still learning though and I'm sure I'll discover a few 'quirks' like most have here.


I've had an issue where I have been taking timelapse video, where either the app or the OSMO 'freezes'. I only seem to be able to take a maximum of 12 secs of video. The app stops responding and the icons go a lighter color and don't respond to anything, although the 'settings' icon does open if i click it (but I can't change anything). I'm not sure if the OSMO is still working or not though.


The only way around this is to shut down the app completely, and power cycle the OSMO and reconnect. It is frustrating as hell as I was midway through a long time lapse yesterday when it did it several times. I have changed the video resolution to other settings, as well as changed the format from JPEG+Video to Video only, but no change.


My unit arrived with the original SW release and it had this problem, so I updated it to the latest version a few days ago but the issue is not resolved. Is anyone else having the same issue or do I have a faulty unit? Can anyone suggest things that I need to check or change before I contact DJI support?


Thanks and regards.
2016-3-6
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Welcome to our forum and thanks for your any feedback!
As regard to the 'freeze' issue, please check if the original file in the camera's SD card have the same issue.
Check if there are too much files in the directory of DCIM/TIMEPLAPSE and DCIM/PANORAMA, make sure the SD card have enough room for recording. Remove some old recordings and format the SD card.
If the problem only happen in the live view, it may be caused by the unstable WiFi connection, try to change to 5.8GHz or select the clear signal channel.
Hope those would help you.
2016-3-6
Use props
richard.silver
lvl.2

New Zealand
Offline

Hi Adela,

Thanks for your reply.

The original file in the SD card is fine but the video is only up to when the app or OSMO freezes.. I did as you suggested and formatted the card and changed the wifi to 5.8GHz but I had the same issue after around 13-14 secs of video recorded. When I have been using time lapse I have been in areas where there is no interference from other wifi devices.

When it happens and freezes the icons on the left do not respond, but the icons on the right (gimbal, camera, etc) are OK. The icons at the top (shutter speed, exposure, etc) all show N/A - as if the app has lost communication with the OSMO, and the only way to restore it is to shut everything down.

I use both an iPhone 6S and an iPad Mini 4.  Both devices have the latest iOS software and the DJI Go app is 2.6.0.
2016-3-6
Use props
DJI-Adela
DJI team

Hong Kong
Offline

richard.silver@ Posted at 2016-3-7 15:12
Hi Adela,

Thanks for your reply.

Hi, Richard
Thanks for your feedback!
- Please check the connection between the handle and the gimbal, if there is any obstacle, please clean it.
- Can you check out the battery information in the DJI GO App?
- Ensure you have closed all other multi-tasking applications.
- Check the free space on your mobile device, we recommend having at least 3GB available, less storage could be causing the issue.
- Try deleting the app from your phone and downloading it again.


Wait for your further information!
2016-3-6
Use props
richard.silver
lvl.2

New Zealand
Offline

Hi Adela,

- I've removed the handle and cleaned the connection (it's never been removed before)
- I've taken a screenshot of the battery info and the firmware for you
- I've also deleted the app and reinstalled on both my iPad and iPhone
- I always ensure no other apps are running when using the DJI Go app
- Both my Apple devices have about 70Gb of free space



How do I change the preview frame rate in the DJI Go app? I can't see the option to do this.

Thanks
image.png
image.png
2016-3-7
Use props
DJI-Adela
DJI team

Hong Kong
Offline

richard.silver@ Posted at 2016-3-7 17:46
Hi Adela,

- I've removed the handle and cleaned the connection (it's never been removed before)

Hello!
When you take the pictures in normal mode, do you have any problem? How about the Intervals?
Does this problem come out constantly?
2016-3-8
Use props
richard.silver
lvl.2

New Zealand
Offline

DJI-Adela Posted at 2016-3-8 22:55
Hello!
When you take the pictures in normal mode, do you have any problem? How about the Intervals ...

Hi Adelaide,

Taking pictures is ok and there is no problem. I'm not sure about interval as I have only tried it briefly and it worked fine.

Yes, when I am taking timelapse video, the app or OSMO constantly freezes.
2016-3-8
Use props
DJI-Adela
DJI team

Hong Kong
Offline

richard.silver@ Posted at 2016-3-9 12:13
Hi Adelaide,

Taking pictures is ok and there is no problem. I'm not sure about interval as I have ...

The resolution of time lapse picture is 1280*720 30fps. Please take a look at the interval for the timelapse.
If it's convenient, please take it to your dealer for further assistance.
Wait for your further feedback about this issue.
2016-3-8
Use props
richard.silver
lvl.2

New Zealand
Offline

Hi Adela

I've tried various intervals and resolutions with timelapse video and it freezes on all of them.

I actually bought my OSMO directly from the DJI online store
2016-3-9
Use props
DJI-Adela
DJI team

Hong Kong
Offline

richard.silver@ Posted at 2016-3-9 16:37
Hi Adela

I've tried various intervals and resolutions with timelapse video and it freezes on all o ...

Hi,
Please contact your dealer for help or you can contact support@dji.com for assistance.
2016-3-9
Use props
richard.silver
lvl.2

New Zealand
Offline

Thanks. I'll email support, as mentioned I bought directly from DJI
2016-3-9
Use props
DJI-Adela
DJI team

Hong Kong
Offline

richard.silver@ Posted at 2016-3-9 17:30
Thanks. I'll email support, as mentioned I bought directly from DJI

Our HQ coworkers take over the email support@dji.com, so don't worry!
If you have any update, welcome to share with us. Thanks!
2016-3-9
Use props
richard.silver
lvl.2

New Zealand
Offline

DJI-Adela Posted at 2016-3-9 22:45
Our HQ coworkers take over the email , so don't worry!
If you have any update, welcome to share wi ...

I emailed Support and included a link to this thread. Sally came back and has said she will arrange a 'free repair for my case'. I have to fill in the Product Repair Form and send the unit to HK for repair.

The postage is going to cost a frigging fortune. Not happy I have to pay for it rather than get it switched out by a dealer in New Zealand. But I guess that's the way the cookie crumbles...

Are they likely to just give me a brand new unit rather than repair mine?
2016-3-10
Use props
DJI-Adela
DJI team

Hong Kong
Offline

richard.silver@ Posted at 2016-3-10 17:22
I emailed Support and included a link to this thread. Sally came back and has said she will arrang ...

I hope your repair case will go through smoothly.
However, please understand that's part of our after-sales policy, I'm afraid we can't exchange a brand new unit for you, but our technicians are responsible to repair your unit. For more details about the after-sales service, please refer to http://www.dji.com/service
Thanks for your understanding and look forward to your further good news!
2016-3-10
Use props
richard.silver
lvl.2

New Zealand
Offline

DJI-Adela Posted at 2016-3-11 14:58
I hope your repair case will go through smoothly.
However, please understand that's part of our af ...

Hi Adela,

Just an update for you - I decided to do some further testing with timelapse video. I used the default video resolution settings but have changed it to PAL.

I set the OSMO to record video at intervals of 2 sec for duration "infinity". This worked fine and there were no issues. I stopped recording after I had captured 19 secs of video, according to the counter at the bottom of the screen. When I played it back on my computer though it was only 3 secs of actual video? Not sure why.

I then changed the setting to 4 sec intervals, again at infinity. The OSMO froze after 8 secs of video had been captured. I removed the SD card and put it in the computer to see if the video was there, but there was nothing at all. The SD card I am using is the one that shipped with the unit.

I'll package the unit up and send it back tomorrow for repair.

Regards,
Richard
2016-3-14
Use props
DJI-Adela
DJI team

Hong Kong
Offline

richard.silver@ Posted at 2016-3-15 04:38
Hi Adela,

Just an update for you - I decided to do some further testing with timelapse video. I u ...

Hi, Richard,

Thanks for your feedback!
Before returning your osmo, could you please format the SD card in the DJI GO App and have a test again? When shooting timelapse with intervals of 2 sec, if the footage is shorter than 6min and cut off the power without stopping the recording, the footage can't be stored in the SD card. For intervals of 4 sec, at least you need to record for 12min to recover the footage if you cut off the power accidentally without pressing the Record button again.
2016-3-15
Use props
richard.silver
lvl.2

New Zealand
Offline

DJI-Adela Posted at 2016-3-15 22:24
Hi, Richard,

Thanks for your feedback!

Hi Adela,

I've formatted the SD card several times through the app and also with a Mac and a PC. I used fully charged batteries today when I was testing, and I left the unit on a tripod and let it take the videos, so there would be no chance of me accidentally turning the power off. On both tests the OSMO was left to record for at least 30 mins, even after it froze (just in case it was still recording but the app had frozen), but the same result.
2016-3-15
Use props
DJI-Adela
DJI team

Hong Kong
Offline

richard.silver@ Posted at 2016-3-15 17:36
Hi Adela,

I've formatted the SD card several times through the app and also with a Mac and a PC.  ...

Sorry about the problem.
I'll wait for your update about the repair...
2016-3-15
Use props
nigelbrinkmann
First Officer
Flight distance : 586391 ft
Australia
Offline

richard.silver@ Posted at 2016-3-9 16:37
Hi Adela

I've tried various intervals and resolutions with timelapse video and it freezes on all o ...

Hi, you may have already tried this, but reset Osmo and delete the app and reinstall it? If not sounds like the Osmo is faulty
2016-3-15
Use props
richard.silver
lvl.2

New Zealand
Offline

Hi Nigel, yep I've done that too
2016-3-15
Use props
richard.silver
lvl.2

New Zealand
Offline

Well I got my repaired OSMO back and decided to give it a crack this morning with a timelapse video. I set it all up and let it record at 2s intervals until the battery went flat (don't worry - I've ordered the new toys ). It went away and quite happily snapped all the pics with no issues whatsoever, so I am a very happy camper. The result was a 37s video - which is about 30s longer than I've ever managed before it crapped out prior to repair.

I've got the latest firmware in it, and I didn't notice any (or very, very little) gimbal drift, so this is great that it appears to be resolved. There is one instance where the pic moves at around 26s into the video, but I think that may be where I knocked it.

So overall, I'm happy as hell and can't wait for my new goodies to arrive so I can try and take some *real* timelapses

2016-4-17
Use props
DJI-Adela
DJI team

Hong Kong
Offline

richard.silver@ Posted at 2016-4-18 08:54
Well I got my repaired OSMO back and decided to give it a crack this morning with a timelapse video. ...

Great! Thanks for the good news!
Enjoy it!
2016-4-17
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules