Please select Into the mobile phone version | Continue to access the computer ver.
iPad Mini 2: cannot post anything on forum. FIXED FINALLY
506 5 2016-3-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
SpecialProjects
lvl.4
Flight distance : 313264 ft
United States
Offline

If I try to post new thread or reply on forum using my IPad Mini 2 And the DJI GO app I get message that says I have to log in but I am already logged in. If I try logging in it does nothing.
    If I try to post on forum by going to the DJI website and logging in I get a message that says: Sorry, your request antecedents incorrect or forms authentication string does not match, cannot submit.
     I tried reloading the DJI Go app and have updated my iPad to IOS 9.3. Nothing helped.
     If I use the DJI GO app on my IPhone 6 I can post OK. It is only my IPad Mini 2 that is having this weird problem.
      I have read other forum posts with the same problem.
2016-3-23
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

I'm sorry you are having issues, it's a new feature and it has been reported.
It seems to work fine on Android and IOS phones but not on Android or IOS tablets.
2016-3-23
Use props
David-Kent
lvl.2

United Kingdom
Offline

Also having this problem with my mini 2. But works fine with my iPhone 6. What a weird problem
2016-3-23
Use props
topleader
lvl.3
Flight distance : 3127336 ft
Offline

I have had this problem with my ipad mini 4 since before the updates.
2016-3-23
Use props
SpecialProjects
lvl.4
Flight distance : 313264 ft
Offline

Ken, any answer about this problem?  Sure seems that DJI has a lot of problems with their programming abilities. Tons of problems with firmware. Obviously they need to do some extensive testing before they encourage us to update our drones.  I am not going to update to 1.7 if I can help it
2016-3-26
Use props
SpecialProjects
lvl.4
Flight distance : 313264 ft
United States
Offline

I got an email from Vivi Liu at DJI support. Wanted screenshots of problems I was having with forum. When i went to take some screen shots I found out all the problems went away. Whatever you did DJi - thanks!
I can post on forum now.
2016-3-29
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules