Please select Into the mobile phone version | Continue to access the computer ver.
DJI GO and IOS 9.3
12
12102 54 2016-3-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
station10b
lvl.1
Flight distance : 1931568 ft
  • >>>
Offline

steve.salter Posted at 2016-3-26 05:08
Same issue here with my ipad mini 4.. No one has a clue though.. If you get an answer, will you let  ...

Call me 305-776-1811
2016-4-8
Use props
station10b
lvl.1
Flight distance : 1931568 ft
  • >>>
Offline

Call me Peter 305-776-1811
2016-4-8
Use props
sandmark
lvl.2

Offline

I think my RC or Bird is stuffed.
Ive been at this for days now looking at nearly every post on here ( thanks for all the help! cheers everyone)
Latest info.
Dji Phantom 3 Advanced purchased in Feb 2016.
I have a iPad Air 2 running 9.3.1 just the Dji Go app ( wifi on, Bluetooth off)
The bird finally gave me a successful update of 1.8.8
Deleted and reinstalled the Go app multiple times.
App on Ipad wont connect to the RC. It comes up with the (page how to connect)
with the RC , Bird and Go app on the c1 button does nothing ( remote wont talk to the bird)

I then shut everything off
Turned on the RC and the bird
Plugged in my Android Sony phone (its on the list also)
started the Go app on it and it came up with the camera button option.
I pressed the camera option and I have the black/dark grey screen with all the menu options.
At this point before the update of the RC I could hit the c1 button and control the camera gimbal straight down and forward etc  (full control of the Bird just no camera view on the screen)
At the same time it said I need a firmware update (whoo hoo. Finally)
Updated the RC through the Go app to version 1.6.0 successfully.
Shut every thing down and restarted the RC then the Bird and then launched the app.
Everything works except the live camera feed on screen which has been intermittent from day one.
When on the menu (about) option It displays:
app version 2.7.2
Version (aircraft) 1.8.80
RC 1.6.0
The funny thing is I just started it on the sony to triple check the firmware versions on screen and stuff me the camera feed is working again!!!! WTF
Shut it all down
Turn on the RC, Bird and launch the Go app on the Ipad
Comes up with the white screen connect your Aircraft ( and yes the lead is good ;) )
I think I have a very wierd problem , possibly an Intermittent video module, but that dosent explain why it half works on a sony.
I am so friggin over this.
Anyway to those that can Happy Flying I will stay tuned.
2016-4-9
Use props
adam7
New

United States
Offline

I wasn't able to connect my iPhone 6plus (iOS 9.3.1) but I could connect 2 different iPad mini's each running (9.3 and 9.3.1 respectively). Not sure if this is an iPhone 6plus issue or an iPhone 6plus 9.3.1 issue. I tried wiping my phone as well, which didn't work.
2016-4-10
Use props
bazeven
lvl.1

United States
Offline

adam7 Posted at 2016-4-10 10:05
I wasn't able to connect my iPhone 6plus (iOS 9.3.1) but I could connect 2 different iPad mini's eac ...

Same error here.  Cannot connect my iPhone, but can connect an iPod touch.  Both same OS.  iPod touch connects and flys the bird great, but I'd like to know how to connect my iPhone.  Have not tried to wipe via itunes but doing the research as to what to do to fix this error.
2016-4-14
Use props
Daninho
Second Officer
Flight distance : 70203 ft
Germany
Offline

bazeven Posted at 2016-4-15 01:27
Same error here.  Cannot connect my iPhone, but can connect an iPod touch.  Both same OS.  iPod to ...

Do you have the latest remote controller FW ?
2016-4-14
Use props
bazeven
lvl.1

United States
Offline

bazeven Posted at 2016-4-14 18:27
Same error here.  Cannot connect my iPhone, but can connect an iPod touch.  Both same OS.  iPod to ...

I just tried a new cable and that fixed this problem for me.  Now it sees my iPhone 5c.  Thanks!
2016-4-14
Use props
sandmark
lvl.2

Offline

I did a restore connected to iTunes with my PC, I can now connect the iPad to the RC again, I can control the Motors, Camera etc but I still have no camera feed (which I think is a stuffed video board or something.
I can now get into the (about) screen and it tells me.
App Version 2.7.1
Aircraft Version 1.8.80
RC Version 1.6.0

the screen comes up in red with (Weak Image Transmission Signal)

Prior to this I did a full factory reset of the iPad and reinstalled the Go app and it only came up with the  (how to connect) button.

Seems like a back up then a full restore through iTunes and PC fixes that problem.
2016-4-14
Use props
Tdobbins
New

United Kingdom
Offline

Bin Farteen Posted at 2016-4-8 23:10
Hello everyone.
It took me a while to figure this out but the only way for me to resolve the issue i ...

I have chatted to Dji and they have confirmed an issue with 9.3.1,    They have no idea when it will be resolved, you will need to reload the older software . ,!!
2016-4-17
Use props
daniel26or
lvl.1

Mexico
Offline

Same here. I hace iOS 9.3.1
2016-4-17
Use props
Westside Osprey
lvl.4
Flight distance : 95915 ft
United States
Offline

daniel26or@gmai Posted at 2016-4-17 20:26
Same here. I hace iOS 9.3.1

I have no problems at all with FW 1.8 and iOS 9.3.1 all the latest as of today.

Flies as well as ever, great video. No problems...
2016-4-17
Use props
daniel26or
lvl.1

Mexico
Offline

I am having The same problem with iOS 9.3.1 DJI pls help.....
2016-4-17
Use props
ArtistFirst
Second Officer
Flight distance : 986716 ft
Offline

I have a P3, P4 and a iPhone 6+ and an iPad Mini 2 to fly all of them. My p3p is fine and I am running iOS 9.3.1 DAMNIT, and am fully updated on all firmwares and my P4 will only fly with my iPhone 6+ and not well at all with the Mini since the new go app. It sucks! I almost had my first crash because of it. On several occasions the 9.3.1/new Go App combo with the mini causes it to have weak signal in like 100m or less and then it doesn't turn around it says "aircraft disconnect" and. I had to load the app on my iPhone to try and save it. It was auto landing right on to a fence when I just BARELY regained control with the iPhone. I was so happy with everything a couple days ago.
2016-4-17
Use props
tobin.c.anthony
lvl.1
Flight distance : 157139 ft
United States
Offline

I am having the same problem. iOS 9.3.1 on both iPhone and iPad running the latest DJI Go app and cannot connect to my P3A.

I just got off the phone with DJI support who said they acknowledge they have a problem with the app when running iOS 9.3.1. She said DJI is working with Apple on this problem, but there is no word as to when the issue is fixed. It will likely be resolved with an app update sometime in the near future.

Frustrating...
2016-4-29
Use props
Weidyc
lvl.1
Flight distance : 204692 ft
Taiwan
Offline

just wanted to let you guys know I have the same issue, with my mavic pro, and iPhone 6S plus, iOS 9.3.1.  It really seems to be the software version of the iOS and the Go 4 App.  They are somehow incompatible.  I speculate that my 9.3.1 is factory installed mean, they probably OTA installed it in the factory.  Because I want to stay 9.3.1 to maintain its jailbreak, I don't want to do a full restore in iTunes to test if that is truly the problem, but Im sure if I update the phone to 10.3.1, The app/phone/controller should connect and work.  I do have an iPad Pro 12.9 128GB iOS 9.1 JAILBROKEN,  SOno guys, jailbreaking is not the case as i use my huge iPad pro to fly my Mavic with.  Really sucks i can't just plug and play with with iPhone...  Once the new jailbreak for 10.3.1 comes out, i'll update it and jailbreak it, and then try again with the go  4 app and follow up here.
2017-5-4
Use props
12
Advanced
You need to log in before you can reply Login | Register now

Credit Rules