Please select Into the mobile phone version | Continue to access the computer ver.
Cannot select 1/50th sec shutter speed in S mode
806 17 2016-3-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
rodAndTheCat
First Officer

New Zealand
Offline

DJI, I have uploaded all latest updates as of today and I notice I cannot select 1/50th sec shutter speed in s mode for video- it always reverts to 1/60th.  I can set any other shutter speed and in holds that setting. However I shoot everything at 1/50th on my pro cameras and I need that 1/50th setting . I am in New zealand and this is PAL land of course.  The camera is set to PAL. I am on android.
Rod and the curious cat.
2016-3-24
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hi, Rod,To solve the problem,
Please go to Gear icon->Camera->Reset Camera->set the Anti-Flicker to 50Hz->set Video Standard to PAL.
2016-3-24
Use props
rodAndTheCat
First Officer

New Zealand
Offline

DJI-Adela Posted at 2016-3-25 19:40
Hi, Rod,To solve the problem,
Please go to Gear icon->Camera->Reset Camera->set the Anti-Flicker to  ...

Hi Adela, yes I've done all of that but it still flicks back to 1/60th when set on S mode pal 50hz when trying to set 1/50th. As I said it will hold any other shutter speed but 1/50th. It's as if it wants to constantly reset to NTSC shutter speed.  Please get your programmers to check this for me, it definitely seems wrong. EDIT: strangely it WILL hold 1/50 when set to 1280 x 720p 25fps. But at 1280 x720 50fps and 1920x1080 50fps it just will not lock at 1/50th.  Something wrong here.

Rod and the cat
2016-3-25
Use props
DJI-Adela
DJI team

Hong Kong
Offline

rodAndTheCat Posted at 2016-3-25 19:18
Hi Adela, yes I've done all of that but it still flicks back to 1/60th when set on S mode pal 50hz  ...

For 1280x720p 25fps, the minimum shutter speed will be 25.
For 1920x1080p 50fps, the minimum shutter speed should be 50.

I tried both in iOS and Android, they both work OK.
Could you please just check again, maybe you need to re-install your DJI GO App. When the settings come to effect, the value of Anti-Flicker will be locked as what you've just set.
2016-3-25
Use props
rodAndTheCat
First Officer

New Zealand
Offline

DJI-Adela Posted at 2016-3-26 00:35
For 1280x720p 25fps, the minimum shutter speed will be 25.
For 1920x1080p 50fps, the minimum shutt ...

yes I know but as I said at 1920 x 1080 50p it will not hold to 1/50 but just slides to 1/60th.  Please see the edit on my previous post - it does hold at 1280x720/25p  at 1/50.  I will reload the app software but as it works in one place but not the other I don't see it being the cause, but I will try your suggestion and let you know.
Rod and the cat
2016-3-25
Use props
rodAndTheCat
First Officer

New Zealand
Offline

rodAndTheCat Posted at 2016-3-26 00:42
yes I know but as I said at 1920 x 1080 50p it will not hold to 1/50 but just slides to 1/60th.  P ...

Hi Adela, I have just deleted and re installed the DJI go app and it still will not lock 1/50th shutter speed in s mode when set to pal 50hz 1920 x 1080/50p.  Why can this be? All the settings are correct, and as I said it will hold 1/50th when set to 1080 x720 25p. Something weird going on here. and what did you mean the anti flicker will be set? it is set at 50hz for southern hemisphere/ PAL land, it is the shutter speed that won't lock.
Rod and the cat
2016-3-25
Use props
rodAndTheCat
First Officer

New Zealand
Offline

rodAndTheCat Posted at 2016-3-26 00:53
Hi Adela, I have just deleted and re installed the DJI go app and it still will not lock 1/50th shu ...

I have just discovered that if the hz frequency is set on auto and not 50hz then I can lock the shutter speed to 1/50th. SHould this not be possible at 50hz?  it is 1.a.m. now and the cat and I must get some sleep- goodnight , I look forward to reading your response tomorrow

Rod and the (sleepy) cat
2016-3-25
Use props
DJI-Adela
DJI team

China
Offline

rodAndTheCat Posted at 2016-3-25 19:59
I have just discovered that if the hz frequency is set on auto and not 50hz then I can lock the shu ...

It works for me when I set the Anti-Flicker to Auto or 50Hz when the video standard is set as PAL.
2016-3-25
Use props
rodAndTheCat
First Officer

New Zealand
Offline

DJI-Adela Posted at 2016-3-26 18:20
It works for me when I set the Anti-Flicker to Auto or 50Hz when the video standard is set as PAL.

yes so you said, but that doesn't help me! it doesn't on mine. Why is this? I haven't reloaded the firmware update again, I guess I should try that.

Rod and the cat
2016-3-26
Use props
rodAndTheCat
First Officer

New Zealand
Offline

rodAndTheCat Posted at 2016-3-26 23:33
yes so you said, but that doesn't help me! it doesn't on mine. Why is this? I haven't reloaded the  ...

anyone else in PAL 50hz mode with this problem? to recap. In PAL video 1920x1080 S mode and 50hz setting I am unable to select 1/50th second shutter speed. However if I set HZ to AUTO I can. Adela tells me hers is fine. Anyone chip in and test theirs for me please?

Rod and the cat
2016-3-26
Use props
pi-inthesky
First Officer
Flight distance : 13058 ft
United Kingdom
Offline

rodAndTheCat Posted at 2016-3-27 00:26
anyone else in PAL 50hz mode with this problem? to recap. In PAL video 1920x1080 S mode and 50hz s ...

Just checked mine all is well rod
2016-3-26
Use props
pi-inthesky
First Officer
Flight distance : 13058 ft
United Kingdom
Offline

rodAndTheCat Posted at 2016-3-27 00:26
anyone else in PAL 50hz mode with this problem? to recap. In PAL video 1920x1080 S mode and 50hz s ...

rod just checked it again and when i go back to check settings it always reverts back to auto Hz all other settings you refer to remain the same.Its allowing me to select the settings you refer to but only in auto Hz.The device is automaticley changing the Hz setting back to auto.
2016-3-26
Use props
rodAndTheCat
First Officer

New Zealand
Offline

pi-inthesky@hot Posted at 2016-3-27 14:07
rod just checked it again and when i go back to check settings it always reverts back to auto Hz al ...

thanks Pi-inthesky, appreciated.
Now, I have just indexed through every frame size and every speed in both pal and ntsc- and it still will not hold 1/50th in S mode 1920x1080/50p PAL 50hz. although it will in 1920x1080/25p ! I am fully up to date with software and firmware and have also reloaded the software. I think I will have to try and reload the firmware again- nothing left to try.
Rod and the catl
2016-3-26
Use props
rodAndTheCat
First Officer

New Zealand
Offline

rodAndTheCat Posted at 2016-3-27 16:38
thanks Pi-inthesky, appreciated.
Now, I have just indexed through every frame size and every spe ...

Well I attempted to reload the firmware from my SD card and it would,t upload to the OSMO because it was already there. So I can only assume that the firmware is OK.
DJI Adela any further suggestions? I still cannot get 1/50th in video S mode at 50hz PAL  1920x1080/50p. the slider moves to 50 then flicks back to 60.  I am at a loss on this one.
Rod and the cat
2016-3-26
Use props
pi-inthesky
First Officer
Flight distance : 13058 ft
United Kingdom
Offline

rodAndTheCat Posted at 2016-3-27 05:31
Well I attempted to reload the firmware from my SD card and it would,t upload to the OSMO because  ...

rod and cat just to recap. On my device i can set all the settings you are suggesting and are able to use them as set.Its only when i return to my settings that i find the device has reset it to auto Hz.If i hadnt checked settings i would be none the wiser
2016-3-27
Use props
nico_mav
Second Officer
Greece
Offline

pi-inthesky@hot Posted at 2016-3-27 04:07
rod just checked it again and when i go back to check settings it always reverts back to auto Hz al ...

same story here like pi, it always retern to auto Hz.
however it stays at 50Hz if i select it.   
2016-3-27
Use props
rodAndTheCat
First Officer

New Zealand
Offline

rodAndTheCat Posted at 2016-3-27 17:31
Well I attempted to reload the firmware from my SD card and it would,t upload to the OSMO because  ...

DJI Adela or anyone ? any further thoughts?
Rod and the cat
2016-3-27
Use props
rodAndTheCat
First Officer

New Zealand
Offline

rodAndTheCat Posted at 2016-3-28 12:13
DJI Adela or anyone ? any further thoughts?
Rod and the cat

Now here's an odd thing: I switched the video exposure to "auto" then reset the HZ from 50 to auto- then went back to the shutter setting and selected video setting "s" and I was able to set  1/50th sec! WTF!!
Seems wrong to me but at least I have a way of getting to 1/50th now.
Rod and the cat
2016-3-27
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules