Please select Into the mobile phone version | Continue to access the computer ver.
X5R SSD won't stop "initializing" in Cinelight
1883 12 2016-4-7
Uploading and Loding Picture ...(0/1)
o(^-^)o
cinematic_aero
lvl.3
Flight distance : 540331 ft
United States
Offline

I have the latest version (0.9.9) of Cinelight for Mac. It's running on a 2013 MacPro 8-core 32GB RAM with latest OS X updates. When I plug my X5R SSD into it's reader, the drive mounts and I open Cinelight. The drive shows up in Cinelight on the top left but has a long string of numbers as a name, a red dot under that and it says "initializing". And no matter how long I leave it, it won't show the clips in Cinelight. I tried mounting the drive on a MacBook and it worked fine! Anyone experience this or have any ideas? I also tried using the Camera Exporter software on Windows and that was able to access the drive fine.
2016-4-7
Use props
gregdavis
lvl.2
Flight distance : 30515 ft
  • >>>
Offline

I am having he same problems.  If you read the Cinelight manual you will notice that it says it does not fully support OS X 10.11.---  Pretty incredible They would release new software that works best with an older operating system namely 10.10.  I did find with my MacPro that if you boot the system with the SSD connected it initializes most of the time.  Thats when you find how slow and buggy the Cinelight software is
2016-4-7
Use props
cinematic_aero
lvl.3
Flight distance : 540331 ft
United States
Offline

gregdavis Posted at 2016-4-7 18:27
I am having he same problems.  If you read the Cinelight manual you will notice that it says it does ...

Hmm, I tried booting with SSD already connected but no luck. It's just weird because I tried the whole setup on another Mac (MacBook Pro) and it works fine. Slow, but fine. So on my Mac that has the capability to handle files like these RAW files, I can't even use it. The only thing that seems to work is if I offload using the Windows tool which is slow, and then use the DNG files in DaVinci or something.
2016-4-7
Use props
fulllockmedia
lvl.2
Flight distance : 28547 ft
  • >>>
Offline

A lot of this is clarified in this thread, after multiple trials and mistrials.  Seems if you are on Mac, update to newest OS then plug into your machine and restart it.  has to be plugged in when you turn on on multiple laptops we tried.
2016-4-8
Use props
terrylewis
Captain
Flight distance : 3517287 ft
  • >>>
United States
Offline

fulllockmedia Posted at 2016-4-9 03:52
A lot of this is clarified in this thread, after multiple trials and mistrials.  Seems if you are on ...

This thread, correct?

and don't use a hub, plug directly into port on MAC....
2016-4-8
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Offline

gregdavis Posted at 2016-4-8 06:27
I am having he same problems.  If you read the Cinelight manual you will notice that it says it does ...

Sorry, I have to disagree on this point especially with CineLight 0.9.9. It works well with OS X 10.11.4
It DOES NOT WORK with 10.11.3
2016-4-9
Use props
gregdavis
lvl.2
Flight distance : 30515 ft
  • >>>
Offline

Mike-the-cat Posted at 2016-4-9 23:43
Sorry, I have to disagree on this point especially with CineLight 0.9.9. It works well with OS X 1 ...

Mike-the-cat

I have three Macs, a 6 core Mac Pro , a Mac Air, and a MacBook Pro.  All have SSDs and are running OS X 10.11.4 and they are all have the same problem running Cinelight 0.9.9.  So the statement in the Cinelight manual saying that OS X 10.11.xx is not fully supported seems to be correct.
2016-4-9
Use props
jaggillan
lvl.1

United Kingdom
Offline

Just had the X5r for a day or so now but got a few problems!
I can't delete files from the SSD, on right click I only get export, rather than export/delete.
I did a series of colour tests, but when I opened the files in cinelight, they were all the same, however the info on the right showed the different colour profiles I had recorded with.
My Mac (MacPro latest software) can not see the SSD unless I restart with it plugged in.
And I find the footage noisy!
And how do I calibrate the Olympus M.Zuiko 12mm??
Thanks guys
2016-4-9
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Offline

gregdavis Posted at 2016-4-10 00:20
Mike-the-cat

I have three Macs, a 6 core Mac Pro , a Mac Air, and a MacBook Pro.  All have SSDs a ...

What exactly is the problem. I was having a nightmare with 10.11.3 (and I did not explicitly check) but 10.11.4 is fine. There are folks on the RC groups forum who also don't have problems running the software.

If you are talking about transcoding performance: ah yes, then if you want faster transcoding, use Da Vinci Resolve which has efficient multi-threading.

I think the problems we are facing are all the usual teething problems with a new hardware/firmware platform and they will be worked out. That's the fun (and pain) of being an early adopter!
2016-4-9
Use props
cinematic_aero
lvl.3
Flight distance : 540331 ft
United States
Offline

fulllockmedia Posted at 2016-4-8 15:52
A lot of this is clarified in this thread, after multiple trials and mistrials.  Seems if you are on ...

I am running latest OS X and tried cold booting the Mac Pro with the SSD reader plugged in with SSD in it, multiple times. Cinelight still just shows "initializing" for the SSD drive. Never shows the footage.
2016-4-9
Use props
DJI-Tim
DJI team

Hong Kong
Offline

cinematic_aero Posted at 2016-4-10 07:04
I am running latest OS X and tried cold booting the Mac Pro with the SSD reader plugged in with SS ...

cinematic_aero,  Please eject DJI in the finder "devices"  and restart Cinelight
2016-4-10
Use props
cinematic_aero
lvl.3
Flight distance : 540331 ft
United States
Offline

DJI-Tim Posted at 2016-4-11 00:21
cinematic_aero,  Please eject DJI in the finder "devices"  and restart Cinelight

Tried that before, would still produce the same result when I launch Cinelight. It seems to have started working now... apparently after the latest firmware update for the I1 and X5R, maybe something in there fixed something on the SSD.
2016-4-11
Use props
DJI-Tim
DJI team

Hong Kong
Offline

cinematic_aero Posted at 2016-4-11 22:20
Tried that before, would still produce the same result when I launch Cinelight. It seems to have s ...

I'm glad it's working now!
2016-4-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules