Please select Into the mobile phone version | Continue to access the computer ver.
Phantom 3 Pro failed after 1.8.80
123
6236 107 2016-4-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
Offline

jerryjonz Posted at 2016-4-26 05:24
Just got back from a short trip
Here is what I did last

You do not need the app to fly. You only need it to activate your new aircraft.
If you have deleted the app and it now says 'How to Connect" or haven't deleted the app and cannot get into camera view, It may be that your IOS device needs to be restored. If you have an Android device and updated to Marshmallow, you need to change the USB from charging to Software Installation by swiping from the top down when you connect your device to the RC via the USB cable.

Here are some screen shots first Android, then IOS.
2.5_1024.png
3_1024.png
2016-4-25
Use props
jerryjonz
lvl.2

United States
Offline

MVOM0Fw.bin sent
2016-4-25
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
Offline

If you restore your iPad, back up all your data and photos first.
Screen Shot 2016-04-25 at 8.18.39 PM.png
Screen Shot 2016-04-25 at 8.18.50 PM.png
Screen Shot 2016-04-25 at 8.21.07 PM.png
2016-4-25
Use props
jerryjonz
lvl.2

United States
Offline

Both fail the same way

I am using a Nvidia Shield and Samsung Galaxy S6
2016-4-26
Use props
imagesbyjas
Second Officer
Flight distance : 286198 ft
Offline

DJI-Ken Posted at 2016-4-26 11:22
If you restore your iPad, back up all your data and photos first.

To all,

I know I'm repeating this in a few threads, but the issue seems to be coming up there.  I can attest to what DJI-Ken is saying as working for me.  I had no camera view in my iPad Mini 2, but full control of the aircraft..  Apple (according to DJI) told DJI to tell customers to do a full factory reset but NOT through the iPad or iPhone.  The reset must be done in iTunes.  Google resetting with iTunes.. lots of videos and how to's.  In my case I chose to make a "New iPad" in all cases and one by one re-installed the apps from the app store vs. restoring from a backup.  I wanted to make sure everything was clean.  Started with DJI Go 2.8 as the first app installed.  Connected everything and lo and behold has the camera view back on the iPad.. Hope this helps at least some of us with this issue of no camera view....
2016-4-26
Use props
nick.pedigreepr
lvl.1

United Kingdom
Offline

Thunderbirdsare Posted at 2016-4-25 19:51
why...you would n't get the latest features..its not rocket science

because everytime a new upgrade comes out mine stops working and i spend hours of my life talking to the lot on support trying to fix it
2016-4-26
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

imagesbyjas Posted at 2016-4-27 00:43
To all,

I know I'm repeating this in a few threads, but the issue seems to be coming up there.  I  ...

Glad it worked,
I've posted screen shots what to do for both IOS and Android Marshmallow a few posts back.
The only time a device is needed is when the aircraft is new and needs activating. After that you can fly your aircraft without the app (like the old days)
If you get a "how to connect" or a Disconnected while in the app and you've tried different USB cables and other troubleshooting then my screenshots should get you up and running.
2016-4-26
Use props
imagesbyjas
Second Officer
Flight distance : 286198 ft
Offline

nick.pedigreepr Posted at 2016-4-27 01:21
because everytime a new upgrade comes out mine stops working and i spend hours of my life talking  ...

And because it is always a safer route to wait at least a couple of weeks to see if there were any issues with the firmware, which it appears at least for some, there were this time..
2016-4-26
Use props
imagesbyjas
Second Officer
Flight distance : 286198 ft
Offline

DJI-Ken Posted at 2016-4-27 01:35
Glad it worked,
I've posted screen shots what to do for both IOS and Android Marshmallow a few pos ...

Ken,

Me as well.  Why it has to be through hooking it to iTunes vs. doing a reset on the device itself is beyond me (unless as I mentioned via iTunes the OS get s better refresh??) ..  Hope it helps others with the "no camera view" issue..  I'm still not sure about the GPS satellite map data not showing, but will try a flight with 2.8 working and see if that is solved as well.  I still cannot risk loading 1.8 on with this major demo on Saturday..  Can't risk some of the other issues seen by some with 1.8 until after that.  Just glad to have the Camera view on the iPad back and running (at least for now).  :-)
2016-4-26
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

imagesbyjas Posted at 2016-4-27 02:14
Ken,

Me as well.  Why it has to be through hooking it to iTunes vs. doing a reset on the device it ...

if it's not a USB cable or USB port problem and they haven't crashed, then this is the only solution for the Android and IOS  saying how to connect or disconnected.
2016-4-26
Use props
imagesbyjas
Second Officer
Flight distance : 286198 ft
Offline

DJI-Ken Posted at 2016-4-27 02:19
if it's not a USB cable or USB port problem and they haven't crashed, then this is the only soluti ...

Ken,

Agreed, BUT...  I'm also going to put some fault on DJI (and Apple) here.. Obviously you are both working together as the P4 only came out originally through Apple (and you). From all appearances this issue resulted from communication issues in IOS and the App not being consistent. In part (I was told) the reason 2.8 came out fairly quickly to prevent it.  It did leave those "in the middle with 2.7.2" in a bind..

I'm going to make two suggestions.. First, I think testing should have caught this one.. There was a delay in getting the IOS version of 2.7.2 out.. days and days after 1.8 came out.  The other suggestion I would make is a more proactive stance by you and your peers here on the forum..   It would have been great to see a "sticky" post at the top of the forum that said "If after 2.7.2 you lose your camera view, try these steps to correct"..  We have at least three threads referring to this issue (maybe more)..  Once you and Apple had determined where the error was coming from and what was needed (for this and any similar issues), post them right there up on top so people can see them rather than having multiple threads all addressing the issue from different angles..  Just think it would be more efficient that way..

Look like it solved the problem for another user in another thread as well..  :-)  Seems to be a good work through... perhaps shouldn't have happened, but at least a solution that gets things back in order.  Appreciate the replies!  :-)
2016-4-26
Use props
jdenton3
lvl.1

United Kingdom
Offline

DJI-Ken Posted at 2016-4-26 19:19
if it's not a USB cable or USB port problem and they haven't crashed, then this is the only soluti ...

Hi DJI-Ken,

I'm really hoping you can help, as i'm starting to pull my hair out with frustration now, and for someone who works in the IT industry, I do generally have a lot of patience!

I have a phantom 3 professional which is around 8 months old. I flew it a couple of times last September and since hasn't been used until last week. After taking it back out of the box, I am asked to update the firmware for the RC, Drone, Battery and Camera. All of which have been done however, I have no FPV video feed. Having tried it with other equipment on Android and IOS, changed cables I still continue to get the 'no signal' message from within the app.

I saw a post earlier which suggested wiping the ipad (via itunes), which I have now done but still exactly the same issue exists. I'm currently running ios APP version 2.8, AC version 1.8.80 and RC version 1.6.0.

I've tried various suggested methods of attempting to downgrade and then re-upgrade to the latest firmware on the AC itself but failed. Even when I try to re-install the latest 1.8.80 version onto the AC it gets 20 seconds in, and then I get the solid sound and red light. I don't know whether it rejects the later version now, as maybe it's now expecting a later version only?

I would appreciate anything you can do to help. As mentioned above, I am very technical so don't mind doing more than the basics, or if you require log files etc I can also provide them if required.

Many thanks
2016-4-26
Use props
jerryjonz
lvl.2

United States
Offline

Hi Ken;
This is my original post, but have not seen any answer to my problem yet.
I have been down 3 weeks now, right after 1.8.80.
Have same problem on my Samsung S6 right after 1.8.80.
On both I get disconnected and no video, but I can start motors and lift off.
Does that prove I do NOT need to relink?
2016-4-26
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

jdenton3@gmail. Posted at 2016-4-27 04:54
Hi DJI-Ken,

I'm really hoping you can help, as i'm starting to pull my hair out with frustration n ...

Couple of things, when you say no signal does it say no signal or disconnected. Those fixes are for "Disconnected" or "How to connect" if you deleted the app.
With no signal and all your troubleshooting, last thing to try is posting your hidden log file from the SD card.
IF your RC LED is green and you can fly or move the camera then you are connected aircraft to RC which I am assuming.
So check the hidden log file and if you see a "Device Not Connected" on module 8 & 15, then you will need to send it in for repair. Also, what firmware was the aircraft on before you did the update?

Windows system :
http://windows.microsoft.com/en- ... den-files=windows-7
Mac system :
http://ianlunn.co.uk/articles/qu ... mac-os-x-mavericks/
2016-4-26
Use props
jdenton3
lvl.1

United Kingdom
Offline

DJI-Ken Posted at 2016-4-26 23:11
Couple of things, when you say no signal does it say no signal or disconnected. Those fixes are fo ...

Hi Ken, The error I get is indeed 'No Signal'. The LED on the controller is initially red, but then changes to green once I power the AC on. I can start the AC up, fly it, and even move the gimbal up down left and right. Recordings and pictures also work when I attempt to play them back, therefore the fault doesn't seem to be with the camera either? As far as what version it was on last September, i'm not sure, although the log file indicates it may have been on v1.1.2.0, but not 100% - I have attached the log file (would you be able to take a look please)? There are also two lines in there for module 8 and 15, and they do state 'device not detected', not a good sign I guess.
The part I really don't understand is what has actually changed or caused the issue, as the problem seemed to be apparent upon launching the app for the first time since last September, unless of course the app has started an automatic update on the firmware (s)?

Thanks again


P3X_FW_LOG_AB.zip

2.6 KB, Down times: 3

Log file

2016-4-26
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
Offline

jdenton3@gmail. Posted at 2016-4-27 06:33
Hi Ken, The error I get is indeed 'No Signal'. The LED on the controller is initially red, but the ...

Your photos and videos record onto the SD card just fine because there's nothing wrong with the camera.
The problem is your video transmission module is corrupted and you can see in your hidden log that module & and 15 say Device not detected.
I am very sorry about that, it seems during the firmware update, the modules got corrupted.
There's really no way to repair them, you can try downgrading to 1.7 (RC too) and see what happens but I'm sure it's not going to work.
What firmware were you on when you started the update?
I think the German repair center is closest to you, what is your email and I will send them an email and have them contact you for an RMA. Or you can contact them from the support page and supply the file that shows the corrupted modules in your RMA.

http://www.dji.com/support
2016-4-26
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
Offline

jerryjonz Posted at 2016-4-27 05:53
Hi Ken;
This is my original post, but have not seen any answer to my problem yet.
I have been down  ...

Yes, you do not need to relink if the RC LED is green and you have control of the aircraft. If you have a "NO SIGNAL" warning then that's a different thing.
You are seeing "Disconnected" and that means the device is not communication with the RC via the USB cable. Power everything up and then swipe down from the top on your S6.Press the "Connected for charging" and then choose "Software Installation" and then you will be connected to the app. You may have to do this every time you power up.
2.5_1024.png
3_1024.png
2016-4-26
Use props
jerryjonz
lvl.2

United States
Offline

My main output is my Nvidia Shield K1, so I found that if I turn on my Nvidia, turn on P3P, turn on RC, this will prompt me
to start DJI Go, then click camera and see the screen.
Now I must undo the RC cable, count to 5 (fails if under 5), then plug it in and go.
It now works.
Kind of a Kludge way to start, but if that is all I can do I guess I will take it.
Thanks Ken
2016-4-26
Use props
jdenton3
lvl.1

United Kingdom
Offline

DJI-Ken Posted at 2016-4-27 01:51
Your photos and videos record onto the SD card just fine because there's nothing wrong with the ca ...

Hi Ken,

I will try a downgrade tonight, can you advise on the exact steps I would need to take to attempt the downgrade for the RC and AC?

I will try this first, before raising an RMA with Germany.

Thanks again
2016-4-27
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

jerryjonz Posted at 2016-4-27 10:38
My main output is my Nvidia Shield K1, so I found that if I turn on my Nvidia, turn on P3P, turn on  ...

Ok, thanks for posting. I have not heard of the Shield having GO app start up problems, only Samsung devices on Marshmallow.
2016-4-27
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

jdenton3@gmail. Posted at 2016-4-27 20:31
Hi Ken,

I will try a downgrade tonight, can you advise on the exact steps I would need to take to ...

Don't worry about the RC, first try to downgrade the aircraft then post the hidden log again. I'm fairly certain it will not work.
Again, what firmware was the aircraft on before you attempted the update to 1.8 ?
2016-4-27
Use props
jdenton3
lvl.1

United Kingdom
Offline

DJI-Ken Posted at 2016-4-27 14:47
Don't worry about the RC, first try to downgrade the aircraft then post the hidden log again. I'm  ...

Okay, i'll try and downgrade just the AC for now. As far as what version it was on last September, i'm not sure, although the log file indicates it may have been on v1.1.2.0, but not 100%?

If I succeed in downgrading, what do I do next?
2016-4-27
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

jdenton3@gmail. Posted at 2016-4-27 23:35
Okay, i'll try and downgrade just the AC for now. As far as what version it was on last September, ...

If successful downgrading to 1.7 (I doubt it) then try 1.8 again.
2016-4-27
Use props
Thunderbirdsare
lvl.2
Flight distance : 10476 ft
Australia
Offline

DJI-Ken Posted at 2016-4-26 13:22
If you restore your iPad, back up all your data and photos first.

the reason for the set up is the app has been set to work with only a new iTunes kernel...ppl with old or out of life protocol, particularly google devices have the issue...it could be just as easily fixed by signing into your iTunes account and logging out again...viola!
2016-4-27
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

Thunderbirdsare Posted at 2016-4-28 01:32
the reason for the set up is the app has been set to work with only a new iTunes kernel...ppl with ...

I have not heard of that getting it to connect, hopefully someone tries that to see if that does it.
2016-4-27
Use props
Ricardo
Captain
Flight distance : 4356421 ft
United States
Offline

I have used a Nvidia shield for several months now with only a few issues with the updates. Have never had to go to an earlier version of firmware. Struggled a bit with the updates earlier on, but with the newer version of the Go app and it updated through it, it is much easier. I also copy the bin file to the SD card, don't know if that matter. My tablet works very well. On occasion I will get the "update firmware" when opening up the app, but I know I have the latest and I just back out of the app and restart it and all is good. It has only happened a couple times though. Don't really know why it thinks it needs updated, but like I said, after restarting the app it will confirm it is ok. I did try the ipad before I purchased my Sheild, and I was having difficulty upgrading. I am not an Apple fan anyway thus the reason for the android, but I couldn't be happier with it. Never had the app crash or black screen or anything like that.
2016-4-27
Use props
Thunderbirdsare
lvl.2
Flight distance : 10476 ft
Australia
Offline

DJI-Ken Posted at 2016-4-28 03:39
I have not heard of that getting it to connect, hopefully someone tries that to see if that does i ...

There was a raw compatibility update in OSX on 23rd April...maybe this trickles down to iTunes and needs a refresh or upgrade for google devices, for ppl with apple they'd only just need to have the current iTunes ,  signing in to ur account does that as default?

2016-4-27
Use props
jerryjonz
lvl.2

United States
Offline

My problem solved after unhooking RC USB cable to tablet, count to 5, reinstalling cable.
Simple solution after Ken's comment about Tablet charging thru USB cable.
2016-4-27
Use props
123
Advanced
You need to log in before you can reply Login | Register now

Credit Rules