Please select Into the mobile phone version | Continue to access the computer ver.
Osmo Camera - thinks its locked- bouncing into side on orientation.
972 5 2016-4-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
jetbroker
New

United States
Offline

The osmo camera does not engage teh gimbal when it turns on.  It goes through the motions but it bumps into the back-- it appears to be confused about its orientation...rather than come in and point front it is actually trying to point back and bumping into the holder...it is difficult to describe.  I just upgraded to the latest firmware..battery is fully charged..camera is working but the gimble is beeping like it is locked...but its not loacked.  

Please help.

Thanks


2016-4-9
Use props
nigelbrinkmann
First Officer
Flight distance : 577484 ft
Australia
Offline

Hi, hard to tell what it is actually doing but it may have a hardware issue in the gimble, have a read through this thead it may help you to test the osmo ,  http://forum.dji.com/thread-34147-1-1...
2016-4-9
Use props
jetbroker
New

United States
Offline

nigelbrinkmann Posted at 2016-4-9 20:41
Hi, hard to tell what it is actually doing but it may have a hardware issue in the gimble, have a re ...

Thanks --Yes that is the exact problem I am having... I will call them on Monday to get it fixed if they can... or replaced or whatever.
2016-4-10
Use props
DJI-Adela
DJI team

Hong Kong
Offline

We would like to hear from you more further.
Sorry about the problem.
If there's anything else I can do for you, please let me know.
2016-4-10
Use props
808_inspire
lvl.1
Flight distance : 34259 ft
United States
Offline

I have same problem.  It only happened  after I updated to OSMO+ Firmware v1.6.1.00.  Now gimbal thinks it's locked, when it is not...    I have used this gimbal for a couple months without problems.
2017-9-21
Use props
DJI Elektra
Administrator
Hong Kong
Offline

808_inspire Posted at 2017-9-21 19:16
I have same problem.  It only happened  after I updated to OSMO+ Firmware v1.6.1.00.  Now gimbal thinks it's locked, when it is not...    I have used this gimbal for a couple months without problems.

Please try to reinstall your app and your camera. Did you update your firmware successfully? Please keep us updated, thanks.
2017-9-22
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules