Please select Into the mobile phone version | Continue to access the computer ver.
Interference / Coloured Lines with Lightbridge
12Next >
3309 72 2016-4-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
KeithS
lvl.3

Australia
Offline

Hi Guys,
I've recently upgraded my P3p to a P4.

I've only had a couple of flights due to not havng much time, but in the few flights I've had I've noticed a random feedback issue like the pics attached.

The images are from a screen recorder I ran in the background to capture the issue.

To see if it was a a range issue, I even tried it with the P4 on the ground, taking snap shots from my balcony, standing only a few metres away.

Is this a faulty lightbridge issue do you think?  I'd be interested to know if anyone else is seeing the same problem on their P4's.

I've also experience pink / red dots when doing some night shots, I'll attach a sample of this too.  I couldnt reproduce the same error whilst it was one the ground, so will try again shortly and see if it's only an issue when it's in the air.

Any feedback will be appreciated.


Interference1.JPG
Interference2.JPG
2016-4-10
Use props
mark.mwilliams7
lvl.4
Flight distance : 1235738 ft
United Kingdom
Offline

What device you running? I get green bars on my iPad I've put it down to it being old and can't process the images but not sure about yours
2016-4-10
Use props
douglascecil
lvl.2
Flight distance : 278963 ft
United Kingdom
Offline

Interesting post, I'm having a similar issue with my Phantom 4 just purchased from DJI store this week, seems to be a feedback issue basically picture/ video interruptions with green sections appearing on my iPad, any thoughts folks?

Cheers,

Dougie
2016-4-10
Use props
mark.mwilliams7
lvl.4
Flight distance : 1235738 ft
United Kingdom
Offline

What iPad you running?
2016-4-10
Use props
projeffrey11
lvl.3

United States
Offline

I get this issue on the Android 6.0.1 platform as well when I'm toggling the camera settings, before I know it the camera changes stop updating in real time on screen and I start getting these screen tearing effects I can in fact confirm this issue.
2016-4-10
Use props
KeithS
lvl.3

Australia
Offline

Im running a Note 4
2016-4-10
Use props
dgriffnz
lvl.4
Flight distance : 170988 ft
New Zealand
Offline

Im getting it too...brand new P4. Also see attached for grey bars seen also. This happens on a Galaxy Tab S and a Note 3. Poor show, DJI!
2016-07-10_04-35-49.jpg
2016-07-10_04-35-40.jpg
2016-7-9
Use props
gasram
lvl.2
Flight distance : 2110 ft
United Kingdom
Offline

I get this as well but only when using DJI GO, I can use Litchi or Ultimate flight without problems. Strange that third party apps work better than the Manufacturers app.
2016-7-10
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Serbia
Offline

Any update on that ? I have same issue, but files seems to be recorded to SD in right way. Only video transmission sucks. Same happens when I try to preview files via DJI Go App. Tried BlackBerry Priv, some chinesee tablet and Nexus.
2016-10-26
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

adrian.matusiak Posted at 2016-10-26 15:22
Any update on that ? I have same issue, but files seems to be recorded to SD in right way. Only vide ...

Are you using latest updates on all, there was an Android release of DJI Go 3.0.1 yesterday/today which has resolved a video transmission problem.
2016-10-26
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Serbia
Offline

Yes...all updated
2016-10-26
Use props
plasrobin
lvl.4
Flight distance : 128839 ft
Belgium
Offline

I have the same
2016-10-26
Use props
js349
lvl.3
Flight distance : 3671 ft
United States
Offline

Try a different cable than the one that came with the P4 and see if that helps.
2016-10-26
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline


The only other thing I can think is to check is the USB config' is set to MTP, that certainly has made a difference to me using past builds. And make sure your USB cable is working correctly (try another one).
2016-10-26
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline


See above ^^^^
2016-10-26
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Serbia
Offline

Aardvark Posted at 2016-10-26 19:23
The only other thing I can think is to check is the USB config' is set to MTP, that certainly has  ...

Ok, tried. After changing to MTP and connect cable it automatically switch to charging. I tried also cable from my Phantom 3 - same effect.
2016-10-26
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

adrian.matusiak Posted at 2016-10-26 16:40
Ok, tried. After changing to MTP and connect cable it automatically switch to charging. I tried al ...

It switched to charging, did you try changing it back to MTP, if not try that (In developer options menu).


2016-10-26
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Serbia
Offline

Tried. After max 1 sec is switch back to charging.
2016-10-26
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

How about uninstall DJI Go, set USB to MTP. Re-install DJI GO, run DJI Go; at one point there is a pop up with a tick box appears. it says "Tick this if you want DJI Go to open when this device is plugged in" or words to that effect. Try that, other than that there must be a way to set the default (as far as I'm aware that's what the MTP switch in developer option should do).

2016-10-26
Use props
rs1
lvl.1

United States
Offline

Bought a brand new Phantom 4. It had to be sent in for DJI repair out of the box due to poor video signal. They replaced the camera and said there was something wrong with the board. Just got it back. It has the exact same problem. I've spent over sox hours on the phone with DJI tech problem solving without success. Lost 9 days while the unit was being repaired. I've tried every thing under the sun and the only thing that works slightly is to lower image transmission all the way down and pick the best custom channel you can find out of the eight (tried installing the DJI config to see all 32 channels but that didn't work and only have eight still...apparently the latest firmware might prevent you from hacking to 32 channels). This is by far the worst product I've ever purchased in my life...
Bought a brand new Osmo too....that just got shipped out for repair also straight out of the box because it can't connect to the Osmo network which would not be a problem if you could just use a cable!!!!!!!!!! No, not a option to hook it up with a cable.....
So both my brand new purchases from DJI had to be sent in for repair straight out of the box....the Phantom was just returned after repair and it's still not working properly. Worst products I have ever bought!!!!!!!!!
2016-10-26
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Sweden
Offline

Hey! Rs1 , I have wrote to support about this issue. Please also let them know in e-mail way about issue - maybe they will try to fix it.
2016-10-26
Use props
bob.lionel.gmai
lvl.2
Flight distance : 89551 ft
  • >>>
United States
Offline

Mine started doing this as well. Check the firmware on your RC. I'll bet it's 1.8. This started happening to me after I updated it a few days ago. If you go into the DJI GO App and from the main screen (where it shows the aircraft model) touch the upper right symbol and hold it. Eventually it will give you a menu for the FC Firmware. Tell it to revert back to 1.6 and go through the "update" process to roll back to 1.6. You will find the problem is gone now. It's a problem with their software DJI acts as they know nothing about it. I had been going back and forth with Support who wanted me to ship it back to them. Luckily I found someone else who had found the real solution. Once you are at 1.6 for the RC firmware it will function fine again. It is not hardware as I noticed that even though the app was glitched out like there was inteference, if I plugged my goggles in to the HDMI port, the stream was fine. It's something that the RC is doing that is disrupting the stream in app.
2016-10-26
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Poland
Offline

Yeah, I got 1.8.0 . I will try downgrade later. Hope it helps!
2016-10-26
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Poland
Offline

Ok, I tried. But no luck. Same thing is going on.
2016-10-27
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Poland
Offline

Seems that I will need to send it on warranty repair
2016-10-27
Use props
Dacon Productio
lvl.3

United States
Offline

Is not a drone problem, is the GO app 3.0.1. Many people have the same problem.
2016-10-27
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Poland
Offline

Dji support tell me completly opposite! They says that 3.0.1 actually fix all transmission problems :/ strange... Davon, have You got same issue and confirm that installing earlier version of GO app works?
2016-10-28
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

adrian.matusiak Posted at 2016-10-28 09:38
Dji support tell me completly opposite! They says that 3.0.1 actually fix all transmission problems  ...

DJI support will be a call centre somewhere, with people basically following a script. Many might not even have seen a Phantom 4 let alone understand the workings.
However in this instance I would agree with them regarding 3.0.1.

Which Android device are you using ?

When I updated my RC to 1.8 the picture started breaking up; when I upgraded from DJI Go 3.0.0 to 3.0.1 on my Nexus 7 (2013) running Android V6.0.1 the problem disappeared.

The fact that you downgraded to 1.6 and it made no difference seems to suggest that this is not the problem.

I think the problem lies in the video data getting transferred from your RC to the device, even trying out another device might help prove things.

You need to make sure the USB is set to MTP as above, if it switches to 'Charging' then that is likely the problem. When I toggle my USB setting it switches from pixelated to clear each time.
2016-10-28
Use props
kirk2579
First Officer
Flight distance : 37415 ft
United States
Offline

bob.lionel.gmai Posted at 2016-10-27 00:50
Mine started doing this as well. Check the firmware on your RC. I'll bet it's 1.8. This started happ ...

I defineatly agree it is the RC FW

I too dropped back to 1.6 and all is clean and clear

anyone else have the original RC GL300a like me?
2016-10-28
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Serbia
Offline

Dacon Productio Posted at 2016-10-28 11:20
Is not a drone problem, is the GO app 3.0.1. Many people have the same problem.

I can confirm it is NOT an DJI GO issue. I have tried on same devices, but with my old Phantom 3. All works fine.

Seems that P4 firmware is bugged, or.... something has broken inside of my aircraft or RC .
Or maybe it is needed to downgrade FW + DJI GO (?)
2016-10-30
Use props
joelovers
lvl.2
Flight distance : 693842 ft
Indonesia
Offline

I've had exact problem...
i use xperia z5 then i switch to iphone 6 and iphone 7+
the problem still exist, flickering video and sometimes poor signal quality with phantom 4.
then i try in same place use my phantom 3, 3 device with updated dji is fine.

did P4 firmware still buggy? how to downgrade P4 rc firmware and IMU firmware.

my phantom 4 had broken when landed today. it wont land and off, but crash to the wall.
2016-10-30
Use props
dreamflights
lvl.2

Russia
Offline

We've experienced that on Android phones. The more pixels Android phone has, the worse image is decoded from P4 (no problem with P3). The reason is wider bandwidth of LightBridge of P4 (up to 10Mbps), another version of H.264 coding and data packs sizes. On iOS tested only on 6s and 5 - no problems. but know one report on 6 Plus - the problem.
Can recommend only 2 quite stupid things:
1. use more poweful phone with less number of pixels
2. (surprising!) Fly more far from RC - in this case the bandwidth switches automatically to 6 or 4 Mbps and decoder starts to work more smooth
2016-10-30
Use props
adrian.matusiak
Second Officer
Flight distance : 779564 ft
  • >>>
Poland
Offline

1st point isnt so true I think... why? I have tried with my some Chinese Tablet. It doesn't seems to have great screen, but on P3 all is great, and on P4 it ducks.

About 2nd point - nice idea ;) but I would like to get fully working drone ;)
2016-10-31
Use props
stefancachev
lvl.3
Flight distance : 5539019 ft
  • >>>
Bulgaria
Offline

I do not talk about processors and models of phones and tablets and you fix the problem !!!



2016-10-31
Use props
HoustonControl
New

United States
Offline

My new P4 arrived Friday and I tried it out using the DJI Go 3.0.1 app on my iPhone 6.  Everything seemed to work perfectly.  I wanted something with a bigger screen (my iPad wouldn't fit in the holder), so I bought an Android device online and it arrived yesterday.  It's a 7" Astro Tab quad core tablet running Android 5.1.1.  When I hook it up to the controller, I get the same green bars across the bottom 3/4's of the screen when in camera mode that others have mentioned.  I've been reading this thread and tried setting my USB to MTP (it already was), uninstalling and reinstalling the app, downgrading the RC firmware from 01.02.0503 to 01.01.0411 -- all to no avail.  Should I try one of the third-party $10-$20 apps, or just go back to using my iPhone?  This is disappointing and frustrating!

2016-10-31
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

That sounds disappointing, firstly though the firmware you speak of is the aircraft firmware. I would keep it at the latest version 01.02.0503, and try rolling back the RC to V1.6 (assuming that it's at 1.8 at present).

Which iPad do you have, the iPad pro 9.7" & air2 are both perfect fits and I believe you can get adapters if you have the bigger 12" version ?

2016-10-31
Use props
Flying4Fun
lvl.1

United States
Offline

I was just online with DJI for same problem.  Had it with Note5 and with Ipad Mini.  they told me to reformat sd card.  I tried doing that and it failed.  They believe that was the problem and told me to go to retailer(Best Buy).  Are people using stock sd card or having same problem with larger sd bought separately?  If best buy doesnt issue me a new one I will be back to dealing with DJI.  
2016-10-31
Use props
HoustonControl
New

United States
Offline

OK, I was confused on the firmware.  I'm going back to 01.02.0503 on the drone.  I'll check the controller next.

My iPad is the original 9.5"x7.25" - 16GB.  Even if it would fit, it's a bit too honkin' big and heavy to carry around while flying, IMHO.

Update: OK, I stepped back to V1.6.0 on the controller and the problem persisited.  I've gone back to the latest firmware on the RC and the aircraft.  I guess I'll try the Litchi app next.
2016-10-31
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

Try turning off video cache in DJI Go, try shutting down any background apps that may be running.
Or back to retailer for a refund and have a look at DJIs 'approved' list. Not conclusive, but at least these should all work.

APP / LIVE VIEW
iOS Version v3.0.1.
Requires iOS 8.0 or later. Compatible with iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus,iPod touch 6,iPad Pro, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, iPad mini 3 Wi-Fi + Cellular, iPad mini 4, and iPad mini 4 Wi-Fi + Cellular. This app is optimized for iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s and iPhone 6s Plus.
Android Version v3.0.1.
Requires Android 4.1.2 or later.Compatible with Samsung tabs 705c, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Google Nexus 9, Google Nexus 7 II, Ascend Mate7, Huawei P8 Max, Huawei Mate 8, Nubia Z7 mini, Sony Xperia Z3, MI 3, MI PAD, Smartisan T1.
2016-10-31
Use props
HoustonControl
New

United States
Offline

I tried those things but it didn't help.  I downloaded the Litchi app and it did the same thing (luckily, I just tested it and was able to get a refund).  Apparently my mistake was picking a tablet based on size and price and not capability.  I figured a tablet was a tablet (welcome to Android!).  I'll send it back to Amazon and pick something better.  Thanks for all your help!
2016-10-31
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules