Please select Into the mobile phone version | Continue to access the computer ver.
Interference / Coloured Lines with Lightbridge
12
3336 72 2016-4-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
kirk2579
First Officer
Flight distance : 37415 ft
United States
Offline

HoustonControl Posted at 2016-10-31 16:24
I tried those things but it didn't help.  I downloaded the Litchi app and it did the same thing (luc ...

android is android,  true!
but also price and planned use play a role in choosing just what android to buy...

with the phantom being a high definition video camera , 4K , and so forth..
it is obvious a higher end , higher price device, with great video display would be needed/better

one android that fits this use
and is not 1/2 the price of a phantom
is the NVVIDIA SHIELD K-1--$200.00us

good luck and have fun flying!

if one were simply browsing the web then that 100 dollar tablet is perfect
playing streaming games and Netflix , not so much
2016-10-31
Use props
kirk2579
First Officer
Flight distance : 37415 ft
United States
Offline

HoustonControl Posted at 2016-10-31 16:24
I tried those things but it didn't help.  I downloaded the Litchi app and it did the same thing (luc ...

android is android,  true!
but also price and planned use play a role in choosing just what android to buy...

if one were simply browsing the web then that 100 dollar tablet is perfect
playing streaming games and Netflix , not so much

with the phantom being a high definition video camera , 4K , and so forth..
it is obvious a higher end , higher price device, with great video display would be needed/better

one android that fits this use
and is not 1/2 the price of a phantom
is the NVVIDIA SHIELD K-1--$200.00us

good luck and have fun flying!
2016-10-31
Use props
rallred48
lvl.3
United States
Offline

HoustonControl Posted at 2016-10-31 13:24
I tried those things but it didn't help.  I downloaded the Litchi app and it did the same thing (luc ...

Hey Houston Buy the NVidia Shield it's really powerful
2016-11-1
Use props
blandy
lvl.1

United Kingdom
Offline

OK, I had similar to this with my Phantom 3 Adv when the app upgraded to v3.0.1. I decided to download v2.8.0 and guess what, the live video to my Android phone is OK now so looks like a v3.0.1 app issue.

Here is my post on this issue with versions etc.

http://forum.dji.com/thread-70405-1-1.html
2016-11-1
Use props
fansd772f8fc
Second Officer
Flight distance : 779564 ft
  • >>>
Luxembourg
Offline

blandy Posted at 2016-11-1 16:42
OK, I had similar to this with my Phantom 3 Adv when the app upgraded to v3.0.1. I decided to downlo ...

Hey Blandy.

I have tried yesterday Your solution in few versions:

1. Downgrade DJI to 2.8.0 and leave 1.8.0 on RC
2. Downgrade DJI to 2.8.0 and downgrade RC to 1.6.0

Both has failed.  - same issue.

If a lot of us has same issue, then why does DJI doesn't upgrade their FW or app?! That is so not honest. Seems that it has been my last device from DJI ever...
2016-11-2
Use props
adrian8891
Second Officer
Flight distance : 779564 ft
  • >>>
Poland
Offline

Any update on that DJI?
2016-11-4
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

adrian8891 Posted at 2016-11-5 05:23
Any update on that DJI?

Just to make sure I'm on the same page, this is only affecting your live feed and not the SD card, correct? Just to make sure everyting is sound with the connection, please try the following button combinations. First please perform a RC reset:

* Turn on the controller, and the aircraft should be off.
* Press C1, C2, and shutter on the controller then turn the controller off.
* Turn on both the aircraft and the controller and link the remote.

I would recommend manually relinking with the following combination:

* Turn on both the aircraft and the controller.
* Press C1, C2, and the record button on the controller, then the controller will beep like D-DD.
*Let go all fingers, press the wheel on the right side of the controller and then the first light of the controller will become blue and it will constantly beep DDDD.
* Use a pen to click the linking button on the aircraft and hold for 3-5 seconds, and then take the pen off the aircraft and wait, it will be linked soon.

Could you verify what Phantom model you have?
2016-11-4
Use props
adrian8891
Second Officer
Flight distance : 779564 ft
  • >>>
Cambodia
Offline

Sorry, not helped. It paired successfully, but problem still exist.

My Phantom is Phantom 4 with GL300C remote.
2016-11-6
Use props
adrian8891
Second Officer
Flight distance : 779564 ft
  • >>>
Cambodia
Offline

DJI-Jamie Posted at 2016-11-5 05:20
Just to make sure I'm on the same page, this is only affecting your live feed and not the SD card,  ...

And yes, problem is only with downlink (lightbridge). Files recorded on SD are OK when I put them into laptop card reader.
2016-11-6
Use props
fans38a0124c
Second Officer
Flight distance : 1106 ft
Thailand
Offline

Got new P4 on Thursday, get the same pixilation as others here , did all upgrades before first flight ,IMU using Samsung Galaxy Tab S2 , sd card video is fine on replay , live capture onto Tab S2 and replay it shows pixilation, to me this points to software problems and looks like many are having same problems
2016-11-7
Use props
adrian8891
Second Officer
Flight distance : 779564 ft
  • >>>
Poland
Offline

I'm not 100% sure, but seems that I have found thing that causes the issue in my P4.

Problem was in RC module. Just after recieve P4 I made switch of HDMI module from Inspire 1 to new P4. Seems that I made some damage to HDMI module, because I just made them swap again, and on Inspire 1 issue still exist. On P4 module (mounted to P4 as it should be) so far so good. But I made tests in home enviorment for short time. When weather will be better, I will try in "hardcore" mode outside of home ;)

___
edit:

So, after write this post things got changed. Problem still exists!! So it wasn't problem of module.



DJI - will You do something with this? Seems that a lot of people have same issue!
2016-11-7
Use props
UsianBolt
lvl.1

United Kingdom
Offline

bob.lionel.gmai Posted at 2016-10-27 04:50
Mine started doing this as well. Check the firmware on your RC. I'll bet it's 1.8. This started happ ...

Thanks, downgrading back to 1.6 fixed it for me. My feed was breaking up so much that you couldn't see a thing, but I just assumed I had interference in my house. It was when I took it out to the field earlier today and it was still doing the same thing when there were no sources of interference around that I knew there was a problem.

As you found the feed was perfectly fine through the HDMI output, but completely screwed up in the Go app and in Litchi too. I then got a notification that my P4 firmware was out of date, so I updated to the latest one they released last week thinking that was it, but that too didn't make a difference. Downgrading back the RC firmware from 1.8 to 1.6 (which is easier said than done) worked straight away and I can now see the Live feed again in the App!

Someone mentioned in the firmware thread suggested that the RC upgrade should be done after the aircraft upgrade (which I know wasn't possible in this case because the RC upgrade came first!), but I kind of want to try applying the 1.8 upgrade again now to see if that fixes the issue. Can someone from DJI confirm please?

Also this broken firmware was released weeks ago and makes the P4 un-flyable, yet DJI haven't done anything about it? Could be that it wasn't tested on all hardware (mine is a Nvidia Shield K1 so understandable if they didn't test every Andriod device) but was sure one guy said it was happening on his iPad.
2016-11-13
Use props
UsianBolt
lvl.1

United Kingdom
Offline

kirk2579@aol.co Posted at 2016-11-1 02:46
android is android,  true!
but also price and planned use play a role in choosing just what androi ...

I have a Nvidia Shield K1 and still got this problem after going to the 1.8 RC firmware. It wasn't red and green like the OP, but basically looked the same as when you are 2 miles out and losing video - except I was only a few feet away.
2016-11-13
Use props
onetyme
lvl.2
Flight distance : 484357 ft
United States
Offline

I just posted this in another thread but here it is again

I had the Exact same issue after updated firmware, so bad I had to exchange it at Best Buy for a new P4 (all iOS and with latest app and firmware with original P4)

With the new P4, I have not updated any firmware and the problem is gone and does not exist. (Stock firmware, latest iOS app version)

I too use to have a P3A with latest firmware and this was never an issue with P3A...
2016-11-13
Use props
UsianBolt
lvl.1

United Kingdom
Offline

onetyme Posted at 2016-11-13 22:29
I just posted this in another thread but here it is again

I had the Exact same issue after updated  ...

Yeah and I don't like not being on the latest firmware because if it were to have a problem I can see DJI not wanting to respect the warranty.

The thing is that on the latest 1.8 firmware you get complete breakup of the live feed through the app, so it is basically un-flyable unless you only fly los or use goggles.
2016-11-15
Use props
Aardvark
Captain
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

UsianBolt Posted at 2016-11-15 11:44
Yeah and I don't like not being on the latest firmware because if it were to have a problem I can  ...

Have you tried the latest version of DJI Go ?

IOS version 3.1.0 released today, Android 3.1.0 a couple of days ago.
2016-11-15
Use props
UsianBolt
lvl.1

United Kingdom
Offline

Aardvark Posted at 2016-11-15 11:50
Have you tried the latest version of DJI Go ?

IOS version 3.1.0 released today, Android 3.1.0 a c ...

I'll check that thanks, when I looked at the weekend I think it said my version was 3.0.1 or 3.0.2 rather than 3.1.0
2016-11-15
Use props
UsianBolt
lvl.1

United Kingdom
Offline

UsianBolt Posted at 2016-11-15 20:03
I'll check that thanks, when I looked at the weekend I think it said my version was 3.0.1 or 3.0.2 ...

Well it looks like it's working for me now! I just updated to the latest version of the app (3.1.0), then let the RC firmware flash itself back to 1.8 (aircraft firmware was already on the latest 1.2.602), and the live feed was no longer breaking up! Not sure if it was the latest App, or that I went back to 1.8 after 1.2.602 that did it. I'll do a flight test tomorrow - hopefully I'm not speaking too soon!

2016-11-20
Use props
fansb1fe1104
Captain
Flight distance : 3372566 ft
United States
Offline


I have been having the exact same issue on my android, it doesn't completely get rid of all the bars, but with the firmware I have been using I only get it very rarely now. The firmware I am using that fixed my problem is aircraft updated to latest firmware, RC - 1.6  and DJI Go app - 3.01
     I have tried many different combos of firmwares and this seems to be the only thing that helps..Everytime I turn RC on it says Firmware Update Required but I just press cancel to keep my settings.  So the 2 key ones that worked for me and quite a few others is RC - 1.6 and DJI Go app -3.01. Hope this helps.
2016-11-20
Use props
fansb1fe1104
Captain
Flight distance : 3372566 ft
United States
Offline

adrian.matusiak Posted at 2016-10-30 04:38
I can confirm it is NOT an DJI GO issue. I have tried on same devices, but with my old Phantom 3. A ...

I had 3.0.1 with RC at 1.6 and that was only solution that worked for me, when it automatically updated the app I got the transmission problem again, so I deleted the App and installed 3.0.1 and it solved the problem probably 90%
2016-11-20
Use props
adrian8891
Second Officer
Flight distance : 779564 ft
  • >>>
Luxembourg
Offline

DJI , any update on that?
2016-11-22
Use props
MD_Icarus
Second Officer
United States
Offline

It seems more and more obvious that the issue is the bloated app.  Once they started adding new features like Live Streaming, the Green Screen Club was formed.  Then as they added more craft it became worse and the Green Screen Club grew exponentially.

We should all demand that they go back to the drawing board and create an app for each craft type.  There should be one for the phantom, etc... and maybe they can offer a DJI GO LIte option, without live streaming for the ones who do not use those.  
And finally, the HD Channel switching in Auto Mode needs to be improved to actually switch when the level is low or the interference is high.
2016-11-23
Use props
Energy Guy
lvl.2
United States
Offline

I had the same problem with the video break up on the screen. I just picked up another P3P the other day and when I connected it to my Nexus 7, I had the bad green and pink interference. I switched to my Samsung 8.4 pro and the same thing happened. I thought it was a fault with the camera or the connections. Then I rolled back the RC from 1.8 to 1.6. That fixed the problem with the bad video on both tablets.
I will now keep the wi-fi off so that I don'r get any unwanted upgrades until I hear of a better solution.

I, too, believe DJI has to realize the Go app can't be a "one-size-fits-all" solution when they roll out new aircraft with more complicated O.S. and hardware features. The problem with having multiple apps, though, is the likelihood that older equipment might not get some of the software upgrades with improved functionality when new products roll out.
2016-11-23
Use props
MD_Icarus
Second Officer
United States
Offline

Energy Guy Posted at 2016-11-23 12:20
I had the same problem with the video break up on the screen. I just picked up another P3P the other ...

That was a great test whicxh proves the issue is in thefirmware/app!  Thanks!  But not everyone has the luxury any more to return a Phantom for another one.

That proves it is not the devices we use. (
The devices seem to be the scapegoats)
2016-11-23
Use props
UsianBolt
lvl.1

United Kingdom
Offline

UsianBolt Posted at 2016-11-21 00:11
Well it looks like it's working for me now! I just updated to the latest version of the app (3.1.0) ...

Unfortunately it looks like I have spoken too soon! Took it out in the field today for the first time since going back to 1.8, which was working fine in the house as per my video, but immediately was getting a completely broken feed. HDMI was perfectly clear - strangely though I noticed that altitude and distance were not functioning either? Went back to 1.6 and it the live feed in the app started working again.

This is the most bizarre issue ever. When in the house I left it for about 5 minutes, and restarted both controller and aircraft a few times and it was fine, then I change nothing and it is completely broken again when I'm outside and away from interference!
2016-11-25
Use props
adrian8891
Second Officer
Flight distance : 779564 ft
  • >>>
Cambodia
Offline

Mine problems still look the same:

https://mega.nz/#!o4kF3SbY!izkCf ... b9Uu821SR1lYQnyR8J0

https://mega.nz/#!4w00RASK!hrbNh ... 7t0w05XR5_AcGNq8th8

https://mega.nz/#!QxNTQLCI!TvOCT ... cW50ccPp3dqYHkhK1H0
2016-11-25
Use props
adrian8891
Second Officer
Flight distance : 779564 ft
  • >>>
Serbia
Offline

I have changed BlackBerry Priv to nVidia Shield K1 , and problem is still the same.

DJI, any update on that?

On 1 viedo You can see that everytime issue is diffirent on same video time.
On 2nd video You can see that problem also appear when I try to change ISO in fast way.






Both videos come from updated Phantom 4 + updated RC + updated battery + newest DJI GO + nVidia Shield K1.   Just in case if You would try to ask me again about this stuff...
2016-12-8
Use props
onajourney
lvl.3
Flight distance : 34695 ft
United States
Offline

dreamflights Posted at 2016-10-30 11:16
We've experienced that on Android phones. The more pixels Android phone has, the worse image is decoded from P4 (no problem with P3). The reason is wider bandwidth of LightBridge of P4 (up to 10Mbps), another version of H.264 coding and data packs sizes. On iOS tested only on 6s and 5 - no problems. but know one report on 6 Plus - the problem.
Can recommend only 2 quite stupid things:
1. use more poweful phone with less number of pixels

Number 2) makes complete sense to me. I often get the pixelated bars before taking off anf they always quickly go away after the AC gets on its way. I stopped worrying about it. I Have a P4 with a Nvidia K1 tablet and I always kill all apps before flight. Can I change the bandwith to always be 4Mb?
2016-12-8
Use props
adrian8891
Second Officer
Flight distance : 779564 ft
  • >>>
Serbia
Offline

onajourney Posted at 2016-12-8 18:05
Number 2) makes complete sense to me. I often get the pixelated bars before taking off anf they always quickly go away after the AC gets on its way. I stopped worrying about it. I Have a P4 with a Nvidia K1 tablet and I always kill all apps before flight. Can I change the bandwith to always be 4Mb?

Simply You cannot
2016-12-8
Use props
lollypop
lvl.1

United Kingdom
Offline

HoustonControl Posted at 2016-10-31 10:07
My new P4 arrived Friday and I tried it out using the DJI Go 3.0.1 app on my iPhone 6.  Everything seemed to work perfectly.  I wanted something with a bigger screen (my iPad wouldn't fit in the holder), so I bought an Android device online and it arrived yesterday.  It's a 7" Astro Tab quad core tablet running Android 5.1.1.  When I hook it up to the controller, I get the same green bars across the bottom 3/4's of the screen when in camera mode that others have mentioned.  I've been reading this thread and tried setting my USB to MTP (it already was), uninstalling and reinstalling the app, downgrading the RC firmware from 01.02.0503 to 01.01.0411 -- all to no avail.  Should I try one of the third-party $10-$20 apps, or just go back to using my iPhone?  This is disappointing and frustrating!

[view_image]

HI I HAVE HAD THIS PROBLEM SINCE I GOT MY PHANTOM 4 EARLY LAST YEAR. I USE LITCHI NOW AND IT WORKS FINE WITH THAT. DJI DONT LISTEN TO YOUR COMPLAINTS THEY JUST SELL YOU THERE PRODUCT.IF YOU HAVENT TRYED LITCHI , JUST GIVE IT A GO ... WORKS FOR ME ...

CHEERS IAN
2017-1-9
Use props
Soundwave79
lvl.1
Flight distance : 9137 ft
Malaysia
Offline

So any idea how to solve these issue? I use note 4 as viewing device but it keep showing green and gray line on the screen
2017-1-10
Use props
Euc
lvl.2
Australia
Offline

Soundwave79 Posted at 2017-1-10 00:59
So any idea how to solve these issue? I use note 4 as viewing device but it keep showing green and gray line on the screen

This may not be in all cases but for me it was the RC firmware V1.8.  I just downgraded the RC firmware to 1.6 and the video feed is back. The video feed problem (exactly as you describe) started after the RC V1.8 firmware update. It was impossible to fly by video feed. It was happening on Litchi and DJI Go so I doubt the DJI Go version was the problem. I use a Tab S2 and sometimes an Xperia Z3. Exact same problem on both devices.
As others have mentioned, DJI are silent on the update issue. Looking back over old posts, its been a problem for a long while and quite a few people have solved it with the downgrade.

PS I had a problem with a 'downgrade failure' on my Samsung Tab S2. However, I rebooted devices and reopened GO which told me I had an update available. I then selected V1.6 and it worked.
2017-1-10
Use props
B 1 rd watcher
lvl.1

United States
Offline

Ok My second flight and the video locked up.
I have up graded every thing RC and AC.
  I even tried to degradeing the RC to 1.6 Happened again. So back to 1.8. Formatted the sd card two seperate Andriods Samsung and My phone. Both had same results.
I really need some help here anyone out there? thanks ahead of time.
2017-1-10
Use props
12
Advanced
You need to log in before you can reply Login | Register now

Credit Rules