Please select Into the mobile phone version | Continue to access the computer ver.
Issues with Olympus 14-42mm lens
816 3 2016-4-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
tomato
lvl.3
Flight distance : 328 ft
  • >>>
Australia
Offline

Like this lens and its ability to zoom however it seems to be off balance and too heavy to the right (see photo). I have been using DJI balance ring.

Also when looking at the lens profile in settings it says its a M.Zuiko Digital Ed 8mm F1.8 Fisheye. Not sure what that means and seems as if the machine is not detecting the correct lens. From the shots I have taken it is definitely not a fisheye lens (thats why I got rid of my Phantom 2). I am currently on firmware 1.4.00.10+ (machine came with this firmware) and hesitant to upgrade due to some poor reports for 1.4.0.70 and the latest one this month (1.8).
IMG_2532.JPG
2016-4-24
Use props
tomato
lvl.3
Flight distance : 328 ft
  • >>>
Australia
Offline

Maybe update firmware to 1.4.0.70?
2016-4-24
Use props
dobmatt
Captain
Flight distance : 1831050 ft
  • >>>
Canada
Offline

This is Inspire 1 Pro?

Don't hesitate to upgrade FW. It may solve the camera/gimbal problems. Also make sure you upgrade Go app...
2016-4-25
Use props
windwardbound
lvl.2

Offline

I had the exact same issue with mine.  As a matter of fact it was much worse and I ended up burning up one of my servo motors in the gimbal (very expensive).  I ended up solving my problem.  Read my previous post:  "Balancing the X5/X5R"  You can search the title on the main forum page.  Hope this helps!
2016-4-30
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules