Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 1 pro with X5 no signal from gymbal to ipad on both our machines
1351 12 2016-4-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
ed
lvl.1
Flight distance : 107713 ft
  • >>>
Saint Vincent and the Grenadines
Offline

We are working abroad and have 2 inspire  1 pros with the X5 camera. Both were great but now they are both saying they cant get signal from the gimbal. Have tried swapping the cameras round but they both say the same the osmo camera in the inspire 1 pro is still getting a signal. Any help would be great. Thanks
2016-4-28
Use props
DJI-BladeStrike
Super Moderator
Flight distance : 872694 ft
  • >>>
United States
Offline

Can you please take a screenshot of the error and a picture of the contacts on the gimbal?
2016-4-28
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

      Did you do any updates to your system ?  What do you mean " Cant get signal to I- pad ?  You have the Transmitter and the I pad connected correct ?   
Can you control the aircraft ?  You just cant get a live picture to the I- pad is that correct ?

Have you checked the cable from the I -pad to the RC transmitter ?  
Make sure you have not bent any pins when connecting the Camera to the Gimbal, look closely.  


Make sure lens cap is off ( I did that once, felt like an idiot !!! )  




Let me know- donnie



2016-4-28
Use props
ed
lvl.1
Flight distance : 107713 ft
  • >>>
Saint Vincent and the Grenadines
Offline

Hi guys thank you for your thoughts. We have tried 3 cables to ipad, iPhone and Android phone. No luck. It says gymbal disconnected in the menu. It is firmly connected. This is made even more bizarre by being an issue on 2 machines with 2 x5 gymbals which have been swapped around. We have one option. Shoot blind...tricky and time consuming or take the camera off the Osmo we have and shoot fixed gybal upside down.  
2016-4-28
Use props
ed
lvl.1
Flight distance : 107713 ft
  • >>>
Saint Vincent and the Grenadines
Offline

All connections by the way seem spot on. No hard landings or bashes...
2016-4-28
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

ed@edshepherdph Posted at 2016-4-28 16:37
All connections by the way seem spot on. No hard landings or bashes...

Try to disconnect the Camera and clean the contacts where the gimbal connects. I use a Horse Hair brush and Deoxit Gold to ensure proper connection.
2016-4-28
Use props
Aeromirage
Captain
Flight distance : 1778045 ft
  • >>>
Offline

ed@edshepherdph Posted at 2016-4-29 03:36
Hi guys thank you for your thoughts. We have tried 3 cables to ipad, iPhone and Android phone. No lu ...

Osmo camera will not work on X5 camera.
2016-4-28
Use props
ed
lvl.1
Flight distance : 107713 ft
  • >>>
Saint Vincent and the Grenadines
Offline

Thank you aeromirage and cougar 1. We will clean the contacts properly and hope for the best.
2016-4-28
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

ed@edshepherdph Posted at 2016-4-28 20:25
Thank you aeromirage and cougar 1. We will clean the contacts properly and hope for the best.

There is something bent or broken, Check the wiring harness as well make sure it did not come loose, the one from the gimbal to the Inspire.  

Look at the pins closely on both the camera and the Gimbal , one of them must be bent , sounds to me like you take them on and off a lot,  this can put wear and tear on them., Can you take a photo and let some of the members look, maybe they will see something you are not.

good luck - donnie
2016-4-29
Use props
Scottbugge
lvl.1

United States
Offline

have you tried different start up procedures? I had that issue until i stated rc first then inspire and counted to 20 then turned on iPad...
2016-4-30
Use props
Allen Lew SG
lvl.1

Singapore
Offline

Hi. I have the same problem!

I guess I upgraded the RC first before the aircraft. I attached the X5 gimbal and when I power on the Inspire 1 Pro, the green LED on the gimbal flashed and then the gimbal went limb. On the IPad it reads "No Signal" but the telemetry works, I get battery reading, the artificial horizon works when I hold the aircraft and "tilt/bank it".... HELP.
2016-4-30
Use props
flighttime1
Captain
Flight distance : 906352 ft
United States
Offline

I had this same issue yesterday with my Inspire1 Pro. It is NOT the contacts nor any other mechanical issue as I was able to switch to Autopilot with no connection issues at all. When I got home and turned everything on, everything was fine. Not the  first time that has been the case with strange errors, such as not being able to put the bird into transit mode. I also recently purchased FPV Camera as a back up to Autopilot which I wasn't able to use for about 10 days due to a glitch in their huge update. Sadly, when you are dealing with new tech, you have to be ready to ride out a few bumps. If this were simply coding for a  new app, we would all be called beta testers but there really is no other way to fully test out these products beyond putting them out there an waiting to see what the feedback is. It's called the bleeding edge for a reason.
2016-4-30
Use props
Allen Lew SG
lvl.1

Singapore
Offline

Ok. I solved the problem.

Step 1. Remove X5 adaptor board and turn screw below (Flat Head) so the landing gears are full lowered.
Step 2. Reinstall X5 adaptor board and attach X5 Gimbal (remove lens cap)
Step 3. Ensure batteries for RC and Aircraft are full. Insert battery to aircraft
Step 4. Attach iPad to RC. Turn on RC and run DJI GO APP
Step 5. Turn on Aircraft, RC's LED should turn GREEN to indicate they are connected.
Step 6. On the DJI GO's main screen click and hold the graduate's cap for 5 seconds or longer to access the downgrade menu
Step 7. Select firmware and begin downgrade process.
Step 8. When all is done, power aircraft OFF and then power RC off.
Step 9. Copy latest firmware to MicroSD card's root and insert into Gimbal's MicroSD Slot. (REMOVE GIMBAL and put aside)
Step 10. Power on RC and then Power on Aircraft.
Step 11. in IPAD, enter or exit travel mode. Ensure Aircraft is NOT in travel mode. Power Off Aircraft.
Step 12. Attach Gimbal and POWER on Aircraft, aircraft will go into upgrade firmware mode. Once its done, you will hear a constant BEEP and LED will be green.
Step 13. In iPAD download RC's latest firmware and begin upgrade. (Ensure iPad connected to Internet via Wifi)
Step 14. Once all done, power off Aircraft and then power off RC.
Step 15. Power on RC, then Power on Aircraft, All should be good.
2016-4-30
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules