Please select Into the mobile phone version | Continue to access the computer ver.
Audio Issue with Osmo X5 (Pro)
3685 14 2016-5-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Offline

My device is recording audio but when I play the files on the SD card, they are mute. There is audio on the proxy files that were streamed to my iPhone. Has anyone else encountered this strange bug?

I have the latest Osmo firmware. Only happens with X5 attached, not with the X3....

(note; correction from original post; this problem occurs only with X5; see also the post http://forum.dji.com/thread-51333-1-1.html for an update on this issue)
2016-5-1
Use props
marvelles
Second Officer
Flight distance : 600479 ft
Germany
Offline

Have you make the osmo pro update?not the normal osmo x3 update.the sound bug is not there anymore after the update :-)
2016-5-1
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hi, Mike
You've received your X5 adaptor, haven't you?
Before any judgement, I'd like to confirm that if you've upgraded your 'X5+X5 adaptor+Osmo handle' to the latest Osmo Pro firmware v1.1.0.10, and please make sure you are using the latest version of DJI GO App.
Those essential information are crucial for our engineers to analyze the problems.
Thanks for your understanding!
2016-5-1
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

DJI-Adela Posted at 2016-5-2 10:40
Hi, Mike
You've received your X5 adaptor, haven't you?
Before any judgement, I'd like to confirm tha ...

Yes, I have updated everything.

Using the X5-adapter:

X3 - perfect audio whether its an internal or external mic
X5 - option to toggle audio on or off available in iOS Go App (latest version too) - audio is streamed to iOS device and the proxy video in the Go App has sound but the SD record is devoid of audio.
X5-R - no option to toggle audio on. Yet audio behaves like for the X5 - available on the smart device but NOT on the SD card.

Thats' not all for the X5R:
In video preview, the video feed is laterally inverted (mirror image)  until the record button is pressed.
When capturing raw stills, the green channel went missing on the Raw (.DNG) file but not on a preview (thumbnail). Resulted in an image with a purple cast.  Video color is fine.

Please fix quickly
2016-5-1
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

Interesting. People are so keen to get their hands on their new toy, they don't realise its still buggy.... well, lets see what other posters will say as more people receive their adapters.
2016-5-2
Use props
DJI-Adela
DJI team

China
Offline

Mike-the-cat Posted at 2016-5-2 12:45
Yes, I have updated everything.

Using the X5-adapter:

Thanks again for your information!

I also look forward to more feedback about the "X5+X5 adaptor+Osmo handle" from all of you guys.
Please feel free to leave message to us.

BTW, the X5 adaptor is compatible with X5R camera physically, however, it may not work normally on the Osmo handle without the upcoming Osmo Raw firmware for the X5R. Please pay attention to our official website for the further information about the Osmo Raw firmware.

2016-5-2
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

DJI-Adela Posted at 2016-5-3 11:29
Thanks again for your information!

I also look forward to more feedback about the "X5+X5 adaptor+O ...

This statement is certainly correct.

As for the sound issue, I had a faulty external mic. For the internal mic, you need to toggle it (it is not on by default). So that settles the 'audio bug' . I think many users will miss this as well.
2016-5-3
Use props
kasper
lvl.2
Flight distance : 26988 ft
Denmark
Offline

I don't have any sound either on my X5 with the adapter. I had sound on the X3

I can toggle audio on and off in the menu and the icon changes at the bottom of the screen but still no audio. There's no reading on the meter either.

Help?!
2016-5-10
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

kasper@eyelight Posted at 2016-5-11 03:37
I don't have any sound either on my X5 with the adapter. I had sound on the X3

I can toggle audio o ...

If you are using the internal mic, there is another switch to toggle to enable this. This feature is not present for the X3 but is when the Osmo handle detects you have a X5 or X5R attached.

If this does not work, insert an external mic. If the latter works, something is wrong with your handle.
2016-5-10
Use props
DJI-Adela
DJI team

Hong Kong
Offline

kasper@eyelight Posted at 2016-5-11 03:37
I don't have any sound either on my X5 with the adapter. I had sound on the X3

I can toggle audio o ...

I'm with Mike.
Wait for your further feedback!

Please try to double test the problem. Hope you'll figure it out soon.
2016-5-11
Use props
wslam
lvl.3
Hong Kong
Offline

try this:
http://forum.dji.com/thread-52386-1-1.html
2016-5-12
Use props
Woni30
lvl.3
Flight distance : 3103881 ft
Offline

I have the same problem but odd thing is when i go to editor it has the audio but preview and on sd card, there's no audio. lol Hope DJi fixes this soon
2016-5-14
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Offline

Woni30 Posted at 2016-5-15 11:09
I have the same problem but odd thing is when i go to editor it has the audio but preview and on sd  ...

The copy of video recorded by the Go App uses the smartphone's microphone. Think of this as a backup audio track in case your mic fails. You have no audio because you 1) you did not enable it (if you are using a X5 / X5R) or 2) You did not enable the second level, turn on internal mic or 3) Your mic(s) are faulty or have low gain sensitivity.
2016-5-14
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Mike-the-cat Posted at 2016-5-15 12:25
The copy of video recorded by the Go App uses the smartphone's microphone. Think of this as a back ...

Thank you, Mike, for the answer!
2016-5-14
Use props
Matty457
lvl.2
Flight distance : 4860725 ft
  • >>>
Australia
Offline

I may be late to the party here, I've only been using my Osmo RAW for about a month and I just realised this as I haven't had audio that whole time (using flex mic, using same handle for osmo+ camera too which has audio on by default).

The Audio settings are in the camera icon on the right (I don't use this icon, I set my camera up using the gear icon on the right).  In the Camera menu down the bottom is the audio controls where you can enable the internal or external mic.
2017-6-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules