Please select Into the mobile phone version | Continue to access the computer ver.
No image transmission signal ruined my shot... again!
2104 25 2016-5-14
Uploading and Loding Picture ...(0/1)
o(^-^)o
HAILSTONE AERIA
lvl.2
Flight distance : 536781 ft
New Zealand
Offline

Once again, I've probably lost another client due to "No image transmission signal" This is not good enough DJI! I know this is happening to other people as well because there are loads of threads on it.

I would not recommend to anybody to purchase a DJI Inspire Pro, infact I would advise against it. The image transmission signal is too weak, and its a lottery whether its going to work or not.

Maybe with all the millions of dollars DJI is making from us, they could spend some money on a signal booster so we dont have this issue. However I said this last time and it fell on deaf ears then, so this time will be no different.

Does anybody want to buy a brand new DJI Inspire Pro, I've got one for sale. This is supposed to be "professional" filming gear, but what is it worth if you turn up to a job and you have to tell the client you cant do anything. I will start looking for a drone that doesn’t let you down when it counts.

Same old story, all firmware is up to date, no cell phone towers or power lines around, I didn’t have my cell phone with me. These are the first things people ask and its a waste of time. Infact I have filmed next to power lines and cell towers with no issues, and then I have filmed in the middle of nowhere with only trees and fields around and had no image signal, so explain that DJI, how can that be interference. Even if it is interference DJI should be testing these things where there is loads of interference and then make a signal booster, EASY! Especially with all the money they have made from me!

Unreliable. Waste of time and money. Not good enough DJI your drones are not as good as you claim, because I’ve got one and its rubbish!
2016-5-14
Use props
flighttime1
Captain
Flight distance : 906352 ft
United States
Offline

Have you tried something as simple as wiping down the contact on the camera and drone with a micro-fiber cloth. I was getting the same problem a few weeks ago and that solved it completely. I wipe them down about every third or fourth time I fly and haven't had a problem since. On the other hand, I'm very aware that these small machines rely on many different complex systems and get sent up to be trashed around in the wind. I expect issues to arise and most can be resolved with good maintenance. Those that cannot, mean a trip back to DJI. I plan on buying a second, back up I1P for just that reason. As it stands now, I'm getting eventless flight after flight with nothing more than nuisance problems. That said, if you were local, I'd be looking to grab your bird for a huge discount since it's such a piece of crap. lol
2016-5-14
Use props
Farnk666
Captain
Flight distance : 1711394 ft
Australia
Offline

Hi Hailstone,
Sorry to hear it, I can see that you're very frustrated.
Yes, there is a lot of commentary here that is just opinion, what people may have read before and not always well backed up by evidence or understanding of the AC's systems - while that can be the case, don't get upset. People are just trying to help. Hard to do from a keyboard thousands of kilometers away.

So let's get back to basics and try to pinpoint the issue - when you get the error "No image transmission signal", do you still have control of the AC?
Is the AC telemetry data coming through? (speed, altitude, battery data, that sort of thing?)
When the error is occurring, are you able to control/move the gimbal?

Does the AC display any other issues in flight apart from this one?

Are you near or able to get to someone else with an Inspire?
If so, can you try swapping over cameras (either a X3 or X5) and see if the problem follows the cam or the AC?

Assuming that the camera unit itself is having issues, the interconnection plate has been identified as an issue before.
DJI's support has advised folks in the past to slightly loosen the two mounting screws on the AC's X mount 'socket' presumably to allow a bit of give and a better connection across the pins. This has worked for others before.

Cleaning the x-mount connectors might help, I have not had to do this myself in over a year but your situation may well be different. A gentle clean with an ear bud in metho or isopropyl alcohol on the spring contacts and a pencil eraser over the flat pads is worth a try. They are fragile, so go carefully.

Doesn't hurt to try - give it a go and report back.

As to the suitability of DJI products for commercial applications - that is a subject of great contention and debate.
I'm not saying they are or aren't - I've been lucky enough to be around UAV across a fairly wide range of costs/capabilities.
In some ways the DJI platforms are well beyond even military craft and systems, in many aspects they are behind their direct competitors.
But until someone else can ship a competitive product it is what is available.
  

2016-5-14
Use props
videoguy
lvl.4
United States
Offline

I had all kinds of video reception problems on my iPad mini......found out an ipad mini is to slow, need a 2,3or 4.
2016-5-14
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

Would be very helpful if you state what devise you are using, so people can help instead of going on a rant.
2016-5-15
Use props
flighttime1
Captain
Flight distance : 906352 ft
United States
Offline

Cougar1 Posted at 2016-5-15 08:47
Would be very helpful if you state what devise you are using, so people can help instead of going on ...

He's too busy trolling other threads of people who ARE trying to resolve problems.
2016-5-15
Use props
RearViewMirror
lvl.4
Offline

Loss of "video" transmission can be influenced by many factors (some mentioned above). I posted a few weeks ago while on vacation day one I had perfect video transmission and I was over 2500' away from shore over a lake with no issues at all. The very next day flying from approx 1/2 mile from the original point of the day before I completely lost video transmission at 2000'. Switched to the map screen and still had control of the craft so I brought it back closer until video signal returned. Finished my flight and put the next battery in. Flew less than 500' away and same issue. Antennas in the correct position and switched through every available channel but had very weak transmission signal no matter what channel I chose. I chose to scrub my flight since I was flying over water and didn't want to drop a $5k craft into the drink. I run off 2 separate iPad 2 minis upgraded to latest OS and the latest firmware. I've never had this problem before but there could be a myriad of things that could cause this. Atmospheric conditions, etc... Every flight will not be perfect. Sometimes things just go wrong. But the majority of times I have no issues. If a issue does arise I assess the problem and if I'm not comfortable putting it in the air I won't.
2016-5-15
Use props
HAILSTONE AERIA
lvl.2
Flight distance : 536781 ft
New Zealand
Offline

Farnk666 Posted at 2016-5-15 09:36
Hi Hailstone,
Sorry to hear it, I can see that you're very frustrated.
Yes, there is a lot of commen ...

Hey mate. I have finally found the problem! When I started wiggling the gimbal around the image signal dropped in and out. So the problem is 100 percent something to do with the connection.

Thank you for your reply as this was helpful. Not like flighttime1 who said Im too busy trolling, what a dickhead.

Anyway, thanks mate. I will try loosening the screws, and look at other threads to see how they fixed this issue, now that I know what the issue is.

Still though, this is a DJI fault. The design of the connector is obviously poor, because it shouldn't fail like this.

Thanks again,

Glenn
2016-8-22
Use props
HAILSTONE AERIA
lvl.2
Flight distance : 536781 ft
New Zealand
Offline

Farnk666 Posted at 2016-5-15 09:36
Hi Hailstone,
Sorry to hear it, I can see that you're very frustrated.
Yes, there is a lot of commen ...

Hey Farnk, I can't seem to find anything on loosening the two mounting screws. I can't find the screws either. There are two on the camera, and four next to the connector on the aircraft.
2016-8-22
Use props
Byte
lvl.3
Flight distance : 3525876 ft
  • >>>
United Kingdom
Offline

I'd also be keen to know about this. I've not been having "loss of video signal" error messages coming up on screen but my video connection has been terrible... intermittently.

I'm going to try the suggestions above but I'd be keen to hear more about these screws if possible?
2016-8-24
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

Farnk666 Posted at 2016-5-14 20:36
Hi Hailstone,
Sorry to hear it, I can see that you're very frustrated.
Yes, there is a lot of commen ...

Farnk, do you have a diagram to point where these screw are ?  Are you talking about the Gimbal itself ? Is the interconnection plate you refer to where the camera and Gimbal meet.

I hope you can help me out on this, we may be able to help some other members out .

donnie
2016-8-24
Use props
Farnk666
Captain
Flight distance : 1711394 ft
Australia
Offline

Donnie Posted at 2016-8-25 03:47
Farnk, do you have a diagram to point where these screw are ?  Are you talking about the Gimbal it ...

No I don't Donnie. Sorry.

I never actually had the issue myself, I was relaying feedback from prior posts where others had success by gently loosening the connection plate screws and allowing a little 'give' in the electrical side of the mount.

From memory, the DJI reps were suggesting this action as well - maybe a search of their posts might turn something up?

Fly well / safe!
2016-8-24
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

Think these are the screws.



IMG_0145.jpeg
2016-8-25
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

Cougar1 Posted at 2016-8-25 07:44
Think these are the screws.

Ok, great thank you  for the visual .

donnie
2016-8-25
Use props
HAILSTONE AERIA
lvl.2
Flight distance : 536781 ft
New Zealand
Offline

Donnie Posted at 2016-8-25 21:38
Ok, great thank you  for the visual .

donnie

Hey Donnie. The four screws are the ones that hold the gimbal plate onto the machine. Then carefully remove the gimbal plate, be carefull because the connector plugs are still attached. I then unpluged the two connector plugs, blew them off (not compressed air), then plunged them back in. After that it was ok. But its still not 100%. I think if anybody get no transmission signal its most likely the connectors.
I have told DJI about this, and I get no reply. DJI why aren't you fixing this issue. Its really slack. Even if they would acknowledge they are aware of the issue would be good.

All we can do as Inspire owners, is if enough people complain about it then they will have to do something.

Glenn. HAILSTONE AERIAL FILMS
2016-10-3
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

HAILSTONE AERIA Posted at 2016-10-3 22:43
Hey Donnie. The four screws are the ones that hold the gimbal plate onto the machine. Then carefull ...

thank you for the update, cheers.

donnie , INSPIRE FIXER UPPER DUDE   : )

2016-10-4
Use props
Insieme Agency
lvl.3
Flight distance : 420449 ft
Hungary
Offline

I have the SAME problem for 2 months now....


DJI it is going too far .... DO something ! ! !
2016-10-4
Use props
HAILSTONE AERIA
lvl.2
Flight distance : 536781 ft
New Zealand
Offline

Insieme Agency Posted at 2016-10-5 04:48
I have the SAME problem for 2 months now....

I feel your pain mate. And yet they don't even acknowledge it. At least they could say yes we are aware of the issue and we are working on it!
2016-10-17
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Offline

HAILSTONE AERIA Posted at 2016-10-4 11:43
Hey Donnie. The four screws are the ones that hold the gimbal plate onto the machine. Then carefull ...

The issue you have relates to contact but the problem is likely on the aircraft side of the system, specifically between the 'vibration absorbing board' and the two ribbon cables or between the spring loaded contacts on that board and the gimbal plate.

For an explicit demo of this issue, look at:
http://forum.dji.com/thread-65717-1-1.html

There are two different aircraft: one with a 'No Transmission' problem, the other without.
I've fixed the problem by replacing the ribbon cables but as you can figure there are different permutations of what can go wrong. The advice given by Donnie and Farnk is reasonable but personally I would not loosen the gimbal plate.

There are lots of people blaming firmware but that's not the main cause of the problem; electromechanical contact is.

'No Transmission' issues have replaced flyaways as the major grieviance flyers face and some of us have repeatedly asked DJI to speak about this matter.
2016-10-17
Use props
Drone Cuiabá
Second Officer
Flight distance : 7170650 ft
Brazil
Offline

Clean the camera connectors solved the problem of TRANSMISSION only when the camera swung, but when you fly the drone video signal today was horrible as before.

But I found another solution and this time, yes, it had everything to do with the software update!

During the flight I remembered that I had read somewhere someone saying that the app was choosing the worst frequency channel (automatic mode). I changed the settings to 'Custom' and choose the channel 17 (which showed the best signal) and done! Every signal fault has disappeared!!! The signal was clean and perfect all the time.
2016-10-17
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

Drone Cuiabá Posted at 2016-10-18 08:43
Clean the camera connectors solved the problem of TRANSMISSION only when the camera swung, but when  ...

Yes good for you. Most of us have been using 'Custom' /manual setting for a long time for this reason.
2016-10-18
Use props
RichJ53
Captain
Flight distance : 1788284 ft
  • >>>
United States
Offline

Mike-the-cat Posted at 2016-10-18 17:31
Yes good for you. Most of us have been using 'Custom' /manual setting for a long time for this rea ...

MTC

The reason the custom settings are more relevant right now is the fact the DJI Go App is not automatically picking the best video channel in Auto mode. I discovered this while doing many tests regarding the video dropouts we have been fighting since the latest FW.

This will put an end to the video drops until DJI have the FW fixes to correct the problems

Rich
2016-10-18
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Offline

RichJ53 Posted at 2016-10-19 12:45
MTC

The reason the custom settings are more relevant right now is the fact the DJI Go App is not  ...

And this could get a lot worse with the hordes of new Mavic flyers who are about to be unleashed.

I personally think that DJI may regret its phenomenal success with Mavic sales. Collision avoidance and AI are no match for human folly.
2016-10-19
Use props
Drone Cuiabá
Second Officer
Flight distance : 7170650 ft
Brazil
Offline

This problem has been resolved with the latest version of the app. The image is perfect as it should be!
2016-10-19
Use props
RichJ53
Captain
Flight distance : 1788284 ft
  • >>>
United States
Offline

Drone Cuiabá Posted at 2016-10-19 06:59
This problem has been resolved with the latest version of the app. The image is perfect as it should ...

Are you still running the video HD l in manual mode?

I flew today without any issues on Go App 3.01 but will not put it back in to Auto mode

Rich
2016-10-19
Use props
Drone Cuiabá
Second Officer
Flight distance : 7170650 ft
Brazil
Offline

RichJ53 Posted at 2016-10-20 08:03
Are you still running the video HD l in manual mode?

I flew today without any issues on Go App 3. ...

Auto mode...is good now!
2016-10-20
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules