Please select Into the mobile phone version | Continue to access the computer ver.
No Image Transmission signal
33543 31 2016-5-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
g.marini
lvl.1

Italy
Offline

Hi,
I've a Phantom 3 Standard

After 20mt appear NO IMAGE TRASMISSION SIGNAL and also appear "strong interference detected".
I've no more Video on my I-Phone 6S.
Someone could help me?

THX
2016-5-15
Use props
Gabriel3
lvl.1

Offline

Hi, maybe a wave jammer not very far from you ;) Trial elsewhere
2016-5-15
Use props
Sundance Kid
lvl.4
Flight distance : 1207 ft
United States
Offline

Did you just update your firmware? I got the same after the latest update.
http://forum.dji.com/forum.php?m ... 2471&pid=404961
2016-5-15
Use props
g.marini
lvl.1

Italy
Offline

Gabriel3 Posted at 2016-5-15 13:45
Hi, maybe a wave jammer not very far from you ;) Trial elsewhere

Thank you!!!!!!
2016-5-15
Use props
DJI-Paladin
DJI team
Flight distance : 2408 ft

Hong Kong
Offline

Hello g.marini, you can fly the aircraft in different places next time. I think there may be a strong interference source in the environment.
2016-5-15
Use props
Sundance Kid
lvl.4
Flight distance : 1207 ft
United States
Offline

Paladin,
You are probably correct about the interference, however I believe that last weeks firmware update for the standard made the bird much more susceptible to a noisy environment.  If you look at my latest posts, I have experienced a serious loss of range due to this update.
2016-5-16
Use props
Sundance Kid
lvl.4
Flight distance : 1207 ft
United States
Offline

http://forum.dji.com/forum.php?m ... 2471&pid=404961
2016-5-16
Use props
Sundance Kid
lvl.4
Flight distance : 1207 ft
United States
Offline

If I could downgrade the firmware I think I could prove it.
2016-5-16
Use props
knupla2
lvl.4
Flight distance : 922 ft
United States
Offline

DJI-Paladin Posted at 2016-5-16 01:18
Hello g.marini, you can fly the aircraft in different places next time. I think there may be a stron ...

That's not the case for me.  Flew [P3P] Saturday in the New Mexico prairie to video an abandoned [more than 30 years ago] railroad trestle again.  It's 826 yards from the dirt road and fence I flew from - to the trestle.  The first time I flew it - no issues under the previous version of the Go app.  This time - transmission issues.  Absolutely nothing - and no one - for miles around.

This is the first I've run into this issue and now believe those that have claimed the latest Go app has imposed limitations that aren't realistic.  When I can't fly the same places I have under to old version of the app without problems - something is wrong.  DJI needs to correct that kind of stuff.  Blaming it on the user or the location is an unacceptable answer in this case.

Uploading the video now.  Note at the end you can see just how desolate the location is.


2016-5-16
Use props
Mr.buGSy
lvl.3
Flight distance : 820712 ft
  • >>>
Sweden
Offline

Hi,

This has happened to me a few times as well. The bird(P3P) was not more than 10m away, but it lost video signal(no interference) and the app(iPhone) was asking to activate RTH. I force-quit it and restarted the app and got the video signal back. You can do this safely if you have your drone in line of sight. Each occasion after a reboot/battery change. This  happened after the 1.8 firmware update. I'm not sure if this issue is with the RC (there are a few threads about decreased range after the latest firmware update) , app or the drone itself. But something really funky is going on. I think I'll wait until there is a fix for these issues, just to be safe. This was definitely the buggiest firmware upgrade I've experienced with DJI.

DJI please fix? Pretty please with sugar on top?
Thanks!
2016-5-16
Use props
knupla2
lvl.4
Flight distance : 922 ft
United States
Offline

Here's a screen shot from healthy drones that indicates the loss.
Forgot to mention - at no time during that flight was the P3P anywhere NEAR the altitude shown - view the video.
DataLoss.jpg
2016-5-16
Use props
Sundance Kid
lvl.4
Flight distance : 1207 ft
United States
Offline

Sundance Kid Posted at 2016-5-16 05:19
If I could downgrade the firmware I think I could prove it.

Proved it!
http://forum.dji.com/thread-52471-1-1.html

Thanks to "reinzneal"
2016-5-16
Use props
DJI-Paladin
DJI team
Flight distance : 2408 ft

Hong Kong
Offline

knupla2 Posted at 2016-5-17 06:05
Here's a screen shot from healthy drones that indicates the loss.
Forgot to mention - at no time dur ...

The range seems not normal.Please get in touch with our North American service center for the diagnosis. 捕获.JPG
2016-5-16
Use props
knupla2
lvl.4
Flight distance : 922 ft
United States
Offline

Ok - I'll call this morning.  I also find it odd that this is the only record of data loss that day.  The flight over the railroad trestle had three messages that DID NOT show up on the flight log, yet this one very close in flight did record the data loss.  Curious.
2016-5-17
Use props
pilot onethang
lvl.1

United States
Offline

Sundance Kid Posted at 2016-5-15 08:15
Did you just update your firmware? I got the same after the latest update.
http://forum.dji.com/foru ...


http://Update
2016-5-17
Use props
knupla2
lvl.4
Flight distance : 922 ft
United States
Offline

Spoke with Support.  Explained the data losses at the trestle didn't record and the short one [above] did.  Noted that DJI had replaced my R/C since the last time I flew the two areas [above] as well as the Go app was an older app version.  Now all up-to-date.

His suggestion was to select the lowest use channel in the app - in this case challen 13 - and them change the setting in custom settings for transmission quality to 4 - 1.86 mi. [settings are 4-6-8-10-12].  Just off the phone so haven't looked or tried it yet but will change the settings and see what happens this weekend if I can make time.

I'll post the results here.
Settings adjusted.  We'll see this weekend.
2016-5-18
Use props
g.marini
lvl.1

Italy
Offline

2016-5-20
Use props
JerEl
lvl.3

United States
Offline

knupla2 Posted at 2016-5-18 17:40
Spoke with Support.  Explained the data losses at the trestle didn't record and the short one [above ...

knupla2 said->> "His suggestion was to select the lowest use channel in the app - in this case challen 13 - and them change the setting in custom settings for transmission quality to 4 - 1.86 mi. [settings are 4-6-8-10-12].  Just off the phone so haven't looked or tried it yet but will change the settings and see what happens this weekend if I can make time."

I hope you have better luck than me.  I tried that "fix" and it didn't help my serious lag of up to 5 seconds but your issue is different so let us know if it worked.
2016-5-26
Use props
knupla2
lvl.4
Flight distance : 922 ft
United States
Offline

Sure will.  Unfortunately, didn't get out last weekend and this weekend doesn't look good right now either.  Lot going on.  I won't forget.
2016-5-27
Use props
knupla2
lvl.4
Flight distance : 922 ft
United States
Offline

It appears the changes in settings DID correct it for me. I'll post yesterday's data later - but got some great flying in with the only issue being not wanting to land to change batteries.

See my post above for the settings changed.  Result was good distance and over 600 feet elevation [in the NM prairie].
2016-5-29
Use props
imagesbyjas
Second Officer
Flight distance : 286198 ft
Offline

knupla2 Posted at 2016-5-19 05:40
Spoke with Support.  Explained the data losses at the trestle didn't record and the short one [above ...

Have to look into those settings..  :-)  Good information regardless...  Sounds like it helped you..
2016-5-29
Use props
knupla2
lvl.4
Flight distance : 922 ft
United States
Offline

Attached are a quick shot of my stats from ysterday.

No problems since changing the settings.
https://healthydrones.com/main?f ... e_id=GENERALDetails

5-28-16Stats.jpg
2016-5-29
Use props
stevedunk
lvl.2

United States
Offline

Success in P3p with mini I pad and 2.8.2 go app. Adjust the hd setting to channel 13 and change to custom setting.
2016-5-29
Use props
hjalmar.dahm
lvl.1

Sweden
Offline

I have the same problem with "no transmission signal". It appeared very recently. I use a Phantom 3 and have an iPhone 6+. This is my communication with the DJI support:
Dear friends at DJI, There is a problem with the transmission from the camera. It says "No image transmission signal". I see that this apparently is a common problem. Is it due to the new firmware that I have on both Phantom and RC? I uninstalled and reinstalled DJI Go as suggested, but there is still a problem. It seems very unstable, because sometimes it works, but not always. Very annoying!!! Any suggestion? Re-install older version of firmware?
DJI: What type of mobile device are you using? Please check whether it is DJI recommended devices. If it is not listed, it may not work perfectly with DJI GO.
iOS: iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, and iPad mini 3 Wi-Fi + Cellular. This app is optimized for iPhone 5s, iPhone 6, and iPhone 6 Plus.
Android: Samsung tabs 705c, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Google Nexus 9, Google Nexus 7 II, Ascend Mate7, Huawei P8 Max, Nubia Z7 mini, Sony Xperia Z3, MI 3, MI PAD, Smartisan T1.
*Support for additional Android devices available as testing and development continues.
If it is in the above list and it is a Android device, make sure that you have enabled USB debugging in settings of the device.
Reboot the mobile device.
Try change another USB cable.
Please send us a screenshot of the about screen in the DJI GO App:
With everything switched on and connected, get into the Camera View of the DJI GO app and go to:
Settings menu (top right of camera view screen). The menu after that has 4 tabs (in the left), pick the lowest one (with the 3 dots icon).
On the following screen there's an ABOUT option with version info of each component (App, Aircraft and Remote Control).
Could you please tell me the iOS version of the iPad?
We recommend to try an Android device, to exclude the Phantom for being causing the issue:
Samsung tabs 705c, Samsung S6, Samsung S5, Samsung NOTE4, Samsung NOTE3, Google Nexus 9, Google Nexus 7 II, Ascend Mate7, Huawei P8 Max, Huawei Mate 8, Nubia Z7 mini, Sony Xperia Z3, MI 3, MI PAD, Smartisan T1.
My reply to the support team: Dear friends, Well, I use an iPhone 6+ which until recently worked perfectly with my Phantom 3. I do NOT intend to buy an Android system, because I am a Mac-person! Are you certain that this is the problem? Tthen DJI will have to fix it quickly, because we are many iPad and iPhone users out here!
2016-6-28
Use props
wildman939
New

Slovenia
Offline

have same problem. any news about that?
2016-10-18
Use props
akus
lvl.1

Turkey
Offline

[align=left][size=12px]Hi I have same problem. But i was solved. İf you update your aircraft, 1.09.60 and RC 1.8.0 version. Video transmitter and decoder not compatible with 1.09.60 version. After the update 1.09.60 version to aircraft, and you have to update 1.3.20 version for gimbal and camera. Your aircraft version not be change, but gimbal and camera version will update to 1.3.20. And will be resolve "no image transmission signal" problem.<
2016-11-21
Use props
fansa6a1f54a
New

United States
Offline

@akus do you mean to reflash the firmware on the bird itself to 1.3.20???
Wont that change the whole firmware?


2016-12-19
Use props
THKUCOMEAGAIN
New

United States
Offline

akus Posted at 2016-11-21 19:39
Hi I have same problem. But i was solved. İf you update your aircraft, 1.09.60 and RC 1.8.0 version. Video transmitter and decoder not compatible with 1.09.60 version. After the update 1.09.60 version to aircraft, and you have to update 1.3.20 version for gimbal and camera. Your aircraft version not be change, but gimbal and camera version will update to 1.3.20. And will be resolve "no image transmission signal" problem.

Can you please clarify please and thank you
2016-12-19
Use props
Eddie 3000
New
Australia
Offline

Check your gimbal cables!

Took my three monthes to realised that has nothing to do with the latest firmware, Android app or even Apple app update. Just a lose connection or breakage in the gimbal cables. You will notice when the aircraft air-brake or fast dropping attitude which could trigger the camera gimbal  stopping transmission images while the video still recording without any issues.

Even since I discovered that, I have spent $13 for a set of new cables on eBay. Now I am a happy man.
2017-4-19
Use props
dji paul
lvl.1
Philippines
Offline

please help me., i have my dji p3 pro but i have a problem with image transmission signal .  this is the screenshot version of my device and I'm using iphone 5s ,
a big thanks for your help
2018-1-11
Use props
dji paul
lvl.1
Philippines
Offline

please help me., i have my dji p3 pro but i have a problem with image transmission signal .  this is the screenshot version of my device and I'm using iphone 5s ,
a big thanks for your help
2018-1-11
Use props
TumboXD
lvl.1
Finland
Offline

I can go to like 70 meters and i lose my signal
2018-7-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules