Please select Into the mobile phone version | Continue to access the computer ver.
OSMO 4K RAW FOOTAGE PROBLEM
1990 10 2016-5-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
Brannholm
lvl.1
  • >>>
Norway
Offline

Hi,
I recently recieved the Zenmuse X5 Raw camera. When using it with the Inspire 1 everything works fine. When using it with the Osmo the output on the SD card is also ine, but the 4K Raw-footage looks like the submitted picture; severe mangenta and distorted resolution...

I upgraded to the latest firmwares on Saturday 21 may, 2016.

Please help me solve this issue.

Best regards

Mattias Brannholm
www.bramafilm.com

Osmo 4K raw output

Osmo 4K raw output
2016-5-25
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hello.
To get everything correct, firstly, please make sure both the firmware of the Osmo and the Cinelight are up to date.
Could you please tell me the firmware version and the App version?

Thanks.
2016-5-25
Use props
Brannholm
lvl.1
  • >>>
Sweden
Offline

Hi,
Sorry for late reply, have been on assignment with poor internet and traveled back home.
The firmware version for Osmo is 1.1.0.10.
The firmware version for Cinelight is version 0.9.9
Appversion is 2.8.1

Thanks.


2016-5-27
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hi Brannholm,
If you've upgraded both the firmware of your Osmo Raw and the Cinelight to the latest versions, everything should be OK.
Could you please try to re-upgrade or re-install the Cinelight?

Any further feedback would be appreciated.
Thanks.
2016-5-27
Use props
Brannholm
lvl.1
  • >>>
Sweden
Offline

Sure will, but which one is not the latest? I installed Cinelight a few days ago and installed (what I thought was) the latest firmware for Osmo Saturday six days ago...

Mattias Brannholm
2016-5-27
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Brannholm Posted at 2016-5-27 19:30
Sure will, but which one is not the latest? I installed Cinelight a few days ago and installed (what ...

The latest Cinelight version is v0.9.19, please find more in the Release Note: https://dl.djicdn.com/downloads/ ... ote_20160504_EN.pdf

After the upgrade, if the problem persists, please upload the original picture to Dropbox so that we can have a look further.

Thanks for your understanding.
2016-5-29
Use props
gravity
lvl.2
  • >>>
Canada
Offline

We are experiencing the same error
New X5R camera
Raw camera footage from the SSD is all Purple when viewed on DJI CineLight
OSX 10.10.5
CineLight 0.9.26
Camera X5R latest s/w
Footage from SD card is fine.
cinelight purple error half size.jpg
2016-7-23
Use props
Josh_Hart
New

United States
Offline

Had the exact same issue with the same gear, my footage with the X5R looked incredible on the Inspire, but as soon as it was mounted to the OSMO I was getting the same purple image from anything recorded onto the SSD. The proxies from the micro SD were fine as well. I did all the firmware updates multiple times just as DJI advised and still nothing changed. After spending over an hour on the phone with DJI's service department, they couldn't figure it out and I had to send it in. Still waiting to hear what the outcome is going to be.
Screen Shot 2016-07-22 at 3.01.57 PM.jpg
2016-8-4
Use props
Bakafish
lvl.1
Flight distance : 795400 ft
Offline

Here is the issues I'm facing. After firmware update still acting weird. I just purchase the Osmo RAW and the generated file in the SD works fine, but the footages in SSD has this weird line coming out of no where.


Screen Shot 2016-08-24 at 12.13.06 AM.png
2016-8-23
Use props
arnaldom
lvl.1
Brazil
Offline

everything is up date, and , when I open the SSD in cinelight, the image  is green and gray. What  should I  do?
When I export  to DNG, the DNG  is ok, when I export to PRORES, it stay  green and gray.

Please DJI, how can I solve this??
2018-9-3
Use props
arnaldom
lvl.1
Brazil
Offline

everything is up date, and , when I open the SSD in cinelight, the image  is green and gray. What  should I  do?
When I export  to DNG, the DNG  is ok, when I export to PRORES, it stay  green and gray.

Please DJI, how can I solve this??
IMG_7326.JPG
2018-9-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules