Please select Into the mobile phone version | Continue to access the computer ver.
"Weak image transfer signal" after update new Dji Go App !!
36516 420 2016-5-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
ville.honkonen
lvl.3
Flight distance : 80919 ft
Finland
Offline

bobasbury Posted at 2016-6-1 14:00
There is a new firmware, but it is the NEW DJI GO APP that addresses the problem you're having.  S ...

Yes i know.. that test was because people was asking yesterday will this fix the problem..
2016-6-1
Use props
j5255
lvl.4
Flight distance : 5291158 ft
  • >>>
Canada
Offline

ville.honkonen@ Posted at 2016-6-1 07:21
Yes i know.. that test was because people was asking yesterday will this fix the problem..

2.8.3 does fix the "weak image transfer signal".  As far as requiring the firmware upgrade on the P4 to be updated to compliment this fix ? I am not sure.  I have done both and had no signal drops until I got out to a distance of 1700 meters, in line of sight.  I increased my altitude another 20 meters and all was well.
2016-6-1
Use props
imagesbyjas
Second Officer
Flight distance : 286198 ft
Offline

There was apparently a change to the description of 2.8.3... Someone on Phantom Pilots posted a screen capture which showed that P3A and P3P were also fixed for transmission (with a spelling error in description).. Just checked on my IOS devices and only P4 is listed.

http://www.phantompilots.com/threads/dji-go-2-8-3-out.79976/

So was or wasn't there a P3 fix in 2.8.3???
2016-6-1
Use props
dawidm
lvl.3
Flight distance : 2171801 ft
  • >>>
Poland
Offline

imagesbyjas Posted at 2016-6-1 15:26
There was apparently a change to the description of 2.8.3... Someone on Phantom Pilots posted a scre ...

was the description, fix transmission for P3 P/A ;) But strangely disappears now ;) I have screen:
IMG_1019.jpg
2016-6-1
Use props
ELISEU
lvl.1

Brazil
Offline

ELISEU Posted at 2016-5-31 18:12
Let's start putting this disrespect to consumers in social networks. They have to solve it!

It took but have upgraded: 2.8.3 !!!
2016-6-1
Use props
imagesbyjas
Second Officer
Flight distance : 286198 ft
Offline

So, I stayed on 2.8.1 during all this.  Can anyone with a P3A or P3P that had the issue indicate if it was fixed by 2.8.3 vs. the issues with 2.8.2??  Thanks in advance..
2016-6-1
Use props
qba73
lvl.2
Flight distance : 198599 ft
United States
Offline

I am staying put on 2.8.1 till the dust settles..
2016-6-1
Use props
sevadu
lvl.3

Netherlands
Offline

I did one update right after I bought my P3P (second-hand) and it works fine. I'm not updating anything until there's a version of both aircraft firmware and iOS firmware that doesn't cause complaints.

If it ain't broke, don't fix it.  
2016-6-2
Use props
qba73
lvl.2
Flight distance : 198599 ft
United States
Offline

I can safely report that 2.83 has fixed my weak signal issue, flicker, etc... no more black or green flicker, no more weak signal issue all is good on my P4.

Although it may have taken a bit more than I was comfortable with, thank you to DJI for correcting the flaw.

(still keeping 2.8.1 tucked away in a folder in the event of another appgate..lol)
2016-6-2
Use props
gfieldsr
lvl.3
Flight distance : 758894 ft
  • >>>
United States
Offline

I didn't connect the dots until I started reading this thread.  I recieved a new battery and was using it and noticed I could only fly about 800 feet before the loss of signal and return automactically.  The video was distorded the entilre trip.  I tried two other batteries with the same results. Thinking that I had received a bad battery and perhaps it damaging the Pantom 4 , I contacted tech support with no help to offer.  I remembered the next day that I had uninstalled and reinstalled the GO App and googled "problems with distance and video after reinstalling the GO App: and found this thread. Sure enough, that's the problem.  I have a purchased APP I will try and use today and compare results.  For now, the GO App seems to be useless for my iPad Air

2016-9-2
Use props
fans5339822e
lvl.1

United States
Offline

Having camera transfer issues since new firmware and update on app for phantom 3 standard. Is it just the new updates causing this.
2017-2-10
Use props
Neethling
lvl.1

Namibia
Offline

Any fix for this Problem?
2017-2-20
Use props
Neethling
lvl.1

Namibia
Offline

Neethling Posted at 2017-2-20 04:46
Any fix for this Problem?

Well V4.0.2 does have a problem! I must add i installed a new HDMI module and after the
RC prompt for the firmware to be  updated the trouble started.
Here is a link to see the distorted and laggy video live streaming.
I tried all the channels none works.
If you need more information please let me know i would love to help?



Kind regards
2017-2-21
Use props
fans65de4fe8
lvl.1
Brazil
Offline

Neethling Posted at 2017-2-21 09:15
Well V4.0.2 does have a problem! I must add i installed a new HDMI module and after the
RC prompt for the firmware to be  updated the trouble started.
Here is a link to see the distorted and laggy video live streaming.

I have read a little bit and I just tried changing the channel as someone said before in this post and it worked it! My problem was similar than yours
2017-5-5
Use props
R.Fuerst
New
Germany
Offline

Good old Europe is also facing problems: after upgrading FW to version 700 I have seen similar problems. So far I was using the Mavic with an older FW version, the old DJI GO 4 app and a S5 mini. After the FW and app update everything was crazy: app collapsed, DJI terms and conditions during flight because we are near to a restricted zone, etc.. DJI told that neither S5 mini nor Samsung A3 will work (despite getting another info before). Today I tested Samsung A3 and everything seems to be fine. Does anybody have experience using Samsung A3 ? BR Robert
2017-5-29
Use props
fans012eb99a
lvl.1
Flight distance : 1626440 ft
Portugal
Offline

Hi. I´m from Portugal and i´m also having camera transfer issues since new firmware and update on iPad mini 2 app for phantom 3 PRO. Until now my phantom video transfer was perfect, not a single cut event at 2 km away. DJI have to solve this.
2017-8-3
Use props
christopher
lvl.1
United States
Offline

qba73 Posted at 2016-5-25 19:34
Same issue here after the dji  app update today, video transmission is spotty with flickering black screen.

Have latest firmware, iPad mini 4 and iPhone 6 (both have issue) and also have hardware decoding (issue is present whether on or off)

Same issue here video signal weak right out of the gate.  My picture on my iPad mini 4 has lines in it immediately.  It's quite obvious this is a new program upgrade problem.  My video has always been flawless.
2017-8-5
Use props
christopher
lvl.1
United States
Offline

rreindl Posted at 2016-5-30 04:30
I am not having issue with 2.8.2 both on my iPad Air 2 and iPhone 6s for my P3A. By having some people with no issue and some with is going to make it much more difficult to get to the route cause and fix. That's why its very important for everybody with issues to post as much details (video, etc) to this post to help get to  solution quickly.

I too have the same issue the video signal is broken really right out of the gate.  The signal has lines running through it before I even take off.  I tried other stations but it's quite clear this is a programming issue as my flights to date over a 1,000 have been flawless...
2017-8-5
Use props
fans1f690efe
Second Officer
  • >>>
Ireland
Offline

christopher Posted at 2017-8-5 17:23
I too have the same issue the video signal is broken really right out of the gate.  The signal has lines running through it before I even take off.  I tried other stations but it's quite clear this is a programming issue as my flights to date over a 1,000 have been flawless...

Listen buddy , this is a common problem with the new firmware crap
2017-8-5
Use props
christopher
lvl.1
United States
Offline

Please this is quite obviously an upgrade error I've flown 1,000's of flight flawlessly with the video signal then after the upgrade it has this issue.  I've seen remarks about other possibilities but seriously no trouble ever then I upgrade now I have issues?  Asking me to change channels?  Do stuff I e never had to do before?  Come on man someone screwed up and they need to fix it ASAP!!! This sucks!!!
2017-8-5
Use props
christopher
lvl.1
United States
Offline

christopher Posted at 2017-8-5 17:30
Please this is quite obviously an upgrade error I've flown 1,000's of flight flawlessly with the video signal then after the upgrade it has this issue.  I've seen remarks about other possibilities but seriously no trouble ever then I upgrade now I have issues?  Asking me to change channels?  Do stuff I e never had to do before?  Come on man someone screwed up and they need to fix it ASAP!!! This sucks!!!

I'm sorry but this is not my job or responsibility to post anything but that I have an isdue.  DJI should know immediately that this is an issue because there are so many posts about it.  
2017-8-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules