Please select Into the mobile phone version | Continue to access the computer ver.
Problems with video signal - P3S
805 2 2016-5-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
vlad12580
New

Austria
Offline

My Phantom 3 Standard has an issue with the video signal. I use my OnePlus 2. My first several flights were alright and I got some decent live video range. Then it started losing the video signal after I took off. I could still control the drone and the gimbal, just didn't have a live feed. It only reconnected at about 3 meters above the ground. I recalibrated the IMU and that helped for a couple of flights, but the problem came back. IMU calibration stopped helping. Most of the times the video feed didn't work, although it was alright in some places. Sometimes it worked but for the very limited range. I turned off the video cache, and generally tried many solutions from the forum, though none of them seemed to help. I also tried using iPhone 6S, which seemed to work slightly better, but definitely not as it supposed to be.
2016-5-29
Use props
DJI-Tim
DJI team

Hong Kong
Offline


Please make sure you are flying in the opened space free of interference and your antenna set correctly.
2016-5-29
Use props
m.carbone
lvl.1
Flight distance : 475486 ft
Switzerland
Offline

Hi
I have the same problem but with a phantom 4.
My Remote Control is a Tab S2 samsung.
Djigo it's my app.
90%of shooting more of 1' min have record with a bad signal.
I've checked antennas position, calibrate imu and compass but the problem remain.
I would reinstalling firmware but really don't know how can i do.
Does could be a defect of camera transmission or other?
Any suggest?
2016-7-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules