Please select Into the mobile phone version | Continue to access the computer ver.
OSMO incorrectly detected as Inspire 1 by DJI GO on Android
1646 5 2016-6-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
bornish
lvl.4
Flight distance : 91447 ft
United Arab Emirates
Offline

OSMO detected as Inspire 1 on Android!
Behavior captured in this video:

Android App version: 2.8.1 (339)
Firmware version [1.6.2.10]:
- Camera: 02.65.50.33
- Gimbal: 01.29.00.92
- Encoder: 02.14.09.42
- OFDM: 00.00.00.81
- Wi-Fi: 01.00.09.48
Wi-Fi frequency: 2.4 GHz
Android version [5.0.2]:
- Kernel version: 3.10.49-872624
- Build number: LRX22G.A300FXXU1BOK3
- Model Number: SM-A300F
Display resolution: 960x540

Please let me know what additional information you need to fix this issue.

Regards,
Bogdan

2016-6-3
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hi Bornish,
It happens in some Android device sometimes. Please try to reboot your OS of your mobile device, re-open or re-install the DJI GO App. While running the DJI GO App, you'd better close all the other applications in the task manager in your mobile device.
This issue is always about the compatibility of the mobile device and the DJI GO App.
The listed mobile device in our official website would be recommended to avoid similar problem.

Please let me know if there's any update.
Thanks.
2016-6-3
Use props
Madhusudan
lvl.1
India
Offline

facing same problem did eveything still not working what to do ?
2017-4-26
Use props
DJI-Thor
Administrator
Flight distance : 13602 ft
Offline

Reinstalling the app should solve the issue
2017-4-27
Use props
Pomfus
lvl.1
Australia
Offline

DJI-Adela Posted at 2016-6-3 22:32
Hi Bornish,
It happens in some Android device sometimes. Please try to reboot your OS of your mobile device, re-open or re-install the DJI GO App. While running the DJI GO App, you'd better close all the other applications in the task manager in your mobile device.
This issue is always about the compatibility of the mobile device and the DJI GO App.

I have the same problem.

I have a Samsung Galaxy S6 Edge+ and it also detects as an Inspire 1.

Ive tried reinstalling the app numerous times, ive also tried putting the new firmware update (.bin file) on the SD card and tried manually updating the firmware and it will not start that process.. im at a loss as to what to do!!
2017-4-28
Use props
Shomer
New
United States
Offline

I am also having this problem with my Nexus 6P. Reinstalling the app does nothing, rebooting the phone does nothing. Please fix your App.
2017-4-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules