Please select Into the mobile phone version | Continue to access the computer ver.
Registration Problem with New OSMO
1975 21 2016-6-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
wichhojr
lvl.1
Flight distance : 34386 ft
United States
Offline

I am on my second Osmo.  The first arrived Dead on Arrival, so I exchanged it (took 2 weeks because I ordered it online).

My replacement Osmo arrived yesterday, and I am trying to activate it.  I follow the instructions.  The Osmo powers up, the gimbal cycles, and then goes liimp.  The LED status indicator blinks green and the osmo beeps.

The DJI Go app shows that the gimbal is locked, and will not let me exit that screen.  The gimbal is NOT locked.

The troubleshooting guide and the web info says the beeping osmo indicates that the gimbal is locked.  The gimbal is NOT locked.

Threads I have read indicate that the device is not registered.  In fact, it is not.  The screen prompts that I am supposed to see do not appear.  There is no way to register this device following the instructions provided in the quick start guide, manual, or video tutorials.

I have tried this with two Android devices that work fine with my Phantom 3 Pro.  I do not have an active IOS device.

Does anybody have a solution to this problem?

THanks for any help you can offer.

2016-6-25
Use props
nigelbrinkmann
First Officer
Flight distance : 586391 ft
Australia
Offline

Hi, sounds like this one is doing the same as your last osmo?
As you know, activation is the first thing that needs doing.
Post a couple of screen shots on here to show were you are having problems.
What andriod device are you using?
2016-6-26
Use props
wichhojr
lvl.1
Flight distance : 34386 ft
United States
Offline

Hi, thanks for your reply.  

This failure is different from the first one.  With my first Osmo, the camera never showed any signs of life.  With my second Osmo, the gimbal cycles when first powered on, and then the handle gives me a regular beep indicating that the gimbal is locked.  The camera image is visible on the smartphone behind the message that says "gimbal is locked."  The camera will take stills, and maybe even video, I haven't tried that, but the gimbal is limp and motionless, and tells the DJI-Go app that it is locked, despite the fact that each of the 3 motors is unlocked and free.  

I have tried this with two Android devices, a Nexus-7 tablet that I use successfully with my DJI Phantom 3 Pro, and my Motorola Droid Maxx, which I have also used with my Phantom.  Since writing the previous post I have borrowed an Apple 5c, which gives the same "gimbal locked" message.  

In none of my attempts with any of these 3 devices have I been prompted to register the Osmo.  This seems to be at the bottom of the problem.  I could send screen shots but there's nothing to see except a message that says "please unlock the gimbal" with a drawing of the Osmo showing me where to unlock each motor.  There is a button to click to continue that is grayed out, because the software thinks the gimbal is still locked.

Any ideas?

Thanks for your help.

2016-6-26
Use props
DJI-Adela
DJI team

Hong Kong
Offline

Hello.
Can you check the firmware version and the App version in the DJI GO App? Please make sure they are all up to date.
Format the SD card, please.

Wait for your further feedback.
Thanks for your cooperation.
2016-6-26
Use props
wichhojr
lvl.1
Flight distance : 34386 ft
United States
Offline

Current Firmware is 1.6.2.10

I Formatted a new SD card, kept the old one untouched for diagnostics.  

The root directory of the old (orignal) SD card that came installed in the camera looks like this:

Root.jpg
It looks like somebody tried to upgrade with the wrong firmware.

HOWEVER, even so, this made no difference.  My gimbal is still dead.  I can see on my smart phone what my camera is seeing, and I can shoot stills and videos.  But the gimbal is unlocked and limp.

Is this unit defective?  Should I return it to the store I bought it from?

Thanks.
2016-6-26
Use props
nigelbrinkmann
First Officer
Flight distance : 586391 ft
Australia
Offline

wichhojr Posted at 2016-6-27 13:37
Current Firmware is 1.6.2.10

I Formatted a new SD card, kept the old one untouched for diagnostics. ...

Have you tried to upgrade with the latest FW?
Also try removing the gimbal from the handle and inspect the terminals and check if there is a little red plastic piece on the terminals of the gimbal terminal base,if there is remove it, then check the screws for correct tension. reassemble and try again
Have you also tried reseting the osmo?
2016-6-27
Use props
DJI-Adela
DJI team

Hong Kong
Offline

wichhojr Posted at 2016-6-27 13:37
Current Firmware is 1.6.2.10

I Formatted a new SD card, kept the old one untouched for diagnostics. ...

Hello Wichhojr,
I don't think your unit is defective right now.
According to the items in the root directory of your original SD card, your unit may have been upgraded to the latest Osmo Raw firmware v1.1.0.10, if you have a X5R camera, you may check if it can work with your Osmo handle.
What I want to suggest is to reset your Osmo firmware v1.6.2.10. Please download the firmware and extract the bin file to your new formatted SD card, keep it in the camera and use "Trigger+Record+Power Switch" to reset the firmware. After the resetting process is finished, please don't forget to format the SD card again.

Please keep me informed if there's any update.
Thanks for your cooperation.
2016-6-27
Use props
wichhojr
lvl.1
Flight distance : 34386 ft
United States
Offline

Hello Adela,

I do not have an X5R camera.  I am working with a standard Osmo, right out of the box, with the Zenmuse X3 installed.

I followed your instructions: I formatted a new SD card, loaded it with the firmware 1.6.2.10, and inserted it into the camera.  I booted the Osmo, did the "Trigger+Record+Power Switch" to reset the firmware.  The Osmo behaved as it should - power light blinked red, status light blinked green, but it never reached an end point.  It just kept going. After about 8 minutes the camera was extremely hot, so I turned it off.  I removed the SD card, copied the OSMO_FW_RESULT.txt file to my hard drive, and the re-formatted the SD card.  I put it back into the Osmo and re-booted.  

After all this, there was no change in the Osmo's behavior:  The handle status light still flashes green, indicating that the gimbal is locked.  The status line on the DJI-GO app says "gimbal is locked, unlock by hand."  

The camera will take stills and videos, but the gimbal stays limp.

What next?

Thanks,
wichhojr

PS, the text of the OSMO_FW_RESULT_AB.txt file is below:


========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.00.01.19.bin
Upgrading ...
Result: Success.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Upgrading ...
Result: Success.

========== 2014.01.01 00:00:07 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2016.06.27 01:16:04 =====================
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2016.06.27 01:17:11 =====================
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2016.06.27 01:17:34 =====================
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2016.06.27 01:18:17 =====================
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2016.06.27 01:19:32 =====================
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2016.06.27 01:20:23 =====================
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2016.06.27 01:20:50 =====================
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.
2016-6-29
Use props
DJI-Adela
DJI team

Hong Kong
Offline

wichhojr Posted at 2016-6-30 01:13
Hello Adela,

I do not have an X5R camera.  I am working with a standard Osmo, right out of the box, ...

Hello Wichhojr,
Thanks for your feedback.
I'm afraid there's something wrong with the gimbal, could you please send it in for our further analysis?
Please contact your dealer or email to support.us@dji.com for further assistance.

Any further feedback would be appreciated.
2016-6-29
Use props
wichhojr
lvl.1
Flight distance : 34386 ft
United States
Offline

Hello Adela,

The serial numbers for my Osmo are:

HANDLE: 06NDCL240B03NG
CAMERA: 06PDCL24032563
POWER:  1011101545082236

I purchased it through Amazon.com, and the order was fulfilled by SSE Photo and Video.  
I purchased it on June 22, and received it on June 24.  
I initiated the return procedure today, June 30.

Thank you for your help,
wichhojr
2016-6-30
Use props
Gronkston
lvl.2
United Kingdom
Offline

wichhojr Posted at 2016-6-30 13:56
Hello Adela,

The serial numbers for my Osmo are:

Hi Wichhjr, My advise is just get a refund from that company and order direct from DJI online store  (Had my order fulfilled and delivered within a week). I'd say the company that sold you the OSMO is just recycling stock.
2016-6-30
Use props
Gronkston
lvl.2
United Kingdom
Offline

Hi Wichhjr, My advise is just get a refund from that company and order direct from DJI online store  (Had my order fulfilled and delivered within a week). I'd say the company that sold you the OSMO is just recycling stock.
2016-6-30
Use props
wichhojr
lvl.1
Flight distance : 34386 ft
United States
Offline

Gronkston Posted at 2016-6-30 11:04
Hi Wichhjr, My advise is just get a refund from that company and order direct from DJI online store  ...

Hi Gronkston, I think you're right!  I'm very disappointed in this merchant, especially given their affiliation with Amazon, with whom I've had great success.  

Shipping my useless Osmo back today, taking a few days to re-consider my enthusiasm for an Osmo altogether.  

Best Regards,
wichhojr
2016-6-30
Use props
Gronkston
lvl.2
United Kingdom
Offline

wichhojr Posted at 2016-6-30 17:16
Hi Gronkston, I think you're right!  I'm very disappointed in this merchant, especially given thei ...

Hi Wichhojr,

I can understand your disappointment in your supplier and their lack of customer service. I did a lot of thinking before I got mine a month ago, unlike yourself I have a local Model Shop who are a DJI suppliers of quad copters but after talking to the Manager his advise was to shop direct with DJI for anything.

If your still in two minds in getting one after your refunded, Have a look on OSMOTIPS youtube channel, Brian and Nyasha have some great information/Tutorials using the OSMO.

Good Luck.

Ian. (Gronkston)
2016-6-30
Use props
wichhojr
lvl.1
Flight distance : 34386 ft
United States
Offline

Gronkston Posted at 2016-6-30 17:07
Hi Wichhojr,

I can understand your disappointment in your supplier and their lack of customer ser ...

Thanks Ian, I'll check out that YouTube channel.

Once I get over my frustration (and get my refund from the other supplier) I'll probably still want an Osmo enough to buy one.  Your advise to go straight to DJI makes good sense.,

Best,
Bill (wichhojr)
2016-6-30
Use props
DJI-H.C
Administrator
Flight distance : 13602 ft
Offline

wichhojr Posted at 2016-7-1 00:16
Hi Gronkston, I think you're right!  I'm very disappointed in this merchant, especially given thei ...

Hi, if you're unsatisfied with 3rd party sellers on Amazon, be sure to log a compliant and start an A-Z guarantee claim, and the seller would most likely revert whatever adverse decision they made to you. If they don't, your negative store rating would hurt them badly.

2016-7-1
Use props
kirstenscully
lvl.2
Flight distance : 156781 ft
Spain
Offline

Haha... did you get an Invalid Device message and Cannot be Activated message?
2016-7-1
Use props
wichhojr
lvl.1
Flight distance : 34386 ft
United States
Offline

kirstenscully Posted at 2016-7-1 12:22
Haha... did you get an Invalid Device message and Cannot be Activated message?

Hi, Kirsten,

Not sure I get the "Haha" part of your posty.  This problem has wasted a lot of my time and I've had to pay shipping costs on two devices now, and have nothing to show for my effort or money.

The first Osmo failure was a complete bust: the gimbal and camera were completely unresponsive.  The app confirmed a successful connection with the Osmo wifi, but never prompted me for registration.

With the second Osmo failure (the one this thread is about), the gimbal would do a start-up cycle and then go limp, and the app would prompt me to manually unlock the gimbal.  The gimbal was already unlocked.  The fan on the camera would run, and while attempting to upgrade the firmware (as directed by DJI and described in thread above) the camera got extremely hot but did not successfully upgrade.  The camera image was visible from within the DJI-GO app, would take still pictures and videos, but the gimbal would never operate.  

The app never prompted me to activate or register anything.

So...there it is.  Story over.  Osmo #2 is on its way back to the vendor for refund.  

Best,
wichhojr
2016-7-4
Use props
jmcadory
lvl.1
United States
Offline

DJI-H.C Posted at 2016-7-1 03:34
Hi, if you're unsatisfied with 3rd party sellers on Amazon, be sure to log a compliant and start an ...

I had to use the A-Z claim on the same vendor (SSE), once Amazon got involved they actually responded in a meaningful way and quickly rather than the slow/no response I was getting with them.  Lesson learned- make sure that Amazon is the seller (or fulfills the order) as their return/replacement process is simple and fast.  SSE claimed that they were not responsible to replace a missing component since they were not an authorized DJI reseller.
2016-7-4
Use props
DJI-H.C
Administrator
Flight distance : 13602 ft
Offline

jmcadory Posted at 2016-7-5 04:39
I had to use the A-Z claim on the same vendor (SSE), once Amazon got involved they actually respond ...

Thank you for your feedback. We have also received complaints from other Amazon customers about this seller, we'll look into this.
2016-7-4
Use props
kirstenscully
lvl.2
Flight distance : 156781 ft
Spain
Offline

wichhojr Posted at 2016-7-5 01:12
Hi, Kirsten,

Not sure I get the "Haha" part of your posty.  This problem has wasted a lot of my  ...

Hi wichhojr,
Sorry, I didn't mean to be crass, but the same thing (your floppy gimbal problem) happened to me when I purchased my first OSMO. I purchased it straight off the DJI website. The second, replacement OSMO arrived and I could not register it. I got an Invalid Device message. This is a problem that MANY other people have experienced. I wasted hours on the phone to DJI in the States and trying to get an explanation from someone there or in Europe. It was finally a member of this Forum that let me know what was going on. DJI has been abominable. I had to purchase a new OSMO for a job in Mongolia and I asked for a refund for the one I couldn't register. DJI flatly refused. The OSMO is now in the Netherlands "being fixed" and I'm going to be stuck with 2 OSMO's. This has been going on since December and the story has not yet ended.
I commiserate with you...DJI's customer service is horrible. I hope that you get it sorted out.
2016-7-11
Use props
kirstenscully
lvl.2
Flight distance : 156781 ft
Spain
Offline

Gronkston Posted at 2016-6-30 23:04
Hi Wichhjr, My advise is just get a refund from that company and order direct from DJI online store  ...

Contrary to your experience, I ordered an OSMO from the online store on the 5th Dec, it didn't arrive in Spain until the 7th Jan and it didn't work. DJI made me pay 40 euros for shipment back to the Netherlands. I didn't get a replacement until March. The replacement did not work because the s/n hadn't been registered with them. I kept getting an Invalid Device Message. DJI finally admitted they had mucked up and I've had to send it back for another replacement. This has taken the best of 6 months and I still have not received a functioning OSMO. I've now started ordering spare parts (for DJI drones) through the local dealer, who at least have a telephone number and someone to talk to if things don't work... neither to they make you pay UPS rates for returns.
2016-7-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules